Posting template

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
JrTroopa
Registered User
Posts: 142
Joined: Fri Aug 31, 2007 12:10 am

Re: Posting template

Post by JrTroopa » Sun Apr 05, 2009 11:22 pm

I really like what this mod can do. Though, would it be possible to allow users to choose their own post templates? It's saved for them, so they can decide what they would like and such?

Also Steve go to Forums and edit the forum you need to use the post template.

usenet2you
Registered User
Posts: 407
Joined: Sat Mar 22, 2008 7:31 pm
Location: The Netherlands

Re: Posting template

Post by usenet2you » Tue Apr 07, 2009 12:08 pm

can we also make this working when user want to reply to an topic, so that de user see the posting template when posting a reply?

nvm, used the search and found it on page 9 of this topic. =D

User avatar
nl1sms
Registered User
Posts: 115
Joined: Wed May 25, 2005 4:24 pm
Location: Holland

Re: Posting template

Post by nl1sms » Wed Apr 15, 2009 9:44 pm

The posting template seems to work fine for me, but it don't seem to work in a sub forum.

Can anyone tell if i made a mistake or that it's not possible to use this mod in a sub forum ?

User avatar
Garret_Dark
Registered User
Posts: 14
Joined: Fri Jan 16, 2009 11:29 am
Location: Russia

Re: Posting template

Post by Garret_Dark » Fri Apr 17, 2009 1:59 pm

I hope me someon will be able to prompt that it is necessary to do that pattern was added in form of the answer not only when making the topic, but also under each post in already existing topic.
Many thanks.
Forgive for english - a translated by computer

User avatar
Garret_Dark
Registered User
Posts: 14
Joined: Fri Jan 16, 2009 11:29 am
Location: Russia

Re: Posting template

Post by Garret_Dark » Fri Apr 17, 2009 5:27 pm

Thnx. Understood itself :)

panhead
Registered User
Posts: 683
Joined: Sat Dec 20, 2003 8:17 pm

Re: Posting template

Post by panhead » Fri Apr 24, 2009 5:09 pm

I made the changes and uploaded the files but got hese message in the ACP:

Language file ./../language/en_us/acp/posting.php couldn't be opened.

So I uploaded the original files but still get that message. What am I doing wrong? I purged the cache.

I use the subsilver style.

User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Re: Posting template

Post by igorw » Fri Apr 24, 2009 6:26 pm

Upload the "en" language files to "en_us" too.
Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three

panhead
Registered User
Posts: 683
Joined: Sat Dec 20, 2003 8:17 pm

Re: Posting template

Post by panhead » Fri Apr 24, 2009 6:28 pm

Yes I did upload to both directories. I copied all original files back and still the same error.

panhead
Registered User
Posts: 683
Joined: Sat Dec 20, 2003 8:17 pm

Re: Posting template

Post by panhead » Fri Apr 24, 2009 8:00 pm

I renamed the acp directory and uploaded the original files, all is working again (but I still don't) understand :D

acperk
Registered User
Posts: 71
Joined: Wed Apr 15, 2009 1:53 pm

Re: Posting template

Post by acperk » Sat Apr 25, 2009 7:33 pm

Hi all,

I followed the instructions for the posting template but don't see how to add the template in the ACP. Can you please help with this?

Thanks!

dom_mc_cfc1
Registered User
Posts: 101
Joined: Tue May 05, 2009 1:09 pm

Re: Posting template

Post by dom_mc_cfc1 » Tue May 05, 2009 1:41 pm

CAn someone help me install this mod, thanks!

platinum_2007
Registered User
Posts: 1101
Joined: Tue Jul 22, 2008 2:47 am
Location: Nova Scotia, Canada

Re: Posting template

Post by platinum_2007 » Tue May 05, 2009 5:40 pm

dom_mc_cfc1 wrote:CAn someone help me install this mod, thanks!

Unzip the .zip, open the .XML in your browser and follow instructions

User avatar
Geek Host
Registered User
Posts: 9
Joined: Wed Sep 10, 2008 12:10 am

Re: Posting template

Post by Geek Host » Thu May 07, 2009 9:55 am

spaceace wrote: i just installed it on my 3.0.4 board an it's working fine ;)
Awesome was wondering if was working :o Thanks to the mod creator this will be very handy for my forums.

jkun666
Registered User
Posts: 23
Joined: Fri May 01, 2009 2:37 pm

Re: Posting template

Post by jkun666 » Mon May 18, 2009 6:50 pm

I've double checked all the file edits and it's 100% correct.

The SQL part has been done correctly. And I've cleared the cache.

but I cannot see anything? :?

User avatar
Dan27
I've Been Banned!
Posts: 352
Joined: Mon Apr 06, 2009 1:07 pm
Location: United Kingdom
Contact:

Re: Posting template

Post by Dan27 » Sat May 23, 2009 2:11 pm

Hi Igor, I would just like to ask, in the MOD instructions it says the following:

FILE: adm/style/acp_forums.html

FIND:

Code: Select all

		<dt><label for="forum_desc">{L_FORUM_DESC}:</label><br /><span>{L_FORUM_DESC_EXPLAIN}</span></dt>
FIND:

Code: Select all

	</dl>
ADD AFTER:

Code: Select all

<!-- mod : Posting Template -->
	<dl>
		<dt><label for="forum_post_tpl">{L_FORUM_POST_TPL}:</label><br /><span>{L_FORUM_POST_TPL_EXPLAIN}</span></dt>
		<dd><textarea id="forum_post_tpl" name="forum_post_tpl" rows="5" cols="45" maxlength="255">{FORUM_POST_TPL}</textarea></dd>
	</dl>
<!-- fin mod : Posting Template -->
Right well I know what to do with the Add After, but there is two finds and where do I actually
add the code after I am very confused can you help me? I had the same problem with the quick reply.

What does this mean and can you help please?
Dan - Registered user.
Click here to visit my forum.

Locked

Return to “[3.0.x] MOD Database Releases”