Genders

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
Chicoblog
Registered User
Posts: 5
Joined: Wed Jan 30, 2008 1:10 am

Re: Genders

Post by Chicoblog »

eviL<3 wrote:
Chicoblog wrote:In the topic in the part of Genders Instead of leaving Male, Female or no specificati, I get only a "<" who i can fix it ? :cry:
Looks like you made a wrong edit to viewtopic_body.html, check that file.
Ohhh =O

You have reason!

Thanks =)

Greetings From Chile =)
Sorry for my English :shock:
User avatar
Tr!p
Registered User
Posts: 41
Joined: Mon Jan 28, 2008 2:22 am
Location: Canada
Contact:

Re: Genders

Post by Tr!p »

I'm a newbie to PHPBB, and even more so to modn'. I've installed this mod on my test server and it looks, and works great! Works just as well on the live server. Just wanted to say thank you for providing this mod.
Last edited by Tr!p on Wed Feb 13, 2008 8:24 pm, edited 1 time in total.
Chicoblog
Registered User
Posts: 5
Joined: Wed Jan 30, 2008 1:10 am

Re: Genders

Post by Chicoblog »

Hi again...

Thansk for this great Mod, its so cool!

Thanks, really Thanks =)
Sorry for my English :shock:
User avatar
Renodil
Registered User
Posts: 668
Joined: Mon Nov 14, 2005 8:48 am
Contact:

Re: Genders

Post by Renodil »

This worked fine on my local test forum, but when I uploaded it to my remote host I got the following error when trying to set my Gender.

Code: Select all

General Error
SQL ERROR [ mysql4 ]

Incorrect integer value: 'GENDER_M' for column 'user_gender' at row 1 [1366]

SQL

UPDATE phpbb_users SET user_icq = '56110277', user_aim = 'WillisBJunior', user_msnm = 'renodil@hotmail.com', user_yim = 'drako51', user_jabber = '', user_website = 'http://pikachusparadise.com', user_from = 'United States', user_occ = 'College Student', user_interests = '', user_gender = 'GENDER_M', user_birthday = '16- 6-1977' WHERE user_id = 2

BACKTRACE

FILE: includes/db/mysql.php
LINE: 158
CALL: dbal_mysql->sql_error()

FILE: includes/ucp/ucp_profile.php
LINE: 380
CALL: dbal_mysql->sql_query()

FILE: includes/functions_module.php
LINE: 471
CALL: ucp_profile->main()

FILE: ucp.php
LINE: 310
CALL: p_master->load_active()
Please help.
User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Re: Genders

Post by igorw »

Renodil, you forgot the edit to constants.php ;)
Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three
User avatar
Renodil
Registered User
Posts: 668
Joined: Mon Nov 14, 2005 8:48 am
Contact:

Re: Genders

Post by Renodil »

I DID edit it. I uploaded the modified files directly from my local forum. I do all my editing in that one, test it, and if it works upload the files directly to my site.
User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Re: Genders

Post by igorw »

Then try reuploading it and check if the edits are in the live copy.
Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three
User avatar
Renodil
Registered User
Posts: 668
Joined: Mon Nov 14, 2005 8:48 am
Contact:

Re: Genders

Post by Renodil »

I already tried that. Did any of those files I edited have to do with editing the MySQL information? Cause using the offline version would overwrite the online MySQL information.
Karl1987
Registered User
Posts: 106
Joined: Thu Jan 17, 2008 11:29 pm
Location: México

Re: Genders

Post by Karl1987 »

i have a problem the icon does not see that I can do?

http://www.xtreme-foros.com/viewtopic.php?f=2&t=1 :cry:
User avatar
Renodil
Registered User
Posts: 668
Joined: Mon Nov 14, 2005 8:48 am
Contact:

Re: Genders

Post by Renodil »

I'm sorry. The icon does not see what I can do? What the <bleep> is that supposed to mean?
m0rpha
Registered User
Posts: 38
Joined: Mon Jan 07, 2008 3:54 pm

Re: Genders

Post by m0rpha »

Karl1987 wrote:i have a problem the icon does not see that I can do?

http://www.xtreme-foros.com/viewtopic.php?f=2&t=1 :cry:
Did you purge the cache?
User avatar
Renodil
Registered User
Posts: 668
Joined: Mon Nov 14, 2005 8:48 am
Contact:

Re: Genders

Post by Renodil »

Yes. I did everything.
m0rpha
Registered User
Posts: 38
Joined: Mon Jan 07, 2008 3:54 pm

Re: Genders

Post by m0rpha »

Renodil wrote:Yes. I did everything.
1. I didn't quote you ;)
2. No you didn't, your prosilver imageset.cfg is missing the gender-icon entries and I'm quite sure that's not the only thing you missed.
User avatar
Renodil
Registered User
Posts: 668
Joined: Mon Nov 14, 2005 8:48 am
Contact:

Re: Genders

Post by Renodil »

Oops. My bad. Doesn't matter anymore anyways. I made a new SQL database and transfered the board over to there and did all the mods all over again. Every thing's working fine now. That's the last time I upload the local test board edited files to a remote site with a different SQL server than localhost.
porfavor
Registered User
Posts: 108
Joined: Sat Aug 04, 2007 3:28 pm

Re: Genders

Post by porfavor »

I once said that you should have a notice or reminder to the style instructions in the main instructions...
Locked

Return to “[3.0.x] MOD Database Releases”