Advanced Double Activation Pack

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
User avatar
Martin Truckenbrodt
Registered User
Posts: 3045
Joined: Sun Mar 23, 2003 6:22 pm
Location: Franconia
Name: Martin Truckenbrodt
Contact:

Re: Advanced Double Activation Pack

Post by Martin Truckenbrodt »

Hello,
:roll: . Update to 3.0.5 or use 1.4.0 for 3.0.4. :roll:

Bye Martin
Free tutorial: Installing MODs in phpBB 3.0
Advanced Block MOD - Prevent spam on your phpBB 3.0 board with Stop Forum Spam, BotScout, Akismet, Project Honey Pot and several IP-RBL and Domain-RBL DNS blacklists!
My MODs
Use the official phpBB Ideas to vote missing core features!!!
NicksNet
Registered User
Posts: 55
Joined: Sat Apr 04, 2009 1:16 pm

Re: Advanced Double Activation Pack

Post by NicksNet »

kasekas wrote:Hey

I know that 1.4.0 works with 3.0.5
But i need a ADAP version for phpbb 3.0.4 :)

before 1.4.0 i have had 1.0.9 - both works on phpbb 3.0.4 - so all versions 1.0.9 up to 1.4.0 works on phpbb 3.0.4 (i think ;) )

EDIT: sorry, have not seen martins post :roll:
Sorry, my English isn't the best...
psyclog
Registered User
Posts: 4
Joined: Wed Jul 01, 2009 3:36 am

Re: Advanced Double Activation Pack

Post by psyclog »

Styles included: subsilver2
Does that mean I can only install your mod if my board is using the subsilver2 skin? I am asking because I plan on using prosilver..
User avatar
Martin Truckenbrodt
Registered User
Posts: 3045
Joined: Sun Mar 23, 2003 6:22 pm
Location: Franconia
Name: Martin Truckenbrodt
Contact:

Re: Advanced Double Activation Pack

Post by Martin Truckenbrodt »

Hello psyclog,
all MODs have to have prosilver included. Other styles like subSilver2 are optional.

I will edit my first post on this topic..

Bye Martin
Free tutorial: Installing MODs in phpBB 3.0
Advanced Block MOD - Prevent spam on your phpBB 3.0 board with Stop Forum Spam, BotScout, Akismet, Project Honey Pot and several IP-RBL and Domain-RBL DNS blacklists!
My MODs
Use the official phpBB Ideas to vote missing core features!!!
psyclog
Registered User
Posts: 4
Joined: Wed Jul 01, 2009 3:36 am

Re: Advanced Double Activation Pack

Post by psyclog »

okay thx
kasekas
Registered User
Posts: 5
Joined: Wed Jun 24, 2009 10:32 pm

Re: Advanced Double Activation Pack

Post by kasekas »

NicksNet wrote:
kasekas wrote:Hey

I know that 1.4.0 works with 3.0.5
But i need a ADAP version for phpbb 3.0.4 :)

before 1.4.0 i have had 1.0.9 - both works on phpbb 3.0.4 - so all versions 1.0.9 up to 1.4.0 works on phpbb 3.0.4 (i think ;) )

EDIT: sorry, have not seen martins post :roll:
I installed 1.0.9, but nothing happens :D Is there some other things to do that this email activation works ?
User avatar
Martin Truckenbrodt
Registered User
Posts: 3045
Joined: Sun Mar 23, 2003 6:22 pm
Location: Franconia
Name: Martin Truckenbrodt
Contact:

Re: Advanced Double Activation Pack

Post by Martin Truckenbrodt »

Hello,
at the ACP just look at the registration settings if User+Admin is selected.
Although look the the E-Mails settings. The first two points have to be enabled.

Have you purged the cache?

Why you haven't installed 1.4.0?

Bye Martin
Free tutorial: Installing MODs in phpBB 3.0
Advanced Block MOD - Prevent spam on your phpBB 3.0 board with Stop Forum Spam, BotScout, Akismet, Project Honey Pot and several IP-RBL and Domain-RBL DNS blacklists!
My MODs
Use the official phpBB Ideas to vote missing core features!!!
kasekas
Registered User
Posts: 5
Joined: Wed Jun 24, 2009 10:32 pm

Re: Advanced Double Activation Pack

Post by kasekas »

Hello

I got it to work now,only when i activate account the user dont get another e-mail that his account is activated...

1.4.0 install is so long thats why i didnt want to risk with messing up something. :D
User avatar
Martin Truckenbrodt
Registered User
Posts: 3045
Joined: Sun Mar 23, 2003 6:22 pm
Location: Franconia
Name: Martin Truckenbrodt
Contact:

Re: Advanced Double Activation Pack

Post by Martin Truckenbrodt »

Hello,
don't activate them from the Inactive Users list. Activate them from the User Verify page. Then a email will be sent. I think it's a phpBB3 bug. And I think it's fixed in ADAP 1.4.0.

1.4.0 is much bigger cause it includes a lot of new features.

Bye Martin
Last edited by Martin Truckenbrodt on Sun Jul 05, 2009 4:27 pm, edited 2 times in total.
Free tutorial: Installing MODs in phpBB 3.0
Advanced Block MOD - Prevent spam on your phpBB 3.0 board with Stop Forum Spam, BotScout, Akismet, Project Honey Pot and several IP-RBL and Domain-RBL DNS blacklists!
My MODs
Use the official phpBB Ideas to vote missing core features!!!
kasekas
Registered User
Posts: 5
Joined: Wed Jun 24, 2009 10:32 pm

Re: Advanced Double Activation Pack

Post by kasekas »

Hei,

Thanks, all works fine now :)
Avdon
Registered User
Posts: 186
Joined: Tue Jun 02, 2009 4:55 pm
Location: Germany
Name: Danny Alkhaldy

Re: Advanced Double Activation Pack

Post by Avdon »

Hello Martin,
I need to be sure before installing this mod: is there any problem installing the version 1.4.0 of the mod to my board 3.0.2-4 (Debian)?

And, do you need Arabic translations? I can do that if you want.
User avatar
Martin Truckenbrodt
Registered User
Posts: 3045
Joined: Sun Mar 23, 2003 6:22 pm
Location: Franconia
Name: Martin Truckenbrodt
Contact:

Re: Advanced Double Activation Pack

Post by Martin Truckenbrodt »

Hello Avdon,
what is 3.0.2-4 ?
ADAP 1.4.0 runs with phpBB 3.0.5. And it should run with older phpBB3 releases, too. But I will not support them.
The Linux distribution or OS version doesn't matter.

I'm always interested in every translation. If you could send it to me next 20 hours I will add your translation to the repackaged ADAP 1.4.0 I will release tomorrow. This package I will send to the phpbb.com MOD DB for validation.

Although and always you can post your translations at the Support & Test Forum on my website.

Bye Martin
Free tutorial: Installing MODs in phpBB 3.0
Advanced Block MOD - Prevent spam on your phpBB 3.0 board with Stop Forum Spam, BotScout, Akismet, Project Honey Pot and several IP-RBL and Domain-RBL DNS blacklists!
My MODs
Use the official phpBB Ideas to vote missing core features!!!
Avdon
Registered User
Posts: 186
Joined: Tue Jun 02, 2009 4:55 pm
Location: Germany
Name: Danny Alkhaldy

Re: Advanced Double Activation Pack

Post by Avdon »

Hello Martin,
Martin Truckenbrodt wrote:what is 3.0.2-4 ?
http://packages.debian.org/search?keywords=phpbb3

Sorry I'm late posting the translation and that because I installed version 1.0.9 not 1.4.0.
In 1.4.0 I found differences between it's codes and my board codes.

1.0.9 didn't work with me. even after purging the cache and enable the option (admin + user) my board still works as the option (admin) so users don't have to activate by email first.
User avatar
Martin Truckenbrodt
Registered User
Posts: 3045
Joined: Sun Mar 23, 2003 6:22 pm
Location: Franconia
Name: Martin Truckenbrodt
Contact:

Re: Advanced Double Activation Pack

Post by Martin Truckenbrodt »

Hello,
1.4.0 is written for phpBB 3.0.5. I have repackaged it and have sent it to the phpbb.com MODDB just some days ago.

IMO it woul dbe better to install 1.4.0 insteat of 1.0.9. Im not running 1.0.9 on any of my boards. So I can't support it really.

Do you know this post: http://www.phpbb.com/community/viewtopi ... 5#p4231435 ?

Just look again to the includes/ucp/ucp_register.php . I think the failure is located here. There in this file should not be a big difference between 1.0.9 and 1.4.0. If you want just send me this file per e-mail. I will have a look to it.

Bye Martin
Free tutorial: Installing MODs in phpBB 3.0
Advanced Block MOD - Prevent spam on your phpBB 3.0 board with Stop Forum Spam, BotScout, Akismet, Project Honey Pot and several IP-RBL and Domain-RBL DNS blacklists!
My MODs
Use the official phpBB Ideas to vote missing core features!!!
Avdon
Registered User
Posts: 186
Joined: Tue Jun 02, 2009 4:55 pm
Location: Germany
Name: Danny Alkhaldy

Re: Advanced Double Activation Pack

Post by Avdon »

Hello Martin,
I need help. I'v installed version 1.4.0. When I finshed, i found this messege:
ERROR: Could not open the file ./styles/subsilver2mcp_notes_front.html for reading.

And in the ACP I can't use the items in the "General category" and "USERS AND GROUPS CATEGORY" in my language "Arabic". when i click on any item in this categories i get white page. I'v installed and modified only arabic files of the Mod.

And my template returned to the defult form.

I can't uninstall the Mod because some genreal error happened about tables!

I feel like I'm in a very serious trouble !
Locked

Return to “[3.0.x] MOD Database Releases”