Who posted?

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
kutam
Registered User
Posts: 13
Joined: Tue Jun 17, 2008 12:08 pm

Re: Who posted?

Post by kutam »

Cool, i got the prosilver template and made the changes.
Below is my code look like after change.
I have purged and refreshed the template. Still no luck :?:

Code: Select all

<a href="{topicrow.U_WHO_POSTED}" onclick="window.open(this.href,'','statusbar=no,menubar=no,toolbar=no,scrollbars=yes,resizable=yes,width=500,height=300'); return false;">
{topicrow.REPLIES}</a>

User avatar
rsrikanth05
Registered User
Posts: 43
Joined: Thu Jun 16, 2005 9:09 am
Contact:

Re: Who posted?

Post by rsrikanth05 »

I have a setup of phpBB3 running on my localhost which I plan to upload as soon as I find a host.
But when I tried to install this mod, both viewforum.php as well as posting.php returned a php error.
Earlier, when I had NOT copied the code to a new line,the files worked fine except that there was no link.
.........

firemists15
Registered User
Posts: 27
Joined: Thu Feb 01, 2007 9:09 pm

Re: Who posted?

Post by firemists15 »

3.0.2 posting.php is different

I can't figure out how to make it work now :(
=D

firemists15
Registered User
Posts: 27
Joined: Thu Feb 01, 2007 9:09 pm

Re: Who posted?

Post by firemists15 »

for 3.0.2.


FIND

Code: Select all

		else
		{
			upload_popup();
			exit;
		}
	break;

after add

Code: Select all

//-- mod : Who posted ------------------------------------------------------------
//-- add
	case 'who_posted':
		include($phpbb_root_path . 'includes/functions_who_posted.' . $phpEx);
		who_posted($topic_id);
	break;
//-- fin mod : Who posted --------------------------------------------------------

you should end up with the following, with preceding lines

Code: Select all

		}
		else
		{
			upload_popup();
			exit;
		}
	break;
//-- mod : Who posted ------------------------------------------------------------
//-- add
	case 'who_posted':
		include($phpbb_root_path . 'includes/functions_who_posted.' . $phpEx);
		who_posted($topic_id);
	break;
//-- fin mod : Who posted --------------------------------------------------------
	default:
		$sql = '';
	break;
}

if (!$sql)
{
	$user->setup('posting');
	trigger_error('NO_POST_MODE');


edit: nevermind I still cant get it to work
=D

demon327
Registered User
Posts: 847
Joined: Thu Nov 16, 2006 2:16 pm

Re: Who posted?

Post by demon327 »

its not working on 3.0.2 :( , i did all the edits correct..

User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Re: Who posted?

Post by igorw »

Yes, your proposed changes are correct. I'm updating the MOD... ;)
Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three

dkmay
Registered User
Posts: 24
Joined: Sun Sep 03, 2006 5:22 pm

Re: Who posted?

Post by dkmay »

I'm having trouble getting this to work The only edit i'm not sure of was the viewforum_body this is the code can someone tell me if its right

Code: Select all

				<dd class="posts"><a href="{topicrow.U_WHO_POSTED}" onclick="window.open(this.href,'','statusbar=no,menubar=no,toolbar=no,scrollbars=yes,resizable=yes,width=500,height=300'); return false;">
{topicrow.REPLIES} <dfn>{L_REPLIES}</dfn></dd>
				<dd class="views">{topicrow.VIEWS} <dfn>{L_VIEWS}</dfn></dd></a>
Was not sure what to do with the ending </a>

User avatar
Sunka
Registered User
Posts: 566
Joined: Wed Mar 26, 2008 2:48 pm
Location: Croatia, Zvoneca

Re: Who posted?

Post by Sunka »

Not working in v3.0.2 :cry:

User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Re: Who posted?

Post by igorw »

Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three

User avatar
Sunka
Registered User
Posts: 566
Joined: Wed Mar 26, 2008 2:48 pm
Location: Croatia, Zvoneca

Re: Who posted?

Post by Sunka »

No, it is not working for me...
I manually update from v3.0.1 to v3.0.2 and there is no conflict in this area http://www.phpbb.com/community/viewtopi ... 5#p6140845
This codes are allready there, but mod not working in v3.0.2

User avatar
rsrikanth05
Registered User
Posts: 43
Joined: Thu Jun 16, 2005 9:09 am
Contact:

Re: Who posted?

Post by rsrikanth05 »

It doesn't work with either 3.01 or 3.02.
My forum acts normal.
.........

User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Re: Who posted?

Post by igorw »

You applied the style edits and purged the cache?
Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three

demon327
Registered User
Posts: 847
Joined: Thu Nov 16, 2006 2:16 pm

Re: Who posted?

Post by demon327 »

eviL<3 wrote:You applied the style edits and purged the cache?
i got the same problem Evil<3, i purged cache and did the style edits..

User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Re: Who posted?

Post by igorw »

Hmm, i installed it and it worked perfectly... :?
Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three

demon327
Registered User
Posts: 847
Joined: Thu Nov 16, 2006 2:16 pm

Re: Who posted?

Post by demon327 »

Code: Select all

<p class="topicdetails"><a href="./posting.php?mode=who_posted&t=928&f=50" onclick="popup(this.href, 500, 300, '_who_posted'); return false;"></a>3</p>
this is the code on the live site ...

Locked

Return to “[3.0.x] MOD Database Releases”