Rules page

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
jsmith389
Registered User
Posts: 7
Joined: Wed Aug 22, 2007 2:43 am

Re: Rules page

Post by jsmith389 » Tue Apr 22, 2008 4:56 am

I love the mod. It works for me. The only problem I am having is on the top where the rules title is supposed to be it say { FAQ_TITLE } How do I fix that.

http://www.christianteenlounge.com/faq.php?mode=rules

User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Re: Rules page

Post by igorw » Tue Apr 22, 2008 8:58 am

Check if you made the edit to the language file.
Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three

jsmith389
Registered User
Posts: 7
Joined: Wed Aug 22, 2007 2:43 am

Re: Rules page

Post by jsmith389 » Tue Apr 22, 2008 2:28 pm

Must have missed that! Thanks.

User avatar
The Raging Bull
Registered User
Posts: 186
Joined: Mon Sep 09, 2002 3:38 am
Location: Sydney, Australia

Re: Rules page

Post by The Raging Bull » Tue Apr 29, 2008 9:21 pm

Where is the rules.php file?

The only thing I have is the help_rules_php file.
This item demonstrates the rules page. To edit/add/remove items, please edit language/en/mods/rules_page.php.<br /><br /><i>HTML is also possible!</i><br /><br />You can also edit the rules using phpBB3's language editor. In the ACP go to System->Language Packs, and select help_rules_page.php from the list.<br /><br /><b>Enjoy!</b>
What the?

User avatar
sevenalive
Translator
Posts: 437
Joined: Thu Feb 07, 2008 4:45 am
Location: Tempe, AZ
Name: Robert

Re: Rules page

Post by sevenalive » Tue Apr 29, 2008 9:40 pm

Use this mod with the faq manager mod, iit makes forum rules a lot easier.
check there:
language/en/mods/rules_page.php

if its not there you did not upload everything in the root dir.

User avatar
sevenalive
Translator
Posts: 437
Joined: Thu Feb 07, 2008 4:45 am
Location: Tempe, AZ
Name: Robert

Re: Rules page

Post by sevenalive » Tue Apr 29, 2008 9:46 pm

sevenalive wrote:I did this mod and had no issues, thanks for it.

Is there anyway we can change the layout of the rules section. Instead of starting the columns going down, we start them going across. Its seems more particle. How would we do that?

See what i mean: http://forum.ittakestime.org/faq.php?mode=rules
I got a long list going down, when they could be laid out across first then down. So it utilizes the space.

Anyone know how to solve this?

nouveau
Registered User
Posts: 256
Joined: Tue Mar 27, 2007 1:51 pm

Re: Rules page

Post by nouveau » Wed Apr 30, 2008 12:54 pm

Had a bit of a hiccup with this one.

Followed the rules as set out in the instructions and managed to get it all working. However in doing so it presented 2 errors. Which baffles me, considering there were no database changes made from the modification.

1st one being when I go to clear the subsilver2 template cache, I am presented with the following error

Code: Select all

General Error
Could not open ./../styles/subsilver2/template/colour_swatch.html

Please notify the board administrator or webmaster: 
If I place colour_swatch.html in the template directory, all works fine. Even though that file isn't in that directory as standard.

----

Second error is that my login explanation text has now disappeared. Don't know how or why.

Image

As you can see, the text which usually appears on the left has disappeared.

Even when restoring all changed files back to original, the errors remain.

As the tree said to the lumberjack... i'm stumped.

For reference, i'm running 3.0.1
Last edited by nouveau on Wed Apr 30, 2008 1:09 pm, edited 1 time in total.
Formerly known as xceler8shun

User avatar
SAFFLEUR
Registered User
Posts: 323
Joined: Thu Nov 24, 2005 5:56 am
Location: Lenoir NC
Contact:

Re: Rules page

Post by SAFFLEUR » Wed Apr 30, 2008 1:07 pm

have you tried manually deleting your cache and removing all but the index.html and .htaccess files?

nouveau
Registered User
Posts: 256
Joined: Tue Mar 27, 2007 1:51 pm

Re: Rules page

Post by nouveau » Wed Apr 30, 2008 1:17 pm

Yep, a few times over
Formerly known as xceler8shun

User avatar
Ricky_Racer
Registered User
Posts: 609
Joined: Wed Feb 12, 2003 10:02 pm

Re: Rules page

Post by Ricky_Racer » Wed Apr 30, 2008 1:33 pm

darylt wrote:Everything is sorted now except for the icon. There seems to be 4 icons behind the text link....
http://forum.k9-sar.com
I have almost the same problem, 2 images above the text "Rules", and 2 more below
Just in prosilver
Image
subsilver2 seems to be ok. :?
Image
darylt, how/what did you do that ended up fixing yours ? :?:

User avatar
sevenalive
Translator
Posts: 437
Joined: Thu Feb 07, 2008 4:45 am
Location: Tempe, AZ
Name: Robert

Re: Rules page

Post by sevenalive » Wed Apr 30, 2008 9:23 pm

Ricky_Racer wrote:
darylt wrote:Everything is sorted now except for the icon. There seems to be 4 icons behind the text link....
http://forum.k9-sar.com
I have almost the same problem, 2 images above the text "Rules", and 2 more below
Just in prosilver
Image
subsilver2 seems to be ok. :?
Image
darylt, how/what did you do that ended up fixing yours ? :?:
Redo the template changes, looks like you missed them or screwed it up. I had that happen, but i redid the changes and refreshed the template and it worked.

User avatar
Ricky_Racer
Registered User
Posts: 609
Joined: Wed Feb 12, 2003 10:02 pm

Re: Rules page

Post by Ricky_Racer » Thu May 01, 2008 11:05 am

Found the problem, for some unknown reason, my xml browser didn't open prosilver.xml completely and this section was hidden
prosilver.xml wrote:Open: styles/prosilver/theme/buttons.css
Find
Tip: This may be a partial find and not the whole line.
.icon-faq
In-line Find
Tip: This is a partial match of a line for in-line operations.
.icon-faq
In-line Add after
, .icon-rules
Working fine now, thank you. :mrgreen:

User avatar
mcdanielnc89
Registered User
Posts: 703
Joined: Tue Feb 06, 2007 10:49 pm
Location: Missouri
Contact:

Re: Rules page

Post by mcdanielnc89 » Sun May 04, 2008 9:58 am

Very good Evil.. This is a terrific mod. :)

MydnyteSyn
Registered User
Posts: 383
Joined: Sun Oct 07, 2007 10:02 am

Re: Rules page

Post by MydnyteSyn » Mon May 12, 2008 2:16 am

Um, I may have missed something but how to do I link directly to the rules?

User avatar
SAFFLEUR
Registered User
Posts: 323
Joined: Thu Nov 24, 2005 5:56 am
Location: Lenoir NC
Contact:

Re: Rules page

Post by SAFFLEUR » Mon May 12, 2008 2:27 am

MydnyteSyn wrote:Um, I may have missed something but how to do I link directly to the rules?
Check to make sure you did the template edits then refresh your cache. The edits are found in the template folder, should be one for proSilver one for subSilver2.

Locked

Return to “[3.0.x] MOD Database Releases”