Auto Groups

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
User avatar
Hippie459MN
Registered User
Posts: 917
Joined: Mon Oct 15, 2007 10:13 pm
Location: Minnesota, USA
Contact:

Re: Auto Groups

Post by Hippie459MN » Sun Dec 06, 2009 7:15 pm

genius128 wrote:
richey wrote:Is anyone in contact with the MOD author or knows how to make this work with 3.0.6 ?

function_group_create() (in functions_user.php) is totally different from 3.0.5 .... :shock:


thanks,
r.
I've the same problem, but I haven't found the solution.

Anyone can help me ?
Just look up a few posts and you will see the solution has been posted.

Here is the link - http://www.phpbb.com/community/viewtopi ... #p11358625

User avatar
hejowicz
Registered User
Posts: 442
Joined: Sun Dec 23, 2007 4:03 pm

Re: Auto Groups

Post by hejowicz » Sun Dec 06, 2009 10:56 pm

hejowicz wrote:
Lisbon wrote:
hejowicz wrote:
Lisbon wrote:
hejowicz wrote:How set up auto grups mod ? .. I mean where is this options .. i can't find that :|
Tab "user and groups" -> menage groups -> config gruop
I don't see "config gruop" :?
Image

It only working in Pre-defined groups ? not in User defined groups ?
pls help me

CMA
Registered User
Posts: 330
Joined: Mon Jun 02, 2003 4:15 pm
Location: Vancouver BC Canada
Contact:

Re: Auto Groups

Post by CMA » Tue Dec 08, 2009 6:06 am

A_Jelly_Doughnut wrote:Version 1.0.2 has been submitted to the MOD Validation Queue.

If you'd like to have an "advance" look, a download is here: link
:[ almost 8 days passed... when will validator release/update this mod on first post?

NathanFtw
Registered User
Posts: 247
Joined: Mon Jun 15, 2009 7:59 am

Re: Auto Groups

Post by NathanFtw » Tue Dec 08, 2009 9:57 am

CMA wrote:
A_Jelly_Doughnut wrote:Version 1.0.2 has been submitted to the MOD Validation Queue.

If you'd like to have an "advance" look, a download is here: link
:[ almost 8 days passed... when will validator release/update this mod on first post?
Be patient, mod validations can take a long time.

User avatar
Hippie459MN
Registered User
Posts: 917
Joined: Mon Oct 15, 2007 10:13 pm
Location: Minnesota, USA
Contact:

Re: Auto Groups

Post by Hippie459MN » Tue Dec 08, 2009 1:10 pm

NathanFtw wrote:
CMA wrote:
A_Jelly_Doughnut wrote:Version 1.0.2 has been submitted to the MOD Validation Queue.

If you'd like to have an "advance" look, a download is here: link
:[ almost 8 days passed... when will validator release/update this mod on first post?
Be patient, mod validations can take a long time.
That they can. :) I the mean time there is nothing stopping you from using the new version. I am and it works perfect. :D

ShaunRigby
Registered User
Posts: 1
Joined: Tue Dec 08, 2009 2:52 pm

Re: Auto Groups

Post by ShaunRigby » Tue Dec 08, 2009 2:54 pm

Is there a way to make this mod move users based on posts alone?

User avatar
Hippie459MN
Registered User
Posts: 917
Joined: Mon Oct 15, 2007 10:13 pm
Location: Minnesota, USA
Contact:

Re: Auto Groups

Post by Hippie459MN » Tue Dec 08, 2009 4:06 pm

ShaunRigby wrote:Is there a way to make this mod move users based on posts alone?
Thats what it does. I have it set so once my users hit 20 posts they get put in a new user group that I created. I dont use it for the other 2 options

User avatar
hejowicz
Registered User
Posts: 442
Joined: Sun Dec 23, 2007 4:03 pm

Re: Auto Groups

Post by hejowicz » Wed Dec 09, 2009 4:54 am

I installed this mod , but nothing changed in ACP :|

828tuners
Registered User
Posts: 120
Joined: Mon Jun 29, 2009 1:43 am

Re: Auto Groups

Post by 828tuners » Thu Dec 10, 2009 8:42 pm

i want to uninstall this mod....i used the uninstall from Automod and it shows that's gone but when i go to my groups it's still there

User avatar
matt1206
Registered User
Posts: 213
Joined: Wed Mar 08, 2006 3:04 pm
Location: Sheffield, UK
Name: Matt Worthington

Re: Auto Groups

Post by matt1206 » Sat Dec 12, 2009 12:25 am

Noticed a spelling mistake in the update 1.0.1 to 1.0.2 file

includes/functions_user.php

find:
$auto_add_users = auto_groups_create

in-line find:
$group_id,

in-line after add:
$gruop_attributes,

should be $group_attributes

Also noticed that in the includes/acp/acp_groups.php, you've put to include to new array values in the $test_variables array under founder_manage, but in the install file, there is another edit to the acp_groups.php file.

Here is the final difference of my file before updating to 1.0.2

Code: Select all

root@vps# diff acp_groups.php acp_groups.php.091212 
310,317d309
<                                               // auto groups mod
<                                               'min_days'              => request_var('min_group_days', 0),
<                                               'max_days'              => request_var('max_group_days', 0),
<                                               'min_warnings'  => request_var('min_group_warnings', 0),
<                                               'max_warnings'  => request_var('max_group_warnings', 0),
<                                               'min_posts'             => request_var('min_group_posts', 0),
<                                               'max_posts'             => request_var('max_group_posts', 0),
<                                               'auto_default'  => isset($_POST['group_auto_default']), 
424,430d415
<                                                       'min_days' => 'int',
<                                                       'max_days' => 'int',
<                                                       'min_warnings' => 'int',
<                                                       'max_warnings' => 'int',
<                                                       'min_posts' => 'int',
<                                                       'max_posts' => 'int',
<                                                       'auto_default' => 'int', 

User avatar
hejowicz
Registered User
Posts: 442
Joined: Sun Dec 23, 2007 4:03 pm

Re: Auto Groups

Post by hejowicz » Sat Dec 12, 2009 7:10 am

anybody help me ? Auto groups don't work for me :(

User avatar
matt1206
Registered User
Posts: 213
Joined: Wed Mar 08, 2006 3:04 pm
Location: Sheffield, UK
Name: Matt Worthington

Re: Auto Groups

Post by matt1206 » Sat Dec 12, 2009 8:47 pm

hejowicz wrote:anybody help me ? Auto groups don't work for me :(
Fresh install of the mod or an update from 1.0.1 to 1.0.2?

User avatar
hejowicz
Registered User
Posts: 442
Joined: Sun Dec 23, 2007 4:03 pm

Re: Auto Groups

Post by hejowicz » Sun Dec 13, 2009 8:02 am

matt1206 wrote:
hejowicz wrote:anybody help me ? Auto groups don't work for me :(
Fresh install of the mod or an update from 1.0.1 to 1.0.2?
Fresh install 1.0.2 from this link: http://jd1.zidev.com/downloads/auto-groups-102.zip

I have phpBB 3.0.6

User avatar
matt1206
Registered User
Posts: 213
Joined: Wed Mar 08, 2006 3:04 pm
Location: Sheffield, UK
Name: Matt Worthington

Re: Auto Groups

Post by matt1206 » Sun Dec 13, 2009 1:59 pm

So which part of the mod isn't working? Are you able to add the settings for auto groups in the ACP? Are those values being saved in the database?

User avatar
hejowicz
Registered User
Posts: 442
Joined: Sun Dec 23, 2007 4:03 pm

Re: Auto Groups

Post by hejowicz » Mon Dec 14, 2009 1:29 pm

matt1206 wrote:So which part of the mod isn't working? Are you able to add the settings for auto groups in the ACP? Are those values being saved in the database?
Hole mod doesn't work
I mean i installed it (editting files, mysql etc)
but nothing change in ACP
mod don't shows up :|

Locked

Return to “[3.0.x] MOD Database Releases”