Forum Title Colour

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
User avatar
hww
Registered User
Posts: 177
Joined: Tue Sep 30, 2008 2:52 pm
Location: Wollongong, N.S.W., Australia

Re: Forum Title Colour

Post by hww »

oddfish wrote:A repack of this MOD for phpBB 3.0.3 with subsilver2 edits is available here : http://www.odfish.com/viewtopic.php?f=6&t=6
Are there any additional changes needed for phpBB 3.0.4, or will your 3.0.3 repack work fine?

Thanks! (Seems you've almost taken over support for this MOD :D )
Sorry for my English, but I am Australian. Forgive me please.
User avatar
oddfish
Registered User
Posts: 839
Joined: Mon Mar 19, 2007 8:45 pm
Location: Testing 3.1
Contact:

Re: Forum Title Colour

Post by oddfish »

hww wrote:Are there any additional changes needed for phpBB 3.0.4, or will your 3.0.3 repack work fine?

Thanks! (Seems you've almost taken over support for this MOD :D )
thanks for the reminder ;)

works on 3.0.4 as expected.
Country Flag User Edition Clickable Post Count Link

... another record broken without breaking any records ...
Testing phpBB3.1 dark style based on prosilver ... http://www.oddmods.net
neo4u
Registered User
Posts: 162
Joined: Sun May 25, 2008 2:25 pm

Re: Forum Title Colour

Post by neo4u »

Hi there installed this mod ( or so I thought ) and I cannot see the option to change a forum name colour anywhere....

I may need to recheck all the edits. But can anyone point me in a possible direction of the best place to start.

I have done the prosilver edits and refreshed my templates. but cant seem to get this to work. :?:
User avatar
DragonMaster1
Registered User
Posts: 994
Joined: Tue Aug 17, 2004 11:04 am
Name: Terry
Contact:

Re: Forum Title Colour

Post by DragonMaster1 »

Should be in the individual forum preferences under Forum administration
neo4u
Registered User
Posts: 162
Joined: Sun May 25, 2008 2:25 pm

Re: Forum Title Colour

Post by neo4u »

Im afraid its not there...

What possible edit would be most likey to cause it not to appear?

IM not exactly new to forum edits Ive been doing them since phpbb ver 2.0. This one just dont seem to like me :D
User avatar
oddfish
Registered User
Posts: 839
Joined: Mon Mar 19, 2007 8:45 pm
Location: Testing 3.1
Contact:

Re: Forum Title Colour

Post by oddfish »

a number of edits could be the cause neo4u ;)

it should look like this once all edits are done:
Image

did you grab this version ? : http://www.oddfishs.com/forum/viewtopic.php?f=6&t=6
Last edited by oddfish on Sat Dec 12, 2009 12:50 am, edited 2 times in total.
Country Flag User Edition Clickable Post Count Link

... another record broken without breaking any records ...
Testing phpBB3.1 dark style based on prosilver ... http://www.oddmods.net
vxchev
Registered User
Posts: 37
Joined: Sun May 29, 2005 12:33 pm
Contact:

Re: Forum Title Colour

Post by vxchev »

How can you make the colours bold in sub forums please ?
http://www.ls1-australia.com - Technical & Tuning - Place to discuss modifications, tuning or any other technical information for your LS1, LS2, L76 or L98 powered Holden / HSV vehicle
User avatar
oddfish
Registered User
Posts: 839
Joined: Mon Mar 19, 2007 8:45 pm
Location: Testing 3.1
Contact:

Re: Forum Title Colour

Post by oddfish »

To bold coloured subforum names only (thanks tumba25) :

Open includes/functions_display.php
Find

Code: Select all

$subforum_name_colour = $subforum['colour'] ? 'style="color: #' . $subforum['colour'] . '"' : '';
Replace With

Code: Select all

$subforum_name_colour = ($subforum['colour']) ? 'style="color: #' . $subforum['colour'] . '; font-weight: bold;"' : '';
To make all subforum names bold in prosilver based styles, find ul.topiclist li.row dt a.subforum in content.css and add font-weight: bold;
Country Flag User Edition Clickable Post Count Link

... another record broken without breaking any records ...
Testing phpBB3.1 dark style based on prosilver ... http://www.oddmods.net
vxchev
Registered User
Posts: 37
Joined: Sun May 29, 2005 12:33 pm
Contact:

Re: Forum Title Colour

Post by vxchev »

Thanks, it worked great - Image
http://www.ls1-australia.com - Technical & Tuning - Place to discuss modifications, tuning or any other technical information for your LS1, LS2, L76 or L98 powered Holden / HSV vehicle
User avatar
1234homie
Registered User
Posts: 439
Joined: Fri Sep 26, 2008 3:17 pm

Re: Forum Title Colour

Post by 1234homie »

its possible to colour a forum names in mcp?
brainac
Registered User
Posts: 5
Joined: Wed Mar 25, 2009 4:16 pm

Re: Forum Title Colour

Post by brainac »

Did somebody find the reason why some of us can't make it work on index page in prosilver theme? Please help, because I want it badly.
User avatar
oddfish
Registered User
Posts: 839
Joined: Mon Mar 19, 2007 8:45 pm
Location: Testing 3.1
Contact:

Re: Forum Title Colour

Post by oddfish »

brainac wrote:Did somebody find the reason why some of us can't make it work on index page in prosilver theme? Please help, because I want it badly.
There should be no reason for this not working brainac. Could you be more specific with your issue and include a link to your forum?
1234homie wrote:its possible to colour a forum names in mcp?
It would be possible with some code changes. If someone cares to make the changes, then I'm sure you would be not the only one to benefit. ;)
Country Flag User Edition Clickable Post Count Link

... another record broken without breaking any records ...
Testing phpBB3.1 dark style based on prosilver ... http://www.oddmods.net
brainac
Registered User
Posts: 5
Joined: Wed Mar 25, 2009 4:16 pm

Re: Forum Title Colour

Post by brainac »

The forum I try to mod is http://pogotowie.primastudio.pl/forum. The first subforum is set as green, and appears so in acp. Unfortunatelly nothing changes on index page. I believe the issue is that only links of "subforum" class are modified, while in prosilver (at least mine) subforum link class is "topictitle", but I am not able to change it myself. I'm still looking for my possible mistake. I'll keep you informed.
fasko
Registered User
Posts: 185
Joined: Wed Jan 28, 2009 9:49 am

Re: Forum Title Colour

Post by fasko »

OK my avalon styl . :D :D :D Thank you

Image

Thank you
Sorry for my english
User avatar
oddfish
Registered User
Posts: 839
Joined: Mon Mar 19, 2007 8:45 pm
Location: Testing 3.1
Contact:

Re: Forum Title Colour

Post by oddfish »

brainac wrote:The forum I try to mod is http://pogotowie.primastudio.pl/forum. The first subforum is set as green, and appears so in acp. Unfortunatelly nothing changes on index page. I believe the issue is that only links of "subforum" class are modified, while in prosilver (at least mine) subforum link class is "topictitle", but I am not able to change it myself. I'm still looking for my possible mistake. I'll keep you informed.
Check your edits to forumlist_body.html.
Country Flag User Edition Clickable Post Count Link

... another record broken without breaking any records ...
Testing phpBB3.1 dark style based on prosilver ... http://www.oddmods.net
Locked

Return to “[3.0.x] MOD Database Releases”