Quick reply for phpBB3

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
HereticMetal
Registered User
Posts: 40
Joined: Fri Sep 19, 2008 12:38 am

Re: Quick reply for phpBB3

Post by HereticMetal » Sun Oct 05, 2008 5:24 am

Sorry RXU, I was getting frustrated and tired last night when I was attempting to do this so I figured it would be best if I called it a night. I appreciate the help you are trying to give, Im afraid Im just over my head here.

I may be back tracking here but Im trying to wrap my head around this whole thing here.

In my public_html file/ language/ en ("en" is the only folder in "language")/ mods
this is what I have:

QR_pbpBB3.xml 17 k 0755
index.htm 0 k 0644
modx.prosilver.en.xsl 60 k 0755
quick_reply.php 9 k 0755

Yet I dont have quick reply on my board, and its not showing up it the ACP to enable in anywhere (it will show up in the ACP to enable it, wont it?)

rxu
Extensions Development Team
Posts: 2932
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu » Sun Oct 05, 2008 12:50 pm

HereticMetal
Perhaps it would be a good idea to read this tutorialfirst about MODX modifications installation :)

aaa_kkk_2014
Registered User
Posts: 53
Joined: Sun Oct 05, 2008 8:56 pm
Location: Palestine
Contact:

Re: Quick reply for phpBB3

Post by aaa_kkk_2014 » Sun Oct 05, 2008 9:05 pm

thanks u so much

jjjohan
Registered User
Posts: 9
Joined: Mon May 22, 2006 9:17 am
Location: Brisbane, Australia

Re: Quick reply for phpBB3

Post by jjjohan » Tue Oct 07, 2008 7:05 am

Quickreply doesn't seem to be working for me. No changes are shown on any of my topics (I don't see the quick reply box).

I've performed everything I need to do. I'm using an acidtech based theme, but I've followed the instructions for that as well.

install.php doesn't work?

Code: Select all

Warning: include(./common.php) [function.include]: failed to open stream: No such file or directory in /home/renscrea/public_html/kenmoregaming/contrib/install/install.php on line 17

Warning: include() [function.include]: Failed opening './common.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/renscrea/public_html/kenmoregaming/contrib/install/install.php on line 17

Fatal error: Call to a member function session_begin() on a non-object in /home/renscrea/public_html/kenmoregaming/contrib/install/install.php on line 20

User avatar
TheGrevster
Registered User
Posts: 131
Joined: Mon Sep 12, 2005 7:29 pm

Re: Quick reply for phpBB3

Post by TheGrevster » Tue Oct 07, 2008 7:33 am

Hey,

Within my User Profiles, their Username nows just quotes their name, instead of accessing their profile, like it should - http://ukspotlight.co.uk/forum/viewtopic.php?f=19&t=76

Anyone know the problem?

rxu
Extensions Development Team
Posts: 2932
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu » Tue Oct 07, 2008 12:27 pm

jjjohan wrote:kenmoregaming/contrib/install/install.php
As per the MOD installation instruction, install.php should be uploaded to the root folder of the board.
TheGrevster wrote:Username nows just quotes their name, instead of accessing their profile, like it should
This is normal QR MOD behavior. Please read these notes.

Daryl Grant
Registered User
Posts: 182
Joined: Mon Nov 19, 2007 4:28 pm

Re: Quick reply for phpBB3

Post by Daryl Grant » Wed Oct 08, 2008 1:47 am

lovely mod..works a charm :D

User avatar
TheGrevster
Registered User
Posts: 131
Joined: Mon Sep 12, 2005 7:29 pm

Re: Quick reply for phpBB3

Post by TheGrevster » Wed Oct 08, 2008 12:09 pm

rxu wrote:
jjjohan wrote:kenmoregaming/contrib/install/install.php
As per the MOD installation instruction, install.php should be uploaded to the root folder of the board.
TheGrevster wrote:Username nows just quotes their name, instead of accessing their profile, like it should
This is normal QR MOD behavior. Please read these notes.
I tried removing that text from ViewTopic, but it didn't work, could you tell me what needs removing from the following -

Code: Select all

<!-- IF QUICK_REPLY --><a href="#postform" onclick="insert_text('[b]{postrow.POSTER_QUOTE}[/b]\r\n'); return false;"<!-- IF postrow.POST_AUTHOR_COLOUR --> style="color: {postrow.POST_AUTHOR_COLOUR}" <!-- ENDIF -->>{postrow.POST_AUTHOR}</a>

rxu
Extensions Development Team
Posts: 2932
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu » Wed Oct 08, 2008 3:54 pm

Try to revert back this edit (restore the original code, then perge the cache/refresh style's template in ACP).

User avatar
TheGrevster
Registered User
Posts: 131
Joined: Mon Sep 12, 2005 7:29 pm

Re: Quick reply for phpBB3

Post by TheGrevster » Wed Oct 08, 2008 4:22 pm

rxu wrote:Try to revert back this edit (restore the original code, then perge the cache/refresh style's template in ACP).
Thanks I re-downloaded the PHPBB3 pack and over wrote the Quick Reply malarky with what was in that.

Thanks

User avatar
Zaid
Registered User
Posts: 590
Joined: Thu Nov 08, 2007 2:06 pm
Location: South Pacific Ocean

Re: Quick reply for phpBB3

Post by Zaid » Wed Oct 08, 2008 4:23 pm

i get this error

Code: Select all

Warning: include(./language/en/common.php) [function.include]: failed to open stream: No such file or directory in /home2/tgtwobdc/public_html/forum/contrib/install/install.php on line 17

Warning: include() [function.include]: Failed opening './language/en/common.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/tgtwobdc/public_html/forum/contrib/install/install.php on line 17

Fatal error: Call to a member function session_begin() on a non-object in /home2/tgtwobdc/public_html/forum/contrib/install/install.php on line 20

rxu
Extensions Development Team
Posts: 2932
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu » Wed Oct 08, 2008 4:39 pm

Please notice the similar information in 5 posts before, thanks :)

Nole'Core
Registered User
Posts: 16
Joined: Tue Oct 07, 2008 10:24 pm
Location: Sea Town

Re: Quick reply for phpBB3

Post by Nole'Core » Wed Oct 08, 2008 10:06 pm

I am getting this error :

Code: Select all

SQL ERROR [ mysql4 ]

Table 'tyronehood_forum.GALLERY_ALBUMS_TABLE' doesn't exist [1146]

SQL

SELECT album_id FROM GALLERY_ALBUMS_TABLE WHERE album_user_id = 58

BACKTRACE

FILE: includes/db/mysql.php
LINE: 158
CALL: dbal_mysql->sql_error()

FILE: viewtopic.php
LINE: 1407
CALL: dbal_mysql->sql_query()
Any suggestions?

User avatar
Sunka
Registered User
Posts: 566
Joined: Wed Mar 26, 2008 2:48 pm
Location: Croatia, Zvoneca

Re: Quick reply for phpBB3

Post by Sunka » Wed Oct 08, 2008 10:37 pm

Nole'Core wrote:I am getting this error :

Code: Select all

SQL ERROR [ mysql4 ]

Table 'tyronehood_forum.GALLERY_ALBUMS_TABLE' doesn't exist [1146]

SQL

SELECT album_id FROM GALLERY_ALBUMS_TABLE WHERE album_user_id = 58

BACKTRACE

FILE: includes/db/mysql.php
LINE: 158
CALL: dbal_mysql->sql_error()

FILE: viewtopic.php
LINE: 1407
CALL: dbal_mysql->sql_query()
Any suggestions?
I know just a little about programming, but what I see in your error...thaere is notjing to do with this MOD.
It say that Table 'tyronehood_forum.GALLERY_ALBUMS_TABLE' doesn't exist, and that table in your database is from MOD for images (some gallery MOD you have installed).

If I am wrong, please write here to not confuze other users :mrgreen:

User avatar
Zaid
Registered User
Posts: 590
Joined: Thu Nov 08, 2007 2:06 pm
Location: South Pacific Ocean

Re: Quick reply for phpBB3

Post by Zaid » Thu Oct 09, 2008 5:38 am

Okay I CAN CONFRIM THAT : THIS MOD WORKS 100%, I just got it appearing on my board..

But There is a Problem, How do you re size the quickreply box etc? its quite tall and wide for my board and i want to make it smaller. :lol: thanks

Locked

Return to “[3.0.x] MOD Database Releases”