Quick reply for phpBB3

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
User avatar
Talula
Registered User
Posts: 32
Joined: Sat Apr 19, 2003 1:51 am

Re: Quick reply for phpBB3

Post by Talula »

I've tried to install this mod tonight, and unfortunately with not much luck. My whole board looked kinda strange after I had ran the install.php, so I uinstalled it again, and replaced my files. But it still is the same! Don't know how to explain, so I'll show you instead:

I'm not sure how to do this... I'll upload a screenshot in a file.

I have 2 styles on my board, and was just trying this mod out on one of them. But the board looks like this in both styles. I also using norwegian as language, so I've altered the files for both english and norwegian.

Anyone have an idea for what happened? Please help me! I'm kinda lost. :(

In additon i get this error when trying to enter Board settings in the ACP:
[phpBB Debug] PHP Notice: in file /includes/acp/acp_board.php on line 884: Invalid argument supplied for foreach()
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 1165: Invalid argument supplied for foreach()
[phpBB Debug] PHP Notice: in file /adm/index.php on line 150: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 152: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 153: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 154: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
And on Board preferences in Profile I get this error:
[phpBB Debug] PHP Notice: in file /includes/ucp/ucp_prefs.php on line 113: Invalid argument supplied for foreach()
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 1165: Invalid argument supplied for foreach()
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4183: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4185: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4186: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4187: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
I don't understand why I get these errors in files now that I've replaced the altered once with my backups!?
Attachments
FireShot.png
FireShot.png (94.2 KiB) Viewed 1617 times
rxu
Extensions Development Team
Posts: 3467
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu »

What's on /includes/ucp/ucp_prefs.php on line 113 and /includes/acp/acp_board.php on line 884?
Regarding your screenshot, it looks like there're some problems with your language pack.
User avatar
Talula
Registered User
Posts: 32
Joined: Sat Apr 19, 2003 1:51 am

Re: Quick reply for phpBB3

Post by Talula »

/includes/ucp/ucp_prefs.php

Code: Select all

				foreach ($user->lang['dateformats'] as $format => $null)
/includes/acp/acp_board.php

Code: Select all

		foreach ($user->lang['dateformats'] as $format => $null)
rxu
Extensions Development Team
Posts: 3467
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu »

This is saying about some troubles with your language pack too.
User avatar
Talula
Registered User
Posts: 32
Joined: Sat Apr 19, 2003 1:51 am

Re: Quick reply for phpBB3

Post by Talula »

Wow! I just uploaded my language pack over again, and it works! *dancing around* Not sure if all errormessages will be gone (some of the users have had different errors than I), but looks good.

Thanks for your time and help!
User avatar
Talula
Registered User
Posts: 32
Joined: Sat Apr 19, 2003 1:51 am

Re: Quick reply for phpBB3

Post by Talula »

But anyone have an idea for what caused this to happen? I got a little scared trying this again. Something I didn't do, or have I just edited some files wrong? The language files wasn't edited much! :|
rxu
Extensions Development Team
Posts: 3467
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu »

It looks like language/your_language/common.php language file wrong edits.
bloggerland
Registered User
Posts: 31
Joined: Wed Oct 28, 2009 12:29 am

Re: Quick reply for phpBB3

Post by bloggerland »

I tried to install it with AutoMod and got this error:

Cannot locate File: ./../store/mods/advanced_20quick_20reply//advanced_20quick_20reply/store/mods/advanced_20quick_20reply/templates/subsilver2.xml

Does anyone know, what might be causing this?

Thanks in advance :)
rxu
Extensions Development Team
Posts: 3467
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu »

I'm pretty sure the quick reply MOD you're trying to install is not current quick reply MOD ;)
bloggerland
Registered User
Posts: 31
Joined: Wed Oct 28, 2009 12:29 am

Re: Quick reply for phpBB3

Post by bloggerland »

rxu wrote:I'm pretty sure the quick reply MOD you're trying to install is not current quick reply MOD ;)
You were right - however now I'm getting this message:

Cannot locate File: ./../store/mods/Olympus_QR//Olympus_QR/store/mods/Olympus_QR/templates/subsilver2.xml
Jaztar
Registered User
Posts: 142
Joined: Sat May 26, 2007 11:30 am

Re: Quick reply for phpBB3

Post by Jaztar »

The quick reply takes a little room at the bottom of the forum with many members previously accustomed to scrolling down for the last post.

However when they scroll down now, they see mainly the quick reply element.

Okay, so here's my question....

Any chance of coding auto-expandable rows the moment you click into the Message text field. This could free up a lot of room.
User avatar
MPG187
Registered User
Posts: 519
Joined: Sun Apr 12, 2009 7:39 pm
Location: Operation420.net
Name: Operation 420
Contact:

Re: Quick reply for phpBB3

Post by MPG187 »

Jaztar wrote:The quick reply takes a little room at the bottom of the forum with many members previously accustomed to scrolling down for the last post.

However when they scroll down now, they see mainly the quick reply element.

Okay, so here's my question....

Any chance of coding auto-expandable rows the moment you click into the Message text field. This could free up a lot of room.
Wouldn't the quick reply be after the last post? For mine it is...
phpBB 3.0.4, http://operation420.net/forum, download package from phpBB.com (fresh install), mods installed, British English, MySQL 4.1.14
Jaztar
Registered User
Posts: 142
Joined: Sat May 26, 2007 11:30 am

Re: Quick reply for phpBB3

Post by Jaztar »

The quick reply takes a little room at the bottom of the forum with many members previously accustomed to scrolling down for the last post.
Yes it's after the last post. The space that members scroll down to very bottom to, is prime estate.

Except now, when they scroll all the way down, they just see the quick reply box, and therefore have to scroll up a little to see the last post.

Conveniently, if the quick reply text box were smaller and when clicked into it automatically expands, that would be the ideal solution.
Demoney420
Registered User
Posts: 33
Joined: Mon Jan 18, 2010 10:37 pm

Re: Quick reply for phpBB3

Post by Demoney420 »

I dont know what is up with me and Mods I do everything it says on the install.xml but it seems not to work like this quick reply if u go to my site www.yforums.com its a error

Code: Select all

Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in /usr/home/yforums/public_html/forum/includes/session.php  on line 1475
Can someone help me out with this please
rxu
Extensions Development Team
Posts: 3467
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Quick reply for phpBB3

Post by rxu »

Please show the line 1475 of /includes/session.php.
Locked

Return to “[3.0.x] MOD Database Releases”