Page 17 of 140

Re: Quick reply for phpBB3

Posted: Wed Apr 02, 2008 3:57 am
by ellisz
Can't get any clearer than that! Thanks again.

Re: Quick reply for phpBB3

Posted: Wed Apr 02, 2008 3:39 pm
by RedShine
RedShine wrote:
rxu wrote:RedShine
Are there any entries in server error log when you get a blank page?
I'm trying to install on a localhost with the program "Xampp". Do not know how to see the error logs on this. This is my second try to install, at first like i said before the error was with the skins by that's because i didn't see those files to edit based on the subsilver2. In that time the install worked well. Now i don't know what happened.
Can you help me? I have done it all over again and the problem continues. Run the install (install_fixed) and it shows a blank page. I run the forum and the ACP is gone... blank page too. Before trying to install the quickreply the ACP was fine.

Re: Quick reply for phpBB3

Posted: Wed Apr 02, 2008 4:25 pm
by rxu
Regrettably, I'm not familiar with Xampp. But as far as I know it's Apache server based, so I guess there should be something like /logs folder in your Xampp directory, and error.log file should be there.

Please, try to search for Xampp apache error.log file and see if there're any entries related to phpBB3 operation in that file (especially when you get a blank pages).

Re: Quick reply for phpBB3

Posted: Wed Apr 02, 2008 5:37 pm
by HausAmSee
Hello and thank you for that mod!

Are there any translations to German avaible?

Re: Quick reply for phpBB3

Posted: Thu Apr 03, 2008 3:20 am
by apple
this is my 1st attempt at using a mod.

I followed the instructions and when I try to post I get the following error

Code: Select all

Parse error: syntax error, unexpected ';', expecting T_PAAMAYIM_NEKUDOTAYIM in /home/apple/domains/shadesandtones.com/public_html/forum/viewtopic.php on line 1459
forum link: www.shadesandtones.com/forum

Re: Quick reply for phpBB3

Posted: Thu Apr 03, 2008 4:24 am
by rxu
HausAmSee wrote:Are there any translations to German avaible?
Unfortunately, I don't remember if somebody made German translation. Nedd to re-read this topic to confirm it :)
apple wrote:Parse error: syntax error, unexpected ';', expecting T_PAAMAYIM_NEKUDOTAYIM in /home/apple/domains/shadesandtones.com/public_html/forum/viewtopic.php on line 1459
What exact code do you have on line 1459 of viewtopic.php?

Re: Quick reply for phpBB3

Posted: Thu Apr 03, 2008 8:56 pm
by strngr12
Hello,

When I try to run the install script I get:

Code: Select all

Fatal error: Call to a member function session_begin() on a non-object in /home/mw000168/public_html/necrotic/bb/contrib/install/install.php on line 20
Any help, please?

Re: Quick reply for phpBB3

Posted: Thu Apr 03, 2008 9:42 pm
by strngr12
rxu wrote:
Faisal Shah wrote:Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting T_VARIABLE in C:\server\htdocs\phpbb\includes\session.php on line 1278
Pastebin here line 1278, please.
I figured out teh error I posted above, but now I am getting this error. Can you please tell me what you mean by "Pastebin," please?

Re: Quick reply for phpBB3

Posted: Fri Apr 04, 2008 1:35 am
by rxu
strngr12 wrote: Can you please tell me what you mean by "Pastebin," please?
Sure. You can post the contents of that line right here, and we'll try to sort out the problem :)

Re: Quick reply for phpBB3

Posted: Fri Apr 04, 2008 3:27 am
by apple
rxu wrote:
apple wrote:Parse error: syntax error, unexpected ';', expecting T_PAAMAYIM_NEKUDOTAYIM in /home/apple/domains/shadesandtones.com/public_html/forum/viewtopic.php on line 1459
What exact code do you have on line 1459 of viewtopic.php?
I reinstalled the board (since it has not been used yet) and will have to try the mod again. I'll post and let you know how it goes for me. Before I do it...any tips?

Re: Quick reply for phpBB3

Posted: Fri Apr 04, 2008 5:36 am
by jmmcjohn
When i tried to use the install.php file i get this "", i tryed the uninstall and the same thing comes up. Now when ever i try to go to my ACP that shows up and i CANT get rid of it. I need help ASAP. Thank you.

Re: Quick reply for phpBB3

Posted: Fri Apr 04, 2008 12:12 pm
by rxu
jmmcjohn wrote:i get this ""
Screenshot?
apple wrote:any tips?
Just this and this :)

Re: Quick reply for phpBB3

Posted: Fri Apr 04, 2008 1:00 pm
by jmmcjohn
Here is a screen shot of the page with the source code.

Image

Is there a way to just remove it? What kind of changes did it do to the mySQL? I can just restore the backup files, but i need to know what mysql crap it did first.

-John

PS: The rest of the site works just fine. Its only when i try to get to the ACP.

Re: Quick reply for phpBB3

Posted: Fri Apr 04, 2008 1:19 pm
by rxu
jmmcjohn
The thing is that this MOD doesn't affect adm/index.php at all...
What files backup did you restore to make ACP workable again?

Re: Quick reply for phpBB3

Posted: Fri Apr 04, 2008 1:20 pm
by jmmcjohn
I have not done anything but lock the site to keep people off (via e107).