Activity Stats MOD

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
User avatar
HGN
Former Team Member
Posts: 4706
Joined: Wed Dec 03, 2008 1:53 pm
Location: The Netherlands
Name: Alfred
Contact:

Re: Activity Stats MOD

Post by HGN »

You have to increase both values.
You are showing the legend (as to be seen on the image), so the first part is executed.
boundupone
Registered User
Posts: 22
Joined: Tue Oct 27, 2009 2:57 pm

Re: Activity Stats MOD

Post by boundupone »

I have been trying to find the answer to my problem in this post but could not, so please forgive me if this has already been solved.

I used automod to install this and everything went fine. but if you see below i am not getting any stats. it is about 24 hours since i did the install

Who is online

In total there is 1 user online :: 1 registered, 0 hidden and 0 guests (based on users active over the past 5 minutes)
Most users ever online was 9 on Thu Aug 13, 2009 4:03 am

Registered users: admin

:
Legend: Administrators, Global moderators
Statistics

Total posts 1464 • Total topics 296 • Total members 1285 • Our newest member l17days
{ 24HOUR_STATS }

• •

thanks for your help in advance
iftitaj
Registered User
Posts: 638
Joined: Tue Jan 15, 2008 6:21 am
Location: Karachi, Pakistan

Re: Activity Stats MOD

Post by iftitaj »

Have you checked your language file's edit ???

Secondly have you refreshed your template, purge your cache.
boundupone
Registered User
Posts: 22
Joined: Tue Oct 27, 2009 2:57 pm

Re: Activity Stats MOD

Post by boundupone »

i have purged and refreshed.

i saw in an earlier post it could be to do with the language files, so i re uploaded the language file in the orginal mod folder.

is it worth using automod to uninstall and then reinstall this?
Thor89
Registered User
Posts: 36
Joined: Thu Oct 18, 2007 4:43 pm

Re: Activity Stats MOD

Post by Thor89 »

All right so I finally made it work. Thanks for the help!

Also, if someone want some helt with Melankolia the correct version should look like this:

Note: Designed for V3.0.6

Code: Select all

<!-- INCLUDE overall_header.html -->
<!-- INCLUDE forumlist_body.html -->

<br clear="all" />

<!-- INCLUDE breadcrumbs.html -->
<br clear="all" />
<table class="tablebg" width="100%" cellspacing="1">
<!-- IF S_DISPLAY_ONLINE_LIST -->
   <tr>
      <td class="cat" colspan="2"><h4><a class="kat" href="{U_VIEWONLINE}">{L_WHO_IS_ONLINE}</a></h4></td>
   </tr>
   <tr>
   <!-- IF LEGEND -->
      <td class="row1" rowspan="4" align="center" valign="middle"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>
   <!-- ELSE -->
      <td class="row1" rowspan="2" align="center" valign="middle"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>
   <!-- ENDIF -->
    <td class="row1" width="100%"><span class="genmed">{TOTAL_USERS_ONLINE}</span></td>
   </tr>
   <tr>
      <td class="row1" width="100%"><span class="genmed">{LOGGED_IN_USER_LIST}<br /><br />{L_ONLINE_EXPLAIN}</span></td>
   </tr>
         	<!-- IF not S_IS_BOT -->
		<tr>
			<td class="row1">{USERS_24HOUR_TOTAL}: <!-- BEGIN lastvisit -->{lastvisit.USERNAME_FULL}<!-- IF not lastvisit.S_LAST_ROW -->, <!-- ENDIF --><!-- END lastvisit --></td>
		</tr>
	<!-- ENDIF -->

   <!-- IF LEGEND -->
      <tr>
         <td class="row1"><b class="gensmall">{L_LEGEND} :: {LEGEND}</b></td>
      </tr>
   <!-- ENDIF -->
<!-- ENDIF -->

<!-- IF S_DISPLAY_BIRTHDAY_LIST -->
   <tr>
      <td class="cat" colspan="2"><h4 style="color: #1DA9D8;">&nbsp;{L_BIRTHDAYS}</h4></td>
   </tr>
   <tr>
      <td class="row1" align="center" valign="middle"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_BIRTHDAYS}" /></td>
      <td class="row1" width="100%"><p class="genmed"><!-- IF BIRTHDAY_LIST -->{L_CONGRATULATIONS}: <b>{BIRTHDAY_LIST}</b><!-- ELSE -->{L_NO_BIRTHDAYS}<!-- ENDIF --></p></td>
   </tr>
<!-- ENDIF -->
<tr>
   <td class="cat" colspan="2"><h4 style="color: #1DA9D8;">&nbsp;{L_STATISTICS}</h4></td>
</tr>
<tr>
   <td class="row1"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_STATISTICS}" /></td>
   <td class="row1" width="100%" valign="middle"><p class="genmed">{TOTAL_POSTS} | {TOTAL_TOPICS} | {TOTAL_USERS} | {NEWEST_USER}<br />{RECORD_USERS}</p></td>
</tr>
	<!-- IF not S_IS_BOT -->
	<br clear="all" />
	<table class="tablebg" width="100%" cellspacing="1">
	<tr>
		<td class="cat" colspan="2"><h4>{L_24HOUR_STATS}</h4></td>
	</tr>
	<tr>
		<td class="row1"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_STATISTICS}" /></td>
		<td class="row1" width="100%" valign="middle"><p class="genmed">{24HOUR_POSTS} | {24HOUR_TOPICS} | {24HOUR_USERS}</p></td>
	</tr>
	</table>
<!-- ENDIF -->
   <tr>
      <td class="tablefooter" colspan="5"></td>
   </tr>
</table>
<br clear="all" />

<table class="legend">
<tr>
   <td width="20" align="center">{FORUM_NEW_IMG}</td>
   <td><span class="gensmall">{L_NEW_POSTS}</span></td>
   <td>&nbsp;&nbsp;</td>
   <td width="20" align="center">{FORUM_IMG}</td>
   <td><span class="gensmall">{L_NO_NEW_POSTS}</span></td>
   <td>&nbsp;&nbsp;</td>
   <td width="20" align="center">{FORUM_LOCKED_IMG}</td>
   <td><span class="gensmall">{L_FORUM_LOCKED}</span></td>
</tr>
</table>

<!-- INCLUDE overall_footer.html -->
Again, thanks for the help :)
User avatar
acktacky
Registered User
Posts: 85
Joined: Fri Dec 26, 2003 5:04 am
Location: Rochester, NH
Contact:

Re: Activity Stats MOD

Post by acktacky »

I love this mod, and it was working for a few months until a couple of months ago. It took 55 pages to finally get my solution, and I want to share it.

I was also having the problem with it not erasing those that hadn't been active in the past 24 hours. It looks like adding back the <CRON> into my footer, reducing session times to 30 minutes, and purging the cache finally solved the problem.

Just wanted to let people know. :)
Image
boundupone
Registered User
Posts: 22
Joined: Tue Oct 27, 2009 2:57 pm

Re: Activity Stats MOD

Post by boundupone »

ok, so things have gotten worse. I have tried to uninstall and reinstall this thing a couple of times.

The automod is so buggy it doesn't uninstall anything at all!

now i have this:
Who is online

In total there are 2 users online :: 1 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 9 on Thu Aug 13, 2009 4:03 am

Registered users: admin

:

:

:
Legend: Administrators, Global moderators
Birthdays

Congratulations to: trialajet (48)
Statistics

Total posts 1470 • Total topics 302 • Total members 1294 • Our newest member wotsyathang
{ 24HOUR_STATS }

• •
{ 24HOUR_STATS }

• •
{ 24HOUR_STATS }

• •

So i have 3 installs, cant uninstall any of them, and none of them are working. can someone please help me with this as it is driving me nuts, and my forum now looks totally rubbish!
User avatar
Lisbon
Registered User
Posts: 825
Joined: Wed Jan 30, 2008 12:28 pm
Location: Zermatt

Re: Activity Stats MOD

Post by Lisbon »

Thor89 wrote:All right so I finally made it work. Thanks for the help!

Also, if someone want some helt with Melankolia the correct version should look like this:

Note: Designed for V3.0.6

Code: Select all

<!-- INCLUDE overall_header.html -->
<!-- INCLUDE forumlist_body.html -->

<br clear="all" />

<!-- INCLUDE breadcrumbs.html -->
<br clear="all" />
<table class="tablebg" width="100%" cellspacing="1">
<!-- IF S_DISPLAY_ONLINE_LIST -->
   <tr>
      <td class="cat" colspan="2"><h4><a class="kat" href="{U_VIEWONLINE}">{L_WHO_IS_ONLINE}</a></h4></td>
   </tr>
   <tr>
   <!-- IF LEGEND -->
      <td class="row1" rowspan="4" align="center" valign="middle"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>
   <!-- ELSE -->
      <td class="row1" rowspan="2" align="center" valign="middle"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>
   <!-- ENDIF -->
    <td class="row1" width="100%"><span class="genmed">{TOTAL_USERS_ONLINE}</span></td>
   </tr>
   <tr>
      <td class="row1" width="100%"><span class="genmed">{LOGGED_IN_USER_LIST}<br /><br />{L_ONLINE_EXPLAIN}</span></td>
   </tr>
         	<!-- IF not S_IS_BOT -->
		<tr>
			<td class="row1">{USERS_24HOUR_TOTAL}: <!-- BEGIN lastvisit -->{lastvisit.USERNAME_FULL}<!-- IF not lastvisit.S_LAST_ROW -->, <!-- ENDIF --><!-- END lastvisit --></td>
		</tr>
	<!-- ENDIF -->

   <!-- IF LEGEND -->
      <tr>
         <td class="row1"><b class="gensmall">{L_LEGEND} :: {LEGEND}</b></td>
      </tr>
   <!-- ENDIF -->
<!-- ENDIF -->

<!-- IF S_DISPLAY_BIRTHDAY_LIST -->
   <tr>
      <td class="cat" colspan="2"><h4 style="color: #1DA9D8;">&nbsp;{L_BIRTHDAYS}</h4></td>
   </tr>
   <tr>
      <td class="row1" align="center" valign="middle"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_BIRTHDAYS}" /></td>
      <td class="row1" width="100%"><p class="genmed"><!-- IF BIRTHDAY_LIST -->{L_CONGRATULATIONS}: <b>{BIRTHDAY_LIST}</b><!-- ELSE -->{L_NO_BIRTHDAYS}<!-- ENDIF --></p></td>
   </tr>
<!-- ENDIF -->
<tr>
   <td class="cat" colspan="2"><h4 style="color: #1DA9D8;">&nbsp;{L_STATISTICS}</h4></td>
</tr>
<tr>
   <td class="row1"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_STATISTICS}" /></td>
   <td class="row1" width="100%" valign="middle"><p class="genmed">{TOTAL_POSTS} | {TOTAL_TOPICS} | {TOTAL_USERS} | {NEWEST_USER}<br />{RECORD_USERS}</p></td>
</tr>
	<!-- IF not S_IS_BOT -->
	<br clear="all" />
	<table class="tablebg" width="100%" cellspacing="1">
	<tr>
		<td class="cat" colspan="2"><h4>{L_24HOUR_STATS}</h4></td>
	</tr>
	<tr>
		<td class="row1"><img src="{T_THEME_PATH}/images/whosonline.gif" alt="{L_STATISTICS}" /></td>
		<td class="row1" width="100%" valign="middle"><p class="genmed">{24HOUR_POSTS} | {24HOUR_TOPICS} | {24HOUR_USERS}</p></td>
	</tr>
	</table>
<!-- ENDIF -->
   <tr>
      <td class="tablefooter" colspan="5"></td>
   </tr>
</table>
<br clear="all" />

<table class="legend">
<tr>
   <td width="20" align="center">{FORUM_NEW_IMG}</td>
   <td><span class="gensmall">{L_NEW_POSTS}</span></td>
   <td>&nbsp;&nbsp;</td>
   <td width="20" align="center">{FORUM_IMG}</td>
   <td><span class="gensmall">{L_NO_NEW_POSTS}</span></td>
   <td>&nbsp;&nbsp;</td>
   <td width="20" align="center">{FORUM_LOCKED_IMG}</td>
   <td><span class="gensmall">{L_FORUM_LOCKED}</span></td>
</tr>
</table>

<!-- INCLUDE overall_footer.html -->
Again, thanks for the help :)
Sorry but this is the code for what?

I have istal today im my board 3.0.6 and work fine. Theres a problem whit this version?
Thor89
Registered User
Posts: 36
Joined: Thu Oct 18, 2007 4:43 pm

Re: Activity Stats MOD

Post by Thor89 »

No, Lisbon. If you read some of the last posts on the previous page you will see this is the correct index_body.html for the Melankolia skin and have nothing to do with correcting phpbb3.0.6 issues.
derybero
Registered User
Posts: 15
Joined: Tue Aug 12, 2008 11:03 am

Re: Activity Stats MOD

Post by derybero »

I am using it today and installed in minutes using phpBB 3.0.6 with prosilver.

This is a great MOD, thank's Highway for your kind work! ;)
vonhazey
Registered User
Posts: 89
Joined: Wed Dec 02, 2009 2:43 pm

Re: Activity Stats MOD

Post by vonhazey »

Installed and working fine on my site.
Image
chumba
Registered User
Posts: 5
Joined: Sat Aug 22, 2009 6:32 pm

Re: Activity Stats MOD

Post by chumba »

Im using Automod as im nubbed at manual edits ..and i get this error

Cannot locate File: ./../store/mods/activity_stats_mod//activity_stats_mod/store/mods/activity_stats_mod/templates/subsilver2.xml

I uploaded this to store/mods/ and the template DOES have the subsilver2.xml but for some reason its not finding it..

Any help?
boundupone
Registered User
Posts: 22
Joined: Tue Oct 27, 2009 2:57 pm

Re: Activity Stats MOD

Post by boundupone »

ok then, i have got it working properly now. I downloaded the mod again, and followed the instructions by hand. copying and pasting everything rather than using automod. and i deleted the pastes that were in triplicate.

so nothing was really different, but now everything is working fine!

so great mod, just dont use automod!!
iftitaj
Registered User
Posts: 638
Joined: Tue Jan 15, 2008 6:21 am
Location: Karachi, Pakistan

Re: Activity Stats MOD

Post by iftitaj »

boundupone wrote:just dont use automod!!
and why to use multiple accounts here on phpBB forum ? :?
Neubivljiv
Registered User
Posts: 76
Joined: Mon Jan 11, 2010 11:05 pm

Re: Activity Stats MOD

Post by Neubivljiv »

Hi, I have installed this MOD. And it's working fine. But when users login, it wont show immediately in stats activity bar, but after 10-15 minutes. For example, I logged as "nickname" and it wont show immediately>
1 User active over the last 24 hours: nickname
but later (after a certain time).

Is this normal?
Locked

Return to “[3.0.x] MOD Database Releases”