Top Posters on Index

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Top Posters on Index

Post by lefty74 » Sat Apr 05, 2008 6:25 pm

This cannot be caused by my mod to be honest. have you got anything else installed recently?
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

User avatar
DBM
Registered User
Posts: 159
Joined: Tue Oct 25, 2005 10:29 pm
Contact:

Re: Top Posters on Index

Post by DBM » Sat Apr 05, 2008 6:36 pm

The only recent mod I installed on the test board prior to that one is the Prime Link one, which is running absolutely fine on the live board.

I've restored the backup files now on the test board. Restoring common.php stopped the pages being messed up, so I'm presuming the problem was something in there. I can't see anything wrong with the edits in there though - it was only a few lines of code.

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Top Posters on Index

Post by lefty74 » Sat Apr 05, 2008 7:03 pm

ah, ok, could you redo the edits pse. When it comes to the common.php file, make sure you add the code before the ?> .

maybe you put hte code within the array where it puts the date/time vars.?
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

User avatar
DBM
Registered User
Posts: 159
Joined: Tue Oct 25, 2005 10:29 pm
Contact:

Re: Top Posters on Index

Post by DBM » Sat Apr 05, 2008 7:52 pm

lefty74 wrote:ah, ok, could you redo the edits pse. When it comes to the common.php file, make sure you add the code before the ?> .

maybe you put hte code within the array where it puts the date/time vars.?
OK, I've carefully re-edited everything at http://www.gladtalk.co.uk/bogus/ and purged the caches etc. The problem has recurred.

As you will see, all the variable names seem to have disappeared, like this:

* { SEARCH_UNANSWERED } • { SEARCH_NEW } • { SEARCH_ACTIVE_TOPICS }

I have absolutely no idea why this is happening, as I assure you I have done the edits properly and I've added lots of mods to phpbb2 and phpbb3 boards, so I know about all the usual mistakes. So could there be an incompatibility with another mod? I'm suspecting that Nick Vergeessen's "Who Was Here" mod is the most likely culprit here.

There is nothing showing in the ACP, which may be another clue.

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Top Posters on Index

Post by lefty74 » Sat Apr 05, 2008 8:10 pm

could you maybe send or post your language/en/common.php?
I am going to put it on my testboard to see if i get the same
cheers
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

processedkill
Registered User
Posts: 12
Joined: Sat Apr 05, 2008 4:29 am

Re: Top Posters on Index

Post by processedkill » Sat Apr 05, 2008 8:14 pm

Hi,
I tried installing this but when I go to do the install.php, I get an error:

Code: Select all

Warning: include(./common.php) [function.include]: failed to open stream: No such file or directory in /home/pcgamers/public_html/index/Forum Sponsors/root/install.php on line 17

Warning: include(./common.php) [function.include]: failed to open stream: No such file or directory in /home/pcgamers/public_html/index/Forum Sponsors/root/install.php on line 17

Warning: include() [function.include]: Failed opening './common.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/pcgamers/public_html/index/Forum Sponsors/root/install.php on line 17

Fatal error: Call to a member function session_begin() on a non-object in /home/pcgamers/public_html/index/Forum Sponsors/root/install.php on line 20
This happens with all of the mods I try to do, I get this exact message.

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Top Posters on Index

Post by lefty74 » Sat Apr 05, 2008 8:35 pm

processedkill wrote:Hi,
I tried installing this but when I go to do the install.php, I get an error:

Code: Select all

Warning: include(./common.php) [function.include]: failed to open stream: No such file or directory in /home/pcgamers/public_html/index/Forum Sponsors/root/install.php on line 17

Warning: include(./common.php) [function.include]: failed to open stream: No such file or directory in /home/pcgamers/public_html/index/Forum Sponsors/root/install.php on line 17

Warning: include() [function.include]: Failed opening './common.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/pcgamers/public_html/index/Forum Sponsors/root/install.php on line 17

Fatal error: Call to a member function session_begin() on a non-object in /home/pcgamers/public_html/index/Forum Sponsors/root/install.php on line 20
This happens with all of the mods I try to do, I get this exact message.
I am not surprised, there shouldn't be an install.php file in your root folder. In which installation instruction does it say you should go to install.php?
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

processedkill
Registered User
Posts: 12
Joined: Sat Apr 05, 2008 4:29 am

Re: Top Posters on Index

Post by processedkill » Sat Apr 05, 2008 8:44 pm

"DIY Instructions
These are manual instructions that cannot be performed automatically. You should follow these instructions carefully.
Run the install.php file you've uploaded to your forums in your web browser, then, once it is finished, remove it."

It's the last step.

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Top Posters on Index

Post by lefty74 » Sat Apr 05, 2008 8:49 pm

Sorry, the installation instructions for this mod say
After finishing the installation, go to ACP and Purge the cache as well as go to styles and refresh the templates and/or themes
I have never done an install file for my phphbb3 mods.
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

processedkill
Registered User
Posts: 12
Joined: Sat Apr 05, 2008 4:29 am

Re: Top Posters on Index

Post by processedkill » Sat Apr 05, 2008 8:55 pm

Oops, sorry, it was another mod I was trying to install... didn't work out.
Do you do any installations? I could offer you something, if you want to go on MSN we can talk about it: processedkill@hotmail.com

User avatar
DBM
Registered User
Posts: 159
Joined: Tue Oct 25, 2005 10:29 pm
Contact:

Re: Top Posters on Index

Post by DBM » Sat Apr 05, 2008 9:15 pm

All sorted now, lefty. Many thanks for your patience. :)

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Top Posters on Index

Post by lefty74 » Sat Apr 05, 2008 9:24 pm

DBM wrote:All sorted now, lefty.
Excellent :)
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

Gerfreak
Registered User
Posts: 4
Joined: Sat Apr 05, 2008 11:27 pm

Re: Top Posters on Index

Post by Gerfreak » Sat Apr 05, 2008 11:39 pm

Hi all

Oh God, everything's so messed up atm. I just got the phpbb3, i installed it and ok, everything's fine. Then i installed the mergenine wow stuff-you-know-what-i-mean style and so on.
Well, i wanted something like a portal looking forum, but then i decided just to add some mods. A Portal would be kinda too much imho.
Well, i just tried to install this mod now... And didn't find some of the lines from the installation manual. I guess the problem is somewhere within the modification of the index_body.html. Did i mention i am a forum noob?
I could control the mod using the acp, but it seems i made some mistakes though.
I wanted the top poster list to show up in somewhat like a box beside my forum. You know, like in portals. But i just got a "{TOP_POSTERS}" and then my forum name under the very last table of the forum (statistics).
*sighs* This is pretty annoying.
Any ideas or tips how to correctly install this mod using the "mergenine wow alliance bb3" style?

Greetings, Michael

PS: Sorry for my bad english. I'm from germany and i didn't find a support for this mod in german xD

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Top Posters on Index

Post by lefty74 » Sun Apr 06, 2008 1:06 am

If you use the german language on your board, you will need to make the language edits also on your german language files.

If you do not install this mod on one of the two standard templates, the exact finds from the install file may not work so you would be best of to try to find the closest match. For that its best to search for the values in the {} like e.g. {NEW_USERS}.

i dont know the style so wont be able to help you there except of what i have suggested above.

hope this helps.
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

Gerfreak
Registered User
Posts: 4
Joined: Sat Apr 05, 2008 11:27 pm

Re: Top Posters on Index

Post by Gerfreak » Sun Apr 06, 2008 11:00 am

Hi Lefty

Yah well, of course i tried to install the mod in the german language files. It's just kinda difficult to find the right places to add the code, if you don't understand a lot. I guess the placement of the code for the index_body.html is just bad.
I gonna try some different placements, e.g. {NEW_USERS} as you've suggested.

Thx a lot for your help. I gonna tell you what happened soon.

Greetings, Michael

Locked

Return to “[3.0.x] MOD Database Releases”