Forum Sponsor

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: Forum Sponsor

Post by EXreaction »

Just install the rest of the code as the mod says.

firezz
Registered User
Posts: 78
Joined: Mon Aug 25, 2008 10:18 am

Re: Forum Sponsor

Post by firezz »

i have installed the code but when i check on the manage forum and edit one of them, i am getting the sub until "Forum rules" only and there is no information on the forum sponsor

phil mailloux
Registered User
Posts: 75
Joined: Sat Oct 18, 2008 4:50 am

Re: Forum Sponsor

Post by phil mailloux »

I just installed the MOD and keep getting this error: "Language file forum_sponsor.php couldn't be opened."
I've installed it in the language/en/mod directory. I've checked all the modified files twice and checked to see if I had put all the MOD files in the right folders twice.

Anyone has any ideas?

Johnny Thunder
Registered User
Posts: 75
Joined: Fri Jul 04, 2008 5:14 pm

Re: Forum Sponsor

Post by Johnny Thunder »

I have this mod installed.
It was working fine on 3.0.2.
I have now upgraded to 3.0.3, and the forum sponsor no longer shows up in any sub forum.
The details are still there within each forums setting of the ACP.

Can anyone help me?

Thank you.

Johnny Thunder
Registered User
Posts: 75
Joined: Fri Jul 04, 2008 5:14 pm

Re: Forum Sponsor

Post by Johnny Thunder »

Ignore my last post.
I had messed it up. :oops:

Fantastic mod.

cally6008
Registered User
Posts: 286
Joined: Wed Nov 26, 2008 10:18 pm

Re: Forum Sponsor

Post by cally6008 »

Thanks to three members on this thread, I now have a better understanding of how to install a Mod and I have a working Forum Sponsor Mod on my forum

THANK YOU :D

DarkFX
Registered User
Posts: 3
Joined: Tue Dec 02, 2008 6:37 am

Re: Forum Sponsor

Post by DarkFX »

This is my problem about this MOD :cry:

Image

User avatar
diouxsie
Registered User
Posts: 41
Joined: Tue Feb 19, 2008 2:08 am

Re: Forum Sponsor

Post by diouxsie »

firezz wrote:i have installed the code but when i check on the manage forum and edit one of them, i am getting the sub until "Forum rules" only and there is no information on the forum sponsor
I have the same problem.
Where is the Forum Sponsor? :roll:
Now, I cannot also create any forum or sub-forum. :evil:

User avatar
diouxsie
Registered User
Posts: 41
Joined: Tue Feb 19, 2008 2:08 am

Re: Forum Sponsor

Post by diouxsie »

Does anyone could help?!

User avatar
diouxsie
Registered User
Posts: 41
Joined: Tue Feb 19, 2008 2:08 am

Re: Forum Sponsor

Post by diouxsie »

Problem solved. :D
Last edited by diouxsie on Tue Dec 09, 2008 12:02 am, edited 1 time in total.

RandyB
Registered User
Posts: 3
Joined: Sun Dec 07, 2008 7:31 am

Re: Forum Sponsor

Post by RandyB »

Hey guys, I just installed the forum sponsor mod found here. I ran through all the steps, uploaded all the nescesary files, and then ran the install.php file. After I did this I went to my admin panel and clicked system and it said "general error - File "install.php" could not be found in /language/en_us/ " So I tried putting the install file there and then refreshed. When I did it came up with a completely white page, any ideas on what I did wrong?

User avatar
diouxsie
Registered User
Posts: 41
Joined: Tue Feb 19, 2008 2:08 am

Re: Forum Sponsor

Post by diouxsie »

RandyB, are you the forum founder? Don't forget that option. ;)

RandyB
Registered User
Posts: 3
Joined: Sun Dec 07, 2008 7:31 am

Re: Forum Sponsor

Post by RandyB »

yeah, I am.

socalpho
Registered User
Posts: 27
Joined: Mon Nov 24, 2008 1:45 pm

Re: Forum Sponsor

Post by socalpho »

Love the Mod. Installed it just fine and everything showed up great. When I put in 'Test' in the Forum Sponsors and hit submit nothing happens. In fact, when I go back in where I had put 'Test' that is now gone as well. I've seen some others posting about the same issue on this board but have never seen the resolution. Anybody know????

Tony B
Registered User
Posts: 109
Joined: Tue Jun 05, 2007 1:25 pm

Re: Forum Sponsor

Post by Tony B »

Can this mod be installed with AutoMOD?

I am in phpBB 3.0.4

I tried installing with AutoMOD in phpBB 3.0.1 and it gave an error with an option to force install, so I forced it and it screwed up my forum listings (gave an error). I had to reinstall the board.

Would like to know before I try it and mess anything up.

Or does anyone know of another forum sponsor ad type mod that can be installed with AutoMOD?

Locked

Return to “[3.0.x] MOD Database Releases”