Mini Quick Reply

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
JamieG
Registered User
Posts: 117
Joined: Sat Nov 10, 2007 11:30 am

Re: Mini Quick Reply

Post by JamieG »

This good to go on 3.0.4 ?

User avatar
Spider M. Mann
Registered User
Posts: 73
Joined: Sat Dec 01, 2007 3:06 pm

Re: Mini Quick Reply

Post by Spider M. Mann »

Works just fine for me.

DemonicInuyasha
Registered User
Posts: 10
Joined: Thu Nov 27, 2008 5:55 am

Re: Mini Quick Reply

Post by DemonicInuyasha »

well it works for me to but on my new skin it just looks outta place like it needs to be over to the left more, my screenshot explains my problem,

Mo7a
Registered User
Posts: 11
Joined: Tue Feb 26, 2008 11:46 pm

Re: Mini Quick Reply

Post by Mo7a »

sadly it's not working with my style .. :(

User avatar
RupertGee
Registered User
Posts: 5
Joined: Fri Dec 05, 2008 11:23 pm
Location: Singapore
Contact:

Re: Mini Quick Reply

Post by RupertGee »

Please ignore the following; problem described has NOTHING to do with this excellent mod.
----

I just went through all 9 pages of postings but can't find any reference to an issue I have.

My guests are not allowed to post in some forums.

The default behaviour for phpBB then, is the "Post Reply" button still shows up anyway. When the guess click on it, he is asked to login first. After logging in, the guest (now a registered user) could then post a reply.

However, and here's where I'm not clear, next to the "Post Reply" button is the "Quick Reply" button. When the guest click on "Quick Reply", he is brought to the root of my site.

Here's an example: http://redwolfberry.com/rupertgee/iForu ... ?f=7&t=151

After clicking "Quick Reply", I was expecting the board to tell the guest to login first but it doesn't. Bringing the guest to the domain's root, without an explanation, is confusing.

So my question is, would it be possible *not* to show the Quick Reply button at all for guest who cannot reply in a particular forum?

Thanks.
Last edited by RupertGee on Thu Dec 18, 2008 12:32 pm, edited 1 time in total.

User avatar
Spider M. Mann
Registered User
Posts: 73
Joined: Sat Dec 01, 2007 3:06 pm

Re: Mini Quick Reply

Post by Spider M. Mann »

RupertGee wrote:...next to the "Post Reply" button is the "Quick Reply" button...
I believe you may be in the wrong quick reply thread. What you are describing sounds like you have Evil's quick reply. Try this thread instead. This mod has no "Quick Reply" button, just a text box.

I hope you find what you need.

User avatar
Spider M. Mann
Registered User
Posts: 73
Joined: Sat Dec 01, 2007 3:06 pm

Re: Mini Quick Reply

Post by Spider M. Mann »

DemonicInuyasha wrote:well it works for me to but on my new skin it just looks outta place like it needs to be over to the left more, my screenshot explains my problem,
It's kind of hard to tell what the problem is from just a screenshot, in this case. How about a link to the offending style? If it were me, I would re-check all the edits, clear all the caches, and make sure that another element (like the search box) isn't pushing things out of whack.

wolfwonderess
Registered User
Posts: 158
Joined: Fri Feb 04, 2005 9:11 pm

Re: Mini Quick Reply

Post by wolfwonderess »

I installed the quick reply on my forum, and it works great! Just one curious question about something I'm not sure is a bug or not.

If you view a topic and then click on someone's username, it takes you straight down to the quick reply box and sticks that username in the box between color and bold tags. O_o

For example: http://www.spiritsoftheearth.net/forum/ ... =79&t=6719

If you click any of the authors' usernames, it will do that. Is it supposed to?

User avatar
RupertGee
Registered User
Posts: 5
Joined: Fri Dec 05, 2008 11:23 pm
Location: Singapore
Contact:

Re: Mini Quick Reply

Post by RupertGee »

Spider M. Mann wrote:
RupertGee wrote:...next to the "Post Reply" button is the "Quick Reply" button...
I believe you may be in the wrong quick reply thread. What you are describing sounds like you have Evil's quick reply. Try this thread instead. This mod has no "Quick Reply" button, just a text box.

I hope you find what you need.
I double checked and confirm I did not install Evil's Quick Reply but it is this mod for sure. My codes are changed and still match the instructions in this mod's zip. I looked at Evil's code and it's so obviously different.

But since you pointed it out, I now cannot explain how on earth I gotten the QuickReply button! I shall investigate and hopefully find the answer. Maybe the issue I'm having is related to my special button.

Thanks for the insight!

----
Update: I've figured out what went wrong and it has nothing to do with this mod. The problem is the user, me. :D My quick reply form is hidden under a sliding drawer and I created the "mysterous" button to toggle it but placed it wrongly.... How silly can I get? I MADE THAT BUTTON/SLIDING FORM *MYSELF* AND I DON'T REMEMBER DOING IT!! Here's the working one.

ethicaldefense
Registered User
Posts: 58
Joined: Sat May 31, 2008 3:54 pm

Re: Mini Quick Reply

Post by ethicaldefense »

i have do all those things but bb code buttons are not shown in the quick reply box...

even i have also set true in functions_quick_reply.php file.

any help for me....

Thank you for this mod....

BigPete7978
Registered User
Posts: 69
Joined: Sat Aug 09, 2008 2:43 am
Location: Houston, TX

Re: Mini Quick Reply

Post by BigPete7978 »

Ok I really don't know what to do. I am trying my best to put this mod in for my current template. The template is Black Pearl. I don't get what to do. I am beyond a noob to this stuff. I've followed every single step down to the letter and still it is not working at all. Could someone please help me. I am trying to get this implemented successfully on my site.

User avatar
kaanuslu
Registered User
Posts: 131
Joined: Sun Jul 03, 2005 4:24 pm
Contact:

Re: Mini Quick Reply

Post by kaanuslu »

Implemented in 3.0.4, works very good.
http://www.osmanliparalari.com/phpBB3/v ... 992#p11992

ximpdbydefault
Registered User
Posts: 33
Joined: Sun Feb 05, 2006 8:13 am

Re: Mini Quick Reply

Post by ximpdbydefault »

brandon_0007 wrote:'{ QUICK_REPLY }', at the top has been fixed, but how do I get rid of the borders?
When you (and others) find a fix, it wouldnt hurt tapping a few notes on your keyboard to let others know what you did or found to correct the prob. I, too, am wondering about this....

NekoHikaruChan
Registered User
Posts: 7
Joined: Thu Jan 08, 2009 4:36 am

Re: Mini Quick Reply

Post by NekoHikaruChan »

Nevermind I got it.

fresheris
Registered User
Posts: 183
Joined: Tue Dec 02, 2008 7:12 pm

Re: Mini Quick Reply

Post by fresheris »

Hi, i have mini_quick_reply_1_0_0 mod. How can i put smiles and some bbcodes to it? I wish to have these panels like in full replay... Thanks for help.

Locked

Return to “[3.0.x] MOD Database Releases”