ACP Announcement Centre

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
iftitaj
Registered User
Posts: 638
Joined: Tue Jan 15, 2008 6:21 am
Location: Karachi, Pakistan

Re: ACP Announcement Centre

Post by iftitaj »

smithlaw wrote:Where is the .MOD tab please?
Its in the ACP. By the way, you have to run install.php (or whatever its name is, check out DIY instructions) first to add it to ACP. Then you can control everything from within ACP.
smithlaw
Registered User
Posts: 35
Joined: Thu Apr 23, 2009 11:47 am

Re: ACP Announcement Centre

Post by smithlaw »

I did do that and went through all the instructions - I cannot find the .MOD under ACP?

Regards

Gemma
iftitaj
Registered User
Posts: 638
Joined: Tue Jan 15, 2008 6:21 am
Location: Karachi, Pakistan

Re: ACP Announcement Centre

Post by iftitaj »

Install script adds the .MOD tab to the ACP, so it all revolves around the script. Sorry can't help any further. The only advice I can give is to try to run the script again, if it gives option to UNINSTALL do it & then re-run the script once more & this time select INSTALL. Give it a try. :idea:
User avatar
mezzer99
Registered User
Posts: 69
Joined: Mon Nov 05, 2007 6:48 pm
Location: Florida, USA

Re: ACP Announcement Centre

Post by mezzer99 »

smithlaw wrote:I did do that and went through all the instructions - I cannot find the .MOD under ACP?

Regards

Gemma
Gemma, check what is the last (far right) tab that you have on the ACP. If it is 'SYSTEM" then you are not displaying the '.MODS' tab. Have you cleared the cache and refreshed the templates? You may have done all the edits correctly but you're not seeing them because of that.

Finally, if you have done everything, you might want to go into the SYSTEM tab, click on Administration Control Panel (under Module Management) and see if the .MODS tab is there but not enabled (i.e. is says 'Enable'). If Enable is shown, just click on Enable and you should be good to go.
Central Florida Touch Rugby http://www.cfltouchrugby.com
smithlaw
Registered User
Posts: 35
Joined: Thu Apr 23, 2009 11:47 am

Re: ACP Announcement Centre

Post by smithlaw »

Thanks

I went under System - ACP under module management and saw that it was disabled so I enabled it and the following error came up:

General Error
Module not accessible
Please notify the board administrator or webmaster: gemmabeeston@slpsolicitors.co.uk


Sorry to be a pain....

Dont worry sorted out this problem...but reinstalled as said below and still not showing announcements?
Last edited by smithlaw on Wed Jul 08, 2009 1:51 pm, edited 1 time in total.
smithlaw
Registered User
Posts: 35
Joined: Thu Apr 23, 2009 11:47 am

Re: ACP Announcement Centre

Post by smithlaw »

I just gone through the whole installation again - when it comes to visiting mydomain.com/install/index.php, what am I meant to be doing here once I have opened the page?

Regards

Gemma
User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: ACP Announcement Centre

Post by lefty74 »

Gemma,
this is what you should be seeing when pointing the browser to the install/index.php file

http://screencast.com/t/sQ5j07qjaz

the first part shows you the install screen and it shows you where the acp part of the mod is.

the second part shows what it looks like if you have already run the install file.

if you see the latter, i would recommend to uninstall the mod, then go back to the install file and install it.
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.
smithlaw
Registered User
Posts: 35
Joined: Thu Apr 23, 2009 11:47 am

Re: ACP Announcement Centre

Post by smithlaw »

sorry to sound a bit silly but how do you install the install file. I have downloaded the MOD, followed the instructions of copying code etc and then I went to http://www.slpsolicitors.co.uk/phpBB3/i ... /index.php

I then expected to get further instructions but it just showed a text version of my home page?

Maybe it is this: on installation I didn't understand point 7:

Copy: root/install/*.*
To: install/*.*

I copied the index.php file (root/install/index.php)
but there is not an install folder under my normal root folder? So if I copied index.php it would override my normal index.php (home page) is this correct?
smithlaw
Registered User
Posts: 35
Joined: Thu Apr 23, 2009 11:47 am

Re: ACP Announcement Centre

Post by smithlaw »

Hi

Thank you for your phone call. You are really going to hate me...uploaded the install folder and now when I go to my http://www.slpsolicitors.co.uk/phpBB3/install/index.php

Rather than show me the install page it says I am not authorised to administrate this board.

Sorry, think I am nearly there... :)


UPDATE - deleted install folder and now MOD is not after SYSTEM tab but I tried to get to it via System/ACP and it now comes up with an ERROR :(
User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: ACP Announcement Centre

Post by lefty74 »

gemma,

just so i understand what has been done so far.

- all the file edits are made?
- the files were copied over to the server?

just for the sake of it, please purge your cache and refresh your template.

Then upload the install/index.php file.

does it still say you are not authorised to administrate the board when you point to the install/index.php file? are you logged in at the time you point to the install/index.php file?

ta
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.
smithlaw
Registered User
Posts: 35
Joined: Thu Apr 23, 2009 11:47 am

Re: ACP Announcement Centre

Post by smithlaw »

Hi

I have done exactly what you have said and just uploaded the install/index.php

When I go to my board it says 'Please delete, move or rename the install directory before you use your board. If this directory is still present, only the Administration Control Panel (ACP) will be accessible.'

What do I do now?

Regards


Gemma

ALL DONE NOW - I tried www.slpsolicitors.co.uk/phpBB3/install again and I saw the new installation page, so I clicked on it and installed the MOD, it now appears on the board index....yey!!!

Thank you for all your help

:D
Stretcher25
Registered User
Posts: 21
Joined: Thu Apr 30, 2009 11:55 am

Re: ACP Announcement Centre

Post by Stretcher25 »

Excellent mod, I installed with no problems. Thanks
User avatar
mezzer99
Registered User
Posts: 69
Joined: Mon Nov 05, 2007 6:48 pm
Location: Florida, USA

Re: ACP Announcement Centre

Post by mezzer99 »

smithlaw wrote:Hi

Thank you for your phone call.
Phone call was from me. :D
Central Florida Touch Rugby http://www.cfltouchrugby.com
User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: ACP Announcement Centre

Post by lefty74 »

mezzer99 wrote:
smithlaw wrote:Hi

Thank you for your phone call.
Phone call was from me. :D
hehe, i was wondering about that ;)
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.
nono_kaki
Registered User
Posts: 52
Joined: Fri Apr 17, 2009 11:37 am
Location: Indonesia

Re: ACP Announcement Centre

Post by nono_kaki »

DoYouSpeakWak wrote:
nono_kaki wrote:Image

How do I align left the list and make sure the text still on the border??
Thanks before...
i had the same problem.

Changed the class in the template file from forumbg to forabg. (or the other way around). Give it a go
That's not work dude...

I'll changed the class on announcement_centre.html from forumbg to forabg...
Any suggestion??
Locked

Return to “[3.0.x] MOD Database Releases”