[MODDB] ACP Announcement Centre 1.2.0

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Suggested Hosts
Locked
User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by lefty74 »

the edits are in the functions_posting.php you posted...
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

mnp13
Registered User
Posts: 268
Joined: Fri Jan 06, 2006 11:48 pm
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by mnp13 »

lefty74 wrote:the edits are in the functions_posting.php you posted...
I don't know how they got there. easyMOD (or whatever the name is now) gave me an error.

I still can't refresh my template cache though.
Michelle

mnp13
Registered User
Posts: 268
Joined: Fri Jan 06, 2006 11:48 pm
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by mnp13 »

ARGH!!!!

It's not my cache that isn't working. :oops:

I get the error when I go to templates refresh

sorry about that.

I can refresh prosilver (it's not a user selectable style on my forum, but it's still there)
Michelle

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by lefty74 »

did you run this sql:

Code: Select all

    SELECT * FROM `phpbb_styles_template_data` where `template_filename` like 'install_%'
i would be interested to see the result
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

danielnguyen
Registered User
Posts: 287
Joined: Thu Jan 24, 2008 11:44 am
Location: Vietnam
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by danielnguyen »

lefty74 wrote:
danielnguyen wrote:I have problem with 1.1.4
I think I have choosed the right option for showing message for guest and member.
But when I login and not login, the message is no change! (I have typed the message for guest and for mem, mes for guest different from mem)
Sorry for my poor english! Regards!
what are your settings?
My settings is

Show Site Annouce: Yes
Show Annouce only on index: No
Show Differ Annouce To Guest: Yes
Show Site Annouce to: Everyone
My forum, for just teen only with many happy things
Cộng Đồng Teen Online - Cộng Đồng Teen Việt - Teen Việt Nam
Hội Ngộ - Giao Lưu - Học Hỏi - Giải Trí - Kết Bạn
http://www.congdongteenonline.net

wolfman24
Registered User
Posts: 387
Joined: Tue Mar 07, 2006 12:07 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Post by wolfman24 »

danielnguyen wrote:Show Site Annouce to: Everyone
In your ACP you can read this:
ACP wrote:Show different Announcement to guests:
Shows different Announcement for guest users except when Show Site Announcement to is set to Guests or Everyone
So, set Show Site Announcement to to Groups and select all groups then it will work fine, exactly as described.

danielnguyen
Registered User
Posts: 287
Joined: Thu Jan 24, 2008 11:44 am
Location: Vietnam
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by danielnguyen »

Oh men! It has worked fine ^^. Thank you!
My forum, for just teen only with many happy things
Cộng Đồng Teen Online - Cộng Đồng Teen Việt - Teen Việt Nam
Hội Ngộ - Giao Lưu - Học Hỏi - Giải Trí - Kết Bạn
http://www.congdongteenonline.net

mnp13
Registered User
Posts: 268
Joined: Fri Jan 06, 2006 11:48 pm
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by mnp13 »

lefty74 wrote:did you run this sql:

Code: Select all

    SELECT * FROM `phpbb_styles_template_data` where `template_filename` like 'install_%'
i would be interested to see the result
Yes, I ran it, it was in my "invisible" post on the last page. lol
lefty74 wrote:can you do me a favour and run this sql and post the output

Code: Select all

	template_id	template_filename	template_included	template_mtime	template_data
			3	install_mod.html	[BLOB - 0 B]	1232547907	[BLOB - 4.3   KiB]
Michelle

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by lefty74 »

thanks very much, i was hoping that was caused by a different mod as i cannot replicate the error.

i am assuming this is on a live board. if not, would you be willing to set me up with an ftp account so i could test this?

anyway, to get rid off it you can just run this and you should be able to refresh your template again:

Code: Select all

DELETE FROM `phpbb_styles_template_data` where `template_filename` like 'install_%';
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

mnp13
Registered User
Posts: 268
Joined: Fri Jan 06, 2006 11:48 pm
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by mnp13 »

Normally, I'd be more than happy to let you, but yes, it's live.

I'll go give that a try.
Michelle

mnp13
Registered User
Posts: 268
Joined: Fri Jan 06, 2006 11:48 pm
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by mnp13 »

well, I think your mod hates me. :cry:

Everything refreshes now, I don't have any errors showing up anywhere, but I also don't have your mod showing up anywhere either.

:?:
Michelle

mnp13
Registered User
Posts: 268
Joined: Fri Jan 06, 2006 11:48 pm
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by mnp13 »

and in the ongoing saga of PBT vs. ACP, I uninstalled it and then re-installed it (with the same errors on the smiles) and now it's there. lol
Michelle

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by lefty74 »

I am glad it works for you now :)
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

Pit$Bull
Former Team Member
Posts: 23099
Joined: Sat Dec 02, 2006 4:08 pm
Name: Can't Remember

Re: [Beta] ACP Announcement Centre 1.1.4

Post by Pit$Bull »

I'm having a slight issue with the module configuration.
I have reconfigured many times without success, I end up with two tabs (Centre and configuration) and I can't seem to get just the link for configuration in the 'centre' tab. Any help would be appreciated :)
Image

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: [Beta] ACP Announcement Centre 1.1.4

Post by lefty74 »

hmm, looks like your .MODS has been deleted at some stage.

i would recommend to run install/index.php and click on uninstall the mod.

then insert the .MODS tab manually again by using the language variable.

how to do that can be seen here:

http://screencast.com/t/SsubRnE8

once you have done that, run the install/index.php file again and install again.

should have worked then
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

Locked

Return to “[3.0.x] MODs in Development”