Page 1 of 4

[MODDB] Anti-Spam ACP

Posted: Sat Sep 27, 2008 7:29 pm
by EXreaction

Re: [ALPHA] Anti-Spam ACP

Posted: Sun Sep 28, 2008 8:28 am
by demon327
For the people that want to know how it works:
it's just like the Vbulletin build-in antispam CP :D

Cant wait for a stable version ;)

Re: [ALPHA] Anti-Spam ACP

Posted: Sat Oct 18, 2008 10:18 pm
by EXreaction
Version 0.3.3 has been released.

A couple of bug fixes were included, but mostly this release was for the User Flag system.

Some may have noticed that 0.3.1 and 0.3.2 have been skipped, they were internal and not released.

Re: [ALPHA] Anti-Spam ACP

Posted: Thu Oct 23, 2008 1:13 am
by EXreaction

Re: [BETA] Anti-Spam ACP

Posted: Wed Oct 29, 2008 10:09 pm
by EXreaction
Version 0.7.0 (Beta) has been released.

Re: [BETA] Anti-Spam ACP

Posted: Thu Oct 30, 2008 12:48 am
by titanicfan
Great mod works well on prosilver just a shame i cant get it to work on subsilver2 only the registration code on says it incorrect all the time.

Re: [BETA] Anti-Spam ACP

Posted: Thu Oct 30, 2008 2:18 am
by EXreaction
I'll look into that once, could be a bug.

Re: [BETA] Anti-Spam ACP

Posted: Sat Nov 22, 2008 11:34 pm
by EXreaction
Finally have gotten some time to look at it, yes, that was a bug.

I'll be releasing a new version tonight to fix that. :)

Re: [BETA] Anti-Spam ACP

Posted: Thu Dec 25, 2008 10:20 am
by danswano
Nice mod, installed, how i will make sure it's working ?

Re: [RC] Anti-Spam ACP

Posted: Tue Jan 13, 2009 8:58 pm
by EXreaction
The mod has been updated to 0.9.0. See the link in the first post for more information.

Re: [RC] Anti-Spam ACP

Posted: Thu Feb 19, 2009 2:23 pm
by G-GFLY
Parse error: syntax error, unexpected '}' in /home/ooveecou/public_html/community/cache/tpl_prosilver_overall_header.html.php on line 127

I haven't even modified that line :S I've returned all files to my backed up ones and the error still appears.

I've tried deleting the cache.

And when I do this error appears;

Parse error: syntax error, unexpected '}' in /home/ooveecou/public_html/community/includes/template.php(614) : eval()'d code on line 127

But when I refresh the screen again the first error returns



Any help will be aprechated.

Re: [RC] Anti-Spam ACP

Posted: Thu Feb 19, 2009 3:50 pm
by G-GFLY
Please help, this is quite urgent.
http://www.oovee.co.uk/community/index.php

Re: [RC] Anti-Spam ACP

Posted: Thu Feb 19, 2009 4:32 pm
by G-GFLY
I managed to get in, using the http://www.oovee.co.uk/community/index.php?style=2 link... but the forum was setup and running with style=1, being the default prosilver.

Re: [RC] Anti-Spam ACP

Posted: Thu Feb 19, 2009 5:26 pm
by gmvasek
Very nice mod, I'll use it when bots get to my forum. Nice work EXreaction :)

Re: [RC] Anti-Spam ACP

Posted: Thu Feb 19, 2009 5:45 pm
by EXreaction
G-GFLY wrote:I managed to get in, using the http://www.oovee.co.uk/community/index.php?style=2 link... but the forum was setup and running with style=1, being the default prosilver.
You must refresh the template after changing it because it caches the file.