[MODDB] Ajax Tag Board 4 phpbb3 3.0.6b

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Scam Warning
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by lovelysummer »

cartone wrote:thank you thank you thank you :D

Now, that's the best mod ever created for PHPBB :D

If somone wants, I've modified the code to create a parallel tag board full screen.
Can you post up some screen shots of a parallel tag board full screen ? :P
cartone
Registered User
Posts: 4
Joined: Mon Oct 26, 2009 8:07 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by cartone »

Inside the forum:

Image

At the same time, full page (in another page):

Image

I don't know if I can post link...

My users don't know the full screen page yet... I will announce it next week end. I just want to change something before.
chankunte
Registered User
Posts: 3
Joined: Wed Nov 11, 2009 3:45 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by chankunte »

I have some error this mod ?
You can visit my forum: http://hoiquanvt.com
Who can help me ?
User avatar
Tripp
Former Team Member
Posts: 1358
Joined: Sun May 20, 2007 5:14 am
Location: G'boro, North Carolina
Name: Tripp
Contact:

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by Tripp »

chankunte wrote:I have some error this mod ?
You can visit my forum: http://hoiquanvt.com
Who can help me ?
Please be a bit more specific and describe the problem your having and give as much information as you can so someone can try to help you.
The box said 'You need Windows XP or better' .... so I installed linux.

Formerly Drugs
chankunte
Registered User
Posts: 3
Joined: Wed Nov 11, 2009 3:45 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by chankunte »

You can try to register in my site and use the tag board. Have error. I don't know how to describ it...
Help me !!!
Black Theorem
Registered User
Posts: 3
Joined: Fri Nov 06, 2009 5:44 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by Black Theorem »

For some reason, it says i don't have access to the tag board when I try and view it in the index.

It was working just fine a few minutes ago...
bx67212
Registered User
Posts: 66
Joined: Fri Sep 28, 2007 12:01 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by bx67212 »

new version 3.0.6 ;)
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by lovelysummer »

bx67212 wrote:new version 3.0.6 ;)
:o where to download ?
User avatar
katib
Registered User
Posts: 562
Joined: Thu Jun 26, 2008 12:27 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by katib »

Hi bx67212 :)
Glad you are back
I have a question: does this Mod support phpbb permissions? so I can alow or disallow some groups or users from Reading or Writing or both
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by lovelysummer »

3.0.6 version not workd in my board. Message submitted never show up. The error message is still in the chat, never disappear. :cry:
katib wrote:Hi bx67212 :)
Glad you are back
I have a question: does this Mod support phpbb permissions? so I can alow or disallow some groups or users from Reading or Writing or both
There are permissions for guest and registered user, Allowed Group permission, and user denied permission.
zer0G
Registered User
Posts: 4
Joined: Thu Nov 26, 2009 12:25 am

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by zer0G »

hi ,
I had an old version of the tag board installed , i did an update , everything went good, but like an earlier post in this thread, my tag board looks like this with the prosilver theme :

Image

I tried to refresh the theme several times , purging the cache , deleting theme cache , deleting browser cache .
Any one that could have an idea why it is like this , could it be remainings from the install of the old version?

thanks in advance.
Highway311
Registered User
Posts: 75
Joined: Fri May 25, 2007 2:42 am
Location: Thailand
Contact:

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by Highway311 »

The new German Languages

Code: Select all

<?php
/**
*
* @package	language
* @version	3.0.6
* @license	GNU Public License
* @author	Highway311
*
*/

/**
* DO NOT CHANGE
*/
if (!defined('IN_PHPBB'))
{
	exit;
}

if (empty($lang) || !is_array($lang))
{
	$lang = array();
}

// DEVELOPERS PLEASE NOTE
//
// All language files should use UTF-8 as their encoding and the files must not contain a BOM.
//
// Placeholders can now contain order information, e.g. instead of
// 'Page %s of %s' you can (and should) write 'Page %1$s of %2$s', this allows
// translators to re-order the output of data while ensuring it remains correct
//
// You do not need this where single placeholders are used, e.g. 'Message %d' is fine
// equally where a string contains only two placeholders which are used to wrap text
// in a url you again do not need to specify an order e.g., 'Click %sHERE%s' is fine

$lang = array_merge($lang, array(
	'TB_TB'					=> 'Tag Board',
	'TB_ACP'				=> 'Tag Board Einstellungen',
	'TB_INSTALL'			=> 'Das Tag Board  wurde vollständig installiert<br />Lösche nun die Datei tb_install.php',
	'TB_ACP_EXPLAIN'		=> 'Hier können Sie die grundlegenden Funktionen Ihres Tag Board bestimmen.',
	'TB_CVERSION' 			=> 'Aktuelle Version',
	'TB_LVERSION' 			=> 'Neuest Version',
	'TB_CHECK' 				=> 'Maqnuell Checken',
	'TB_AUTH' 				=> 'Befugnis',
	'TB_GROUPS' 			=> 'Gruppen bestimmen',
	'TB_GROUPS_EXPLAIN' 	=> 'Benenne Gruppen, die die Shoutbox sehen können. Mehrere Gruppen durch ein Koma getrennt. ',
	'TB_DENIED' 			=> 'User ausschliessen',
	'TB_DENIED_EXPLAIN' 	=> 'Benenne User, die die Shoutbox <font color="red"><strong>NICHT</strong></font> sehen können. Mehrere User durch ein Koma getrennt.',
	'TB_STANDARD' 			=> 'L 4 alle / S 4 Reg.',
	'TB_FULL' 				=> 'L & S 4 Alle',
	'TB_LIMITED' 			=> 'L & S 4 Reg.',
	'TB_GUEST' 				=> 'Gästename',
	'TB_GUEST_EXPLAIN' 		=> 'Leer lassen, wenn du statt eines namen die IP sehen willst.',
	'TB_LIMIT' 				=> 'Zeige die letzten',
	'TB_POSTS' 				=> 'Beiträge',
	'TB_HEIGTH' 			=> 'Höhe der angeteigten Shoutbox',
	'TB_PX' 				=> 'px',
	'TB_MAXLENGTH' 			=> 'Maximale Anzahl an Zeichen pro Beitrag',
	'TB_MAXLENGTH_EXPLAIN' 	=> 'Die Anzahl an Zeichen, die pro Beitrag angezeigt werden sollen.',
	'TB_CHARS' 				=> 'Zeichen',
	'TB_BBCODE' 			=> 'Erlaube BBCode',
	'TB_CUSTOM' 			=> 'Soll der BBCode-Button angezeigt werden?',
	'TB_FSIZE' 				=> 'Zeige eine Auswahl an Schriftgrössen an?',
	'TB_IMG' 				=> 'Den BB-Code <code>[IMG]</code> erlauben?',
	'TB_FLASH' 				=> 'Den BB-Code <code>[FLASH]</code> erlauben',
	'TB_SMILIES' 			=> 'Smilies erlauben',
	'TB_URLS' 				=> 'Links erlauben',
	'TB_URLS_EXPLAIN' 		=> 'Bei Nein werden die angegebene Links nicht automatisch umgewandelt.',
	'TB_BUTTONS' 			=> 'Die Buttons anzeigen?',
	'TB_DELETE' 			=> 'Dürfen die User ihre Beiträge löschen?',
	'TB_EDIT' 				=> 'Dürfen die User ihre Beiträge bearbeiten?',
	'TB_EDIT_TIME' 			=> 'Erlaubte Zeit zum bearbeiten des Eintrag',
	'TB_EDIT_TIME_EXPLAIN' 	=> 'Hier kannst du angeben, wie lange ein User seinen Beitrag bearbeiten kann, wenn du dies oben erlaubt hast. Eine 0 (NULL) schaltet diese Einstellung aus.',
	'TB_MINUTES' 			=> 'Minuten',
	'TB_FLOOD' 				=> 'Wartezeit für weitere Beiträge',
	'TB_FLOOD_EXPLAIN' 		=> 'Wie viele Sekunden muss ein User warten, um einen weiteren Beitrag abzusenden? Eine 0 (NULL) schaltet diese Begrenzung aus.',
	'TB_SECONDS' 			=> 'Sekunden',
	'TB_PURGE' 				=> 'Automatische löschen von alten Beiträgen',
	'TB_PURGE_EXPLAIN' 		=> 'Die Anzahl an Tagen, nach denen alte Beiträge gelöscht werden sollen.  Se0 (Null) ergibt keine automatische Löschung.',
	'TB_DAYS' 				=> 'Tage',
	'TB_REFRESH' 			=> 'Automatisches aktualisieren',
	'TB_REFRESH_EXPLAIN' 	=> 'Nach wie vielen Sekunden soll die Shoutbox automatisch aktualisiert werden? 0 (Null) ergibt keine automatische Aktualisierung.',
	'TB_HISTORY' 			=> 'Wieviele Beiträge sollen in der Datenbank gespeichert werden?',
	'TB_HISTORY_EXPLAIN' 	=> 'Bei einer 0 (NULL) werden alle Beiträge gespeichert.',
	'TB_DELETEALL' 			=> '<font color="red"><strong>Lösche alle Einträge</strong></font>',
	'TB_DELETEALL_EXPLAIN' 	=> '<br \><font color="red"><strong>Bitte beachte, dass dieses Löschen endgültig ist. Das Löschen ist unwiederruflich!</strong></font>',
	'TB_FLOOD_ERROR' 		=> 'Du musst bis zu deinem nächsten Beitrag eine kleine Pause einlegen.',
	'TB_OFFLINE' 			=> 'Offline',
	'TB_INACTIVE' 			=> 'Nicht aktiv',
	'TB_ONLINE' 			=> 'Online',
	'TB_GUESTNAME' 			=> 'Gast',
	'TB_MORE_SMILIES' 		=> 'Weitere Smilies',
));

?>
Sorry for my bad English.

Live every day so as if it were your last day with the dear female students in this lovely world
Highway311
Registered User
Posts: 75
Joined: Fri May 25, 2007 2:42 am
Location: Thailand
Contact:

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by Highway311 »

after the Update i become this error
SQL ERROR [ mysql4 ]

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 3 [1064]

SQL

DELETE FROM phpbb_tag_board WHERE tb_post_id <

BACKTRACE

FILE: includes/db/mysql.php
LINE: 174
CALL: dbal->sql_error()

FILE: tag_board.php
LINE: 69
CALL: dbal_mysql->sql_query()

FILE: tag_board.php
LINE: 328
CALL: delete_tags()

Bitte informiere die Board-Administration oder den Webmaster: forum@chainat.ch
Sorry for my bad English.

Live every day so as if it were your last day with the dear female students in this lovely world
bx67212
Registered User
Posts: 66
Joined: Fri Sep 28, 2007 12:01 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by bx67212 »

Highway311 wrote:after the Update i become this error

[...]
I know this error (if appear only if you have the maximum store post)

now I'm fixing this and the table prefix.. ;)
zer0G
Registered User
Posts: 4
Joined: Thu Nov 26, 2009 12:25 am

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by zer0G »

Anyone have a clue about why the tag board background is blue ? ive went true the installation several times now, i dropped the tag_board database and did an install of it , nothing helps , its still blue??
Locked

Return to “[3.0.x] MODs in Development”