Page 8 of 10

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Posted: Thu Nov 26, 2009 11:35 am
by lovelysummer
zer0G wrote:Anyone have a clue about why the tag board background is blue ? ive went true the installation several times now, i dropped the tag_board database and did an install of it , nothing helps , its still blue??
I think that is css matter, I will find mine later tonight for your reference. :ugeek:

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Posted: Thu Nov 26, 2009 11:45 am
by H3nK
lovelysummer wrote:3.0.6 version not workd in my board. Message submitted never show up. The error message is still in the chat, never disappear. :cry:
I have the same error. :(

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Posted: Thu Nov 26, 2009 11:54 am
by lovelysummer
H3nK wrote:
lovelysummer wrote:3.0.6 version not workd in my board. Message submitted never show up. The error message is still in the chat, never disappear. :cry:
I have the same error. :(
I am now revert to the older version 3.0.5.0822 and waiting for the fix in the 3.0.6 version. :geek:

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Posted: Thu Nov 26, 2009 12:06 pm
by lovelysummer
zer0G wrote:Anyone have a clue about why the tag board background is blue ? ive went true the installation several times now, i dropped the tag_board database and did an install of it , nothing helps , its still blue??
Are you sure to edit the prosilver/theme/common.css file
Add this

Code: Select all

/* Tag Board
 ------------ */
.tb_style1,.tb_style2{
	background-color:#ECECEC;
	border-bottom:#A9B8C2 1px solid;
	border-left:#A9B8C2 1px solid;
	border-right:#A9B8C2 1px solid;
	border-top:#FFFFFF 1px solid;
	padding:3px;
	font-size:1em;
}
.tb_post_time{
	color:#666666;
}
.tb_post_username{
	/* usr's span */
}
.tb_post_text{
	color:#333333;
}

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Posted: Thu Nov 26, 2009 12:24 pm
by zer0G
hey,
thanks a bunch for taking ur time helping me , the css file is correctly edited with ur settings still no luck..



thanks again

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Posted: Thu Nov 26, 2009 12:41 pm
by bx67212
for the persistent background blue the solution is empty browser's cache ;)

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Posted: Thu Nov 26, 2009 1:00 pm
by zer0G
bx67212 wrote:for the persistent background blue the solution is empty browser's cache ;)
If it really was that easy , id be happy , but it dont help

lovelysummer says : I don't see any css tag board is using and there is only tb_style2 , no .tb_style1

does that tell u anything ?

the ta board works perfect except the blue bg

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Posted: Mon Nov 30, 2009 10:56 pm
by Floridamusic
I've just installed version 3.0.6 and it all works just fine.

The only issue I am seeing is minor, it seems in IE you can just hit the enter key and it will submit the text. In FF the enter key does not work and you actually have to click on the submit button.

Is there a workaround so that hitting enter in FF will also submit?

Thanks

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Posted: Tue Dec 01, 2009 11:28 am
by bx67212
I have just fixed this inconvenient :D

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Posted: Tue Dec 01, 2009 5:03 pm
by Lauda
Great mod. It works perfectly on my 3.0.6 board. I even edited it with my custom style. :)

Now, I was wondering is it possible to change time and date settings(in php) to fit my time zone?

Thanks! :)

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Posted: Tue Dec 01, 2009 6:41 pm
by bx67212
preview before validation 3.0.6 with all bugs fixed ;)

http://www.phpbb.com/mods/db/index.php? ... n_id=42625

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.6

Posted: Tue Dec 01, 2009 6:50 pm
by lovelysummer
i tried again the new version , update from 3.0.50822 to 3.0.6 , not work . :cry:

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.6

Posted: Tue Dec 01, 2009 8:34 pm
by bx67212
upload all files

check if you have edited funtions.php like described in install.xml (also prosilver template's files)

launch tb_update.php


if version 3.0.5 work than also 3.0.6 must work ;)

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.6

Posted: Tue Dec 01, 2009 9:01 pm
by H3nK
lovelysummer wrote:i tried again the new version , update from 3.0.50822 to 3.0.6 , not work . :cry:
But I still have this error, too.

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.6

Posted: Wed Dec 09, 2009 7:19 am
by El_Vindicador
HI ..i have a error..

the mod works fine, but...the message dont submit when i press de enter key...

only submit whne i click on send button.

but...i tried in yoyr formun..and works oks!!! enter and submit!

only in my formun dooesnt work..

any suggetion?