[MODDB] Ajax Tag Board 4 phpbb3 3.0.6b

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Scam Warning
Locked
soundmasterx
Registered User
Posts: 5
Joined: Thu Oct 08, 2009 5:33 am

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by soundmasterx »

I am having problems installing the shoutbox. Would anyone be willing to give me step by step instructions? I followed the instructions that came with the install but I feel as though I am missing something. I am new to this, my level is absolutely "beginner". I use filezilla to upload my files. I dont know where the files that need to be edited are. I also dont know where I need to copy all the files... I have skype, would anyone be willing to talk to me live to walk me through? I apologize for being such a newb but I have to start somewhere.
User avatar
eman80
Registered User
Posts: 327
Joined: Tue Aug 19, 2008 1:49 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by eman80 »

soundmasterx wrote:I am having problems installing the shoutbox. Would anyone be willing to give me step by step instructions? I followed the instructions that came with the install but I feel as though I am missing something. I am new to this, my level is absolutely "beginner". I use filezilla to upload my files. I dont know where the files that need to be edited are. I also dont know where I need to copy all the files... I have skype, would anyone be willing to talk to me live to walk me through? I apologize for being such a newb but I have to start somewhere.
may this link helps you: http://www.phpbb.com/community/viewtopi ... 9&t=724145
welcome to my forum:
http://www.elibrary4arab.com
soundmasterx
Registered User
Posts: 5
Joined: Thu Oct 08, 2009 5:33 am

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by soundmasterx »

I am pretty sure I did everything correctly but I am getting the following message under tag board "You are not authorised to access this area" I did not see anywhere under the instructions where it says to move "modx.prosilver.en" or "subsilver2" I also did not see anything about the "contrib" folder. any advice is much appreciated. Thank you

I failed to mention that I followed the install.xml and that was it... was there more to installing the tag board than what was shown under the install.xml?
soundmasterx
Registered User
Posts: 5
Joined: Thu Oct 08, 2009 5:33 am

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by soundmasterx »

Woo-hoo I got it installed, now I have a new errors... For some reason when I type in the text box and hit enter it does not show up unless I change the setting under the "Tag Board" tab to "R & W 4 all". When it is set to "R & W 4 all" it does not show user names, it just shows IP. I may have changed a setting... I'm not sure :? please help as I have done everything to no avail. Thank you
BUMP
soundmasterx
Registered User
Posts: 5
Joined: Thu Oct 08, 2009 5:33 am

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by soundmasterx »

Come on guys... some has to know what the problem is :shock: Anyone? please help. Thank you
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by lovelysummer »

soundmasterx wrote:Come on guys... some has to know what the problem is :shock: Anyone? please help. Thank you
Perhaps check again the files edited and files should be uploaded. Or a link to your board and let others try in your board.
soundmasterx
Registered User
Posts: 5
Joined: Thu Oct 08, 2009 5:33 am

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by soundmasterx »

lovelysummer wrote:
soundmasterx wrote:Come on guys... some has to know what the problem is :shock: Anyone? please help. Thank you
Perhaps check again the files edited and files should be uploaded. Or a link to your board and let others try in your board.
First of all thank you for your advice! I have double,triple and quadruple checked the files over and over... everything appears to be good to me :? http://families2family.com/Forum/index.php Here are my current settings (keep in mind this is the only way messages will show up). If I change the permissions setting to anything other than "R & W 4 all" it reports "general error" and does not show the text.
Image
Image
Marci2110
Registered User
Posts: 2
Joined: Fri Oct 16, 2009 12:34 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by Marci2110 »

soundmasterx wrote:
lovelysummer wrote:
soundmasterx wrote:Come on guys... some has to know what the problem is :shock: Anyone? please help. Thank you
Perhaps check again the files edited and files should be uploaded. Or a link to your board and let others try in your board.
First of all thank you for your advice! I have double,triple and quadruple checked the files over and over... everything appears to be good to me :? http://families2family.com/Forum/index.php Here are my current settings (keep in mind this is the only way messages will show up). If I change the permissions setting to anything other than "R & W 4 all" it reports "general error" and does not show the text.
Image
Image
I've got the same problem...
I uploaded the files abour 100 times and it does still not work.
That's very pity because i want this mod.
It's a great mod, but it does not work fpr me :(
Please Help!
Marcel
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by lovelysummer »

@Marci2110, did you do the Diy instruction

Code: Select all

Go to YOUR_SITE/FORUM_ROOT/tb_install.php in your web browser and select install. Purge the cache.
@SoundmasterX, your site is down :ugeek:
Marci2110
Registered User
Posts: 2
Joined: Fri Oct 16, 2009 12:34 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by Marci2110 »

lovelysummer wrote:@Marci2110, did you do the Diy instruction
Yes ... I did...
cartone
Registered User
Posts: 4
Joined: Mon Oct 26, 2009 8:07 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by cartone »

Great MOD, thank you.
I've installed in a forum with another theme and everything works fine...

Just a little, very little problem:
in the ACP i setup R & W 4 reg and when i try to deny the access to one or more users it doesn't work... the users can always access to the tag board.

The groups permissions works perfectly... how can i solve it?

(I think i can create a group called banned users... but i have to specify new permissions for every forum...)
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by lovelysummer »

cartone wrote:Great MOD, thank you.

Just a little, very little problem:
in the ACP i setup R & W 4 reg and when i try to deny the access to one or more users it doesn't work... the users can always access to the tag board.
Did you enter users' ID like this, 123,68
I have tried , it works. No problem.
cartone
Registered User
Posts: 4
Joined: Mon Oct 26, 2009 8:07 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by cartone »

lovelysummer wrote:
cartone wrote:Great MOD, thank you.

Just a little, very little problem:
in the ACP i setup R & W 4 reg and when i try to deny the access to one or more users it doesn't work... the users can always access to the tag board.
Did you enter users' ID like this, 123,68
I have tried , it works. No problem.
No, I haven't tried... The problem is: how can i find the Users' ID? I thought ID=nick name...

Thank you very much :D:D
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by lovelysummer »

cartone wrote:
lovelysummer wrote:
cartone wrote:Great MOD, thank you.

Just a little, very little problem:
in the ACP i setup R & W 4 reg and when i try to deny the access to one or more users it doesn't work... the users can always access to the tag board.
Did you enter users' ID like this, 123,68
I have tried , it works. No problem.
No, I haven't tried... The problem is: how can i find the Users' ID? I thought ID=nick name...

Thank you very much :D:D
Your mouse point to his name got an url in your bottom of your browser (IE OR FF),
you will find at the last..... u= number. That is the user's ID. :mrgreen:
cartone
Registered User
Posts: 4
Joined: Mon Oct 26, 2009 8:07 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by cartone »

thank you thank you thank you :D

Now, that's the best mod ever created for PHPBB :D

If somone wants, I've modified the code to create a parallel tag board full screen.
Locked

Return to “[3.0.x] MODs in Development”