[BETA] jQuery Quick Edit 0.2.1

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Scam Warning
Danielx64
Registered User
Posts: 1369
Joined: Wed Nov 04, 2009 5:51 am
Location: In a server room in Australia
Name: Daniel
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by Danielx64 » Sun Sep 26, 2010 2:08 am

Ahhh forgot to upload that file. I just uploaded it, and I still got the problem
Please note that I will not be porting any of my mods to phpBB 3.1. Sorry for the inconvenience this may cause.
Image

iftitaj
Registered User
Posts: 638
Joined: Tue Jan 15, 2008 6:21 am
Location: Karachi, Pakistan

Re: [BETA] jQuery Quick Edit 0.2.1

Post by iftitaj » Sun Sep 26, 2010 5:36 am

Refresh your template and purge your cache

User avatar
Marc
Development Team Leader
Development Team Leader
Posts: 5408
Joined: Tue Oct 30, 2007 10:57 pm
Location: Munich, Germany
Name: Marc
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by Marc » Sun Sep 26, 2010 9:11 am

@*Daniel: This should make jQE work on your site: http://github.com/marc1706/jQuery-Quick ... 095f421fc2

cdodds
Registered User
Posts: 228
Joined: Sat Jul 10, 2010 2:19 am
Name: Don Cdoddsy
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by cdodds » Sun Sep 26, 2010 8:53 pm

marc1706 wrote:@*Daniel: This should make jQE work on your site: http://github.com/marc1706/jQuery-Quick ... 095f421fc2
When I click on that link, I get two boxes of code..., but I do not see anything different between them.

User avatar
Marc
Development Team Leader
Development Team Leader
Posts: 5408
Joined: Tue Oct 30, 2007 10:57 pm
Location: Munich, Germany
Name: Marc
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by Marc » Sun Sep 26, 2010 9:46 pm

One line has a green background and a + in front of it, which means you need to add this. ;)

Danielx64
Registered User
Posts: 1369
Joined: Wed Nov 04, 2009 5:51 am
Location: In a server room in Australia
Name: Daniel
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by Danielx64 » Mon Sep 27, 2010 12:03 am

marc1706 wrote:@*Daniel: This should make jQE work on your site: http://github.com/marc1706/jQuery-Quick ... 095f421fc2

Thanks, also can I just download the source and upload the files to apply all the fix that you been making? or an I better off just applying the one fix?
Please note that I will not be porting any of my mods to phpBB 3.1. Sorry for the inconvenience this may cause.
Image

User avatar
Marc
Development Team Leader
Development Team Leader
Posts: 5408
Joined: Tue Oct 30, 2007 10:57 pm
Location: Munich, Germany
Name: Marc
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by Marc » Mon Sep 27, 2010 7:09 am

Yes, you can just download the source from github.com and overwrite the old files.

cdodds
Registered User
Posts: 228
Joined: Sat Jul 10, 2010 2:19 am
Name: Don Cdoddsy
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by cdodds » Mon Sep 27, 2010 1:47 pm

marc1706 wrote:Yes, you can just download the source from github.com and overwrite the old files.
Thanks, that fixed everything on my board for this mod.
It even works in IE now. :D

rtomo
Registered User
Posts: 25
Joined: Tue Apr 20, 2010 8:53 am
Location: Hungary / Magyarország
Name: Rottenbacher Tamás
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by rtomo » Sat Oct 30, 2010 11:25 am

Hy!
This modification working in my forum. (It's great, i like it.)
But, i don't look the The reason of the editing of a remark input field.

What is the plus code, with I may add it?

(Sorry my english.)

rtomo
Registered User
Posts: 25
Joined: Tue Apr 20, 2010 8:53 am
Location: Hungary / Magyarország
Name: Rottenbacher Tamás
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by rtomo » Fri Nov 05, 2010 11:16 am

Hy!
I found one little problem.
The + character deleting, when edit the post with your mod.
Why?

Avdon
Registered User
Posts: 186
Joined: Tue Jun 02, 2009 4:55 pm
Location: Germany
Name: Danny Alkhaldy

Re: [BETA] jQuery Quick Edit 0.2.1

Post by Avdon » Fri Nov 05, 2010 4:08 pm

Hi mark,
Can you add "Reason for editing this post" field?
I didn't use ajax quick edit because I couldn't find anybody to add that field to the mod!
I think "Reason for editing this post" field is essential here, because moderators who will need the mod for the most, and it's not good to edit someone's post without telling him "why?"

User avatar
Jorup16
Registered User
Posts: 386
Joined: Sun Dec 14, 2008 5:13 am
Location: Zacapa, Guatemala
Name: Jorge
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by Jorup16 » Fri Nov 05, 2010 5:56 pm

Spanish Translation

Open: (Abrir)
language/ES/acp/styles.php

Find: Encontrar

Code: Select all

	'IMG_ICON_POST_EDIT'			=> 'Editar mensaje',
Add after: Añadir después

Code: Select all

	'IMG_ICON_POST_QUICKEDIT'		=> 'Edición rápida',

Open: (Abrir)
language/ES/common.php

Find: Encontrar

Code: Select all

	'YOU_NO_NEW_PM'	=> 'No hay nuevos mensajes privados esperándole',
Add after: Añadir después

Code: Select all

         //Spanish Translation by Jorup16 - www.FIFA-Guate.com
	// jQuery Quick Edit -- START
	'QUICKEDIT_POST'					=> 'Edición rápida',
	'ADVANCED_EDIT'						=> 'Edición avanzada',
	// jQuery Quick Edit -- END

User avatar
Jorup16
Registered User
Posts: 386
Joined: Sun Dec 14, 2008 5:13 am
Location: Zacapa, Guatemala
Name: Jorge
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by Jorup16 » Fri Nov 05, 2010 6:09 pm

I was using the quick edit to my forum and specifically used it in a long post, when I gave the answer sent to my surprise was that most of the post disappeared, I only stayed the first 5 lines, I do not know what happened the truth.

User avatar
Marc
Development Team Leader
Development Team Leader
Posts: 5408
Joined: Tue Oct 30, 2007 10:57 pm
Location: Munich, Germany
Name: Marc
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by Marc » Sun Nov 07, 2010 8:12 am

That is a problem caused by using & in your post and has been fixed in the Git repository. Just download the package from:
https://github.com/marc1706/jQuery-Quick-Edit

User avatar
Jorup16
Registered User
Posts: 386
Joined: Sun Dec 14, 2008 5:13 am
Location: Zacapa, Guatemala
Name: Jorge
Contact:

Re: [BETA] jQuery Quick Edit 0.2.1

Post by Jorup16 » Sun Nov 07, 2010 3:52 pm

marc1706 wrote:That is a problem caused by using & in your post and has been fixed in the Git repository. Just download the package from:
https://github.com/marc1706/jQuery-Quick-Edit

But what happens if I have installed the AJAX Quick Edit, I must uninstall it before installing this mod?

Locked

Return to “[3.0.x] MODs in Development”