[MODDB] Steam Mod

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Scam Warning
User avatar
Prosk8er
Registered User
Posts: 1444
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [RC] Steam Mod

Post by Prosk8er » Thu Jul 19, 2012 4:29 pm

I tried, but did not change anything
try dumping everything from the steamprofile/cache folder except the index.html
How do I move the banner to the left?
https://dl.dropbox.com/u/2994687/steambanner.JPG
what style are you using
What is the difference in the installation of these files.
"install_image" and "install_ajax" from Prosk8er-Steam-Mod-fc251d1\contrib\steamprofile
see here http://ghostfacekillerclan.com/testing/ ... hp?f=2&t=1

the extended style would look akward on viewtopic why would you want to change to that anyway? the extended one is the one you see in your screenshot which you can just link to like for example: <img src="{ROOT_PATH}steamprofile/image.php?layout=extended&id={STEAM}" i'll look into changing the theme

mardokpl
Registered User
Posts: 17
Joined: Tue Nov 15, 2011 11:21 am

Re: [RC] Steam Mod

Post by mardokpl » Fri Jul 20, 2012 4:46 am

ok, thanks, now I noticed the size of images

I use ca_black style

User avatar
Prosk8er
Registered User
Posts: 1444
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [RC] Steam Mod

Post by Prosk8er » Fri Aug 31, 2012 4:01 am

submitted the mod to the moddb

User avatar
K2
Registered User
Posts: 56
Joined: Fri Jan 03, 2003 5:30 am
Contact:

Re: [RC] Steam Mod

Post by K2 » Sun Sep 02, 2012 4:50 pm

I uninstalled the older version of this mod and installed the newest one. Works, however the steam banner on viewtopic only shows my name and picture, it does not show any information such as last online, in-game, etc.

Is this an issue with steam again or am I missing something? Thanks!

User avatar
Prosk8er
Registered User
Posts: 1444
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [RC] Steam Mod

Post by Prosk8er » Mon Sep 03, 2012 12:00 am

K2 wrote:I uninstalled the older version of this mod and installed the newest one. Works, however the steam banner on viewtopic only shows my name and picture, it does not show any information such as last online, in-game, etc.

Is this an issue with steam again or am I missing something? Thanks!
it doesnt display online/offline anymore i thought it displayed in game still but i could be wrong

User avatar
K2
Registered User
Posts: 56
Joined: Fri Jan 03, 2003 5:30 am
Contact:

Re: [RC] Steam Mod

Post by K2 » Mon Sep 03, 2012 12:32 am

It probably does, I just haven't seen it yet. Thanks for the quick reply.

User avatar
Prosk8er
Registered User
Posts: 1444
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [RC] Steam Mod

Post by Prosk8er » Mon Sep 03, 2012 12:42 am

K2 wrote:It probably does, I just haven't seen it yet. Thanks for the quick reply.
if you want it to display online/offline you could take a look at this viewtopic.php?f=70&t=2104501&start=225#p13154759

User avatar
K2
Registered User
Posts: 56
Joined: Fri Jan 03, 2003 5:30 am
Contact:

Re: [RC] Steam Mod

Post by K2 » Mon Sep 03, 2012 12:49 am

Ah thanks! I'll give it a look.

User avatar
Prosk8er
Registered User
Posts: 1444
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [RC] Steam Mod

Post by Prosk8er » Mon Sep 03, 2012 1:04 am

K2 wrote:Ah thanks! I'll give it a look.
yeah take a look at the test site and you'll see what it looks like
you could just extract the steamprofile folder from the contrib folder and open up the steamprofile ajax or image xml file with internet explorer and just do the 2 small edits and upload a folder to your site and have that addon working

User avatar
K2
Registered User
Posts: 56
Joined: Fri Jan 03, 2003 5:30 am
Contact:

Re: [RC] Steam Mod

Post by K2 » Mon Sep 03, 2012 3:32 am

Having a small issue. Installed the ./steamprofile folders and files in the correct place. Set the /cache to 755, made the quick edits (testing GD2 image, not Ajax just yet). Purged theme, template, imageset then everything. What I get is a box with the broken picture icon, so nothing shows. I inspected it with firebug, the path is correct. I left the old method active to compare and it's working. Tested with Chrome v22 and IE9.

Nothing is writing to the cache. I dbl-checked what I have installed on the server (Apache 2.x, php 5.2.17, libcurl 7.24, GD2 2.3.11) so I should be good in that regard.

Think I have have an incompatibility? Or did I miss something simple? I've set the /cache folder to 777 temporarily until I can get this figured out.

EDIT - visual of what I am getting:

Image

User avatar
Prosk8er
Registered User
Posts: 1444
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [RC] Steam Mod

Post by Prosk8er » Tue Sep 04, 2012 2:53 pm

K2 wrote:Having a small issue. Installed the ./steamprofile folders and files in the correct place. Set the /cache to 755, made the quick edits (testing GD2 image, not Ajax just yet). Purged theme, template, imageset then everything. What I get is a box with the broken picture icon, so nothing shows. I inspected it with firebug, the path is correct. I left the old method active to compare and it's working. Tested with Chrome v22 and IE9.

Nothing is writing to the cache. I dbl-checked what I have installed on the server (Apache 2.x, php 5.2.17, libcurl 7.24, GD2 2.3.11) so I should be good in that regard.

Think I have have an incompatibility? Or did I miss something simple? I've set the /cache folder to 777 temporarily until I can get this figured out.

EDIT - visual of what I am getting:

Image
i'll try another test install a lil later i'll get back to you

User avatar
Prosk8er
Registered User
Posts: 1444
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [RC] Steam Mod

Post by Prosk8er » Tue Sep 04, 2012 6:34 pm

K2 wrote:Having a small issue. Installed the ./steamprofile folders and files in the correct place. Set the /cache to 755, made the quick edits (testing GD2 image, not Ajax just yet). Purged theme, template, imageset then everything. What I get is a box with the broken picture icon, so nothing shows. I inspected it with firebug, the path is correct. I left the old method active to compare and it's working. Tested with Chrome v22 and IE9.

Nothing is writing to the cache. I dbl-checked what I have installed on the server (Apache 2.x, php 5.2.17, libcurl 7.24, GD2 2.3.11) so I should be good in that regard.

Think I have have an incompatibility? Or did I miss something simple? I've set the /cache folder to 777 temporarily until I can get this figured out.

EDIT - visual of what I am getting:

Image
just did a test install on xampp 1.8.0 and it worked as it should
make sure when you uploaded the steamprofile folder to your site its at http://www.hardfought.org/phpBB3/steamprofile/

User avatar
K2
Registered User
Posts: 56
Joined: Fri Jan 03, 2003 5:30 am
Contact:

Re: [RC] Steam Mod

Post by K2 » Tue Sep 04, 2012 11:17 pm

Did a little bit of troubleshooting on my end, and I'm getting this error in the firebug console when I load the page that's trying to display the steamprofile:

GET http://www.hardfought.org/phpBB3/steamp ... 467727.png 500 (Internal Server Error) viewtopic.php:319

Not sure as to why yet. I re-verified paths, it's all correct. Odd :)

User avatar
Prosk8er
Registered User
Posts: 1444
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [RC] Steam Mod

Post by Prosk8er » Wed Sep 05, 2012 2:02 am

K2 wrote:Did a little bit of troubleshooting on my end, and I'm getting this error in the firebug console when I load the page that's trying to display the steamprofile:

GET http://www.hardfought.org/phpBB3/steamp ... 467727.png 500 (Internal Server Error) viewtopic.php:319

Not sure as to why yet. I re-verified paths, it's all correct. Odd :)
yeah its weird deffinately something wrong
http://www.hardfought.org/phpBB3/steamp ... image.html
this is what mine looks like
http://ghostfacekillerclan.com/testing/ ... image.html

im gonna ask the creator of the steamprofile script and see what he says he only gets on the computer on weekends so it may be a lil be4 i get a response so if you could just leave everything as is til then unless we get it figured out be4 hand

User avatar
K2
Registered User
Posts: 56
Joined: Fri Jan 03, 2003 5:30 am
Contact:

Re: [RC] Steam Mod

Post by K2 » Wed Sep 05, 2012 9:50 am

Will do, and thanks for the help I appreciate it.

Locked

Return to “[3.0.x] MODs in Development”