Page 19 of 19

Re: [RC1] Youtube Gallery

Posted: Fri Oct 16, 2015 7:35 am
by ALX™
_Vinny_ wrote:
Vattenpistol wrote:
_Vinny_ wrote:Version 1.0.4 RC1 is now live! See first post.

The MOD has undergone major changes, if you are still using 3.0.x and this MOD, let me know if you need help to update the MOD.
Hi Vinny!

I currently use phpbb 3.0.12, so I would really appreciate if you could post a guide or some instructions on how to update.

Also, now I get this error code:

Code: Select all

[phpBB Debug] PHP Warning: in file [ROOT]/video.php on line 67: DOMDocument::load(http://gdata.youtube.com/feeds/api/videos/): failed to open stream: HTTP request failed! HTTP/1.0 410 Gone
 
[phpBB Debug] PHP Warning: in file [ROOT]/video.php on line 67: DOMDocument::load(): I/O warning : failed to load external entity "http://gdata.youtube.com/feeds/api/videos/"
TO UPDATE:
- Download the last version.
- Upload the new files.
- Open includes/constants.php, find:

Code: Select all

define('VIDEO_CAT_TABLE',		$table_prefix . 'video_cat');
After add:

Code: Select all

define('VIDEO_CMNTS_TABLE',		$table_prefix . 'video_cmnts');
- Open includes/functions.php, find:

Code: Select all

'U_VIDEO'				=> append_sid("{$phpbb_root_path}video.$phpEx"),
Replace with:

Code: Select all

'U_VIDEO'				=> append_sid("{$phpbb_root_path}video/index.$phpEx"),
- Run video/install.php
- Delete video.php and video_install.php
- Purge cache.


ABOUT THE ERROR:
Be sure that your server supports allow_url_fopen, if so turn it on.

Goodmorning. I had the 1.0.1 version and I made the above changes. I run the install file and I take this

Code: Select all

Video Gallery
PHP Version: 5.3.29
DBMS: MySQL(i) 10.0.19-MariaDB
phpBB3 Version: 3.0.11

Adding new config variable: comments_per_page
ERROR: Config variable comments_per_page already exists.
What's wrong and what can I do now? :?

EDIT

I try to uninstall the mod... but I take fail again :

Code: Select all

Removing config variable: comments_per_page
ERROR: Config variable comments_per_page does not exist.
:(

Re: [RC1] Youtube Gallery

Posted: Thu Nov 05, 2015 9:25 pm
by karll
Hi Vinny,

I have version 1.0 installed and i cannot get it to work at all, i have added my api key and have allow_url_open enabled and turned on but its still not working, can you please advise?

Re: [RC1] Youtube Gallery

Posted: Thu Nov 05, 2015 10:44 pm
by _Vinny_

Re: [RC1] Youtube Gallery

Posted: Wed Dec 02, 2015 1:03 pm
by Fernando Garcia
Hi!

Any suggestion for this issues?

Best regards.
Fernando Garcia wrote:Hi!

I have some error in ACP, after submit the changes I can't see any confirmation message.

I mean something like this:

Image

Edit:

It's normal?

Image

Edit 2:

I have this error too after click in delete comment > NO.

Image

Edit 3:

Can you help me to add a cancel button in "video_cmnt_editor.html"? I have tested this way but no works.

Code: Select all

		<input type="submit" accesskey="c" tabindex="10" name="cancel" value="Cancel" class="button2" />
		<input type="submit" name="submit" id="submit" value="{L_SUBMIT}" class="button1" tabindex="9" />
		
Best regards.