User Blog Mod

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Get Involved
Locked
User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

User Blog Mod

Post by EXreaction » Tue May 22, 2007 3:57 am

MOD Title: User Blog Mod
MOD Description: Adds user blogs to a phpBB3 board.
MOD Version: 1.0.0

MOD Download: http://www.lithiumstudios.org/forum/vie ... f=41&t=433

Demo Board: http://www.lithiumstudios.org/blog/

More information including feature list, screenshots, history is available in the download topic.

I will no longer be giving support for this mod at phpbb.com or any site other than http://www.lithiumstudios.org
Last edited by EXreaction on Tue Apr 29, 2008 7:08 pm, edited 11 times in total.

geoffreak
Registered User
Posts: 591
Joined: Sat Feb 12, 2005 8:39 am
Contact:

Re: [Alpha] User Blog Mod

Post by geoffreak » Tue May 22, 2007 4:03 am

EXreaction wrote:I do not have it written in ModX format yet because I don't think that is important right now, but I will later on. :P
When you decide to make it, save some time with this. ;)
Anime Revolution - Your new #1 source for All things anime and manga!
READ MY BLOG ALREADY!

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: [Alpha] User Blog Mod

Post by EXreaction » Tue May 22, 2007 6:04 pm

geoffreak wrote:
EXreaction wrote:I do not have it written in ModX format yet because I don't think that is important right now, but I will later on. :P
When you decide to make it, save some time with this. ;)
Actually, I was going to use the Mod to ModX converter in Mod Studio. :P

Peter77sx
Registered User
Posts: 3254
Joined: Wed Nov 09, 2005 2:51 pm

Re: [Alpha] User Blog Mod

Post by Peter77sx » Tue May 22, 2007 7:26 pm

Not bad! goodluck with development. :)

User avatar
PHP_Paul
Registered User
Posts: 29
Joined: Tue Mar 20, 2007 3:18 am
Location: ミネソタ州
Contact:

Re: [Alpha] User Blog Mod

Post by PHP_Paul » Wed May 23, 2007 3:40 am

I'll be keeping my eye on this, looks nice!

matgallis
Registered User
Posts: 108
Joined: Fri Oct 13, 2006 1:03 am

Re: [Alpha] User Blog Mod

Post by matgallis » Fri Jun 01, 2007 10:31 pm

Any future plans with it?

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: [Alpha] User Blog Mod

Post by EXreaction » Sat Jun 02, 2007 5:57 am

matgallis wrote:Any future plans with it?
Finishing it?

User avatar
ac_roma
Registered User
Posts: 307
Joined: Thu Mar 08, 2007 2:48 pm
Location: egypt,alexandria
Contact:

Re: [Alpha] User Blog Mod

Post by ac_roma » Sat Jun 02, 2007 6:14 am

its great

thank u :)

kazary
Registered User
Posts: 6
Joined: Thu May 31, 2007 11:15 pm

Re: [Alpha] User Blog Mod

Post by kazary » Sat Jun 02, 2007 3:36 pm

Very good ^^, i was waiting for a mod of this type. Some suggestions:
-visual personalization(customizable) of blog for each user
-a gallery of photos(pictures)
-calendar

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: [Alpha] User Blog Mod

Post by EXreaction » Sat Jun 02, 2007 5:10 pm

kazary wrote:Very good ^^, i was waiting for a mod of this type. Some suggestions:
-visual personalization(customizable) of blog for each user
-a gallery of photos(pictures)
-calendar
- no
- no
- and no

:P

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: [Alpha] User Blog Mod

Post by EXreaction » Sat Jun 02, 2007 7:14 pm


hsiehstanley83
Registered User
Posts: 142
Joined: Sun Feb 11, 2007 8:08 am

Re: [Alpha] User Blog Mod

Post by hsiehstanley83 » Sun Jun 03, 2007 3:53 am

[phpBB Debug] PHP Notice: in file /includes/blog/main.php on line 50: Invalid argument supplied for foreach()
[phpBB Debug] PHP Notice: in file /includes/blog/main.php on line 66: Invalid argument supplied for foreach()

any idea? ;)

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: [Alpha] User Blog Mod

Post by EXreaction » Sun Jun 03, 2007 6:27 am

hsiehstanley83 wrote:[phpBB Debug] PHP Notice: in file /includes/blog/main.php on line 50: Invalid argument supplied for foreach()
[phpBB Debug] PHP Notice: in file /includes/blog/main.php on line 66: Invalid argument supplied for foreach()

any idea? ;)
Probably a silly bug...I am guessing you don't have any blogs posted yet...

Its a common error I get from not copying the right ID from something, or not making sure that I check to see if there are any blogs.

I will look at it tomorrow. :)

bad-dj
Registered User
Posts: 150
Joined: Tue Aug 22, 2006 8:49 am

Re: [Alpha] User Blog Mod

Post by bad-dj » Sat Jun 09, 2007 8:37 am

Hmm this mod looks very nice how th coding going on it ?

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: [Alpha] User Blog Mod

Post by EXreaction » Sat Jun 09, 2007 4:31 pm

Its going fine, Alpha 5 was released a few days ago.

Still have a few things I need to add before it goes to Beta.

Locked

Return to “[3.0.x] MODs in Development”