User Blog Mod

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Scam Warning
qpsychics
Registered User
Posts: 56
Joined: Sat Jan 12, 2008 8:43 am

Re: [RC] User Blog Mod

Post by qpsychics » Mon Apr 14, 2008 6:19 pm

How do I remove the Blogger Clone style as an option in the users Blog Settings?

flexx
Registered User
Posts: 75
Joined: Thu Aug 30, 2007 8:16 pm

Re: [RC] User Blog Mod

Post by flexx » Mon Apr 14, 2008 9:15 pm

EXreaction wrote:
Silverdown wrote:Your demo site is kind messed up it has a added 'z' in the extention

Code: Select all

blog.phpz
Huh?

My demo doesn't even have blog.php in the url, or anything .php.

he means this:
Not Found
The requested URL /forum/blog/blog.phpz was not found on this server.
when you go to http://www.lithiumstudios.org/phpBB3/blog/

and for evrybody:
THE NEW DEMOBOARD IS HERE -> http://www.lithiumstudios.org/blog/

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: [RC] User Blog Mod

Post by EXreaction » Mon Apr 14, 2008 9:54 pm

Oh, I've fixed the link.

flexx
Registered User
Posts: 75
Joined: Thu Aug 30, 2007 8:16 pm

Re: [RC] User Blog Mod

Post by flexx » Tue Apr 15, 2008 2:20 pm

And what about my question? :| :roll:

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: [RC] User Blog Mod

Post by EXreaction » Tue Apr 15, 2008 3:19 pm

Maybe if you'd read the first post, you would be able to get support. ;)

ScrapbookSupplies
Registered User
Posts: 361
Joined: Tue Jan 16, 2007 7:59 pm

Re: [RC] User Blog Mod

Post by ScrapbookSupplies » Tue Apr 15, 2008 5:30 pm

I had assistance installing the blog mod, so I am not familar with it's code at all, though today I noticed something strange.

Was wondering if anyone could take a look at this screen shot and tell me what is causing this problem?

I cannot attach a screen shot in this forum, so I will try to explain what's going on.... I have a post with an original post made by "vicloo" and a reply to the same by "Scrappy doo 2U". The first poster (vicloo) does not have a blog set up, she's never posted anything in the blog area - although there's a link going to "her blog" over on the right hand side of the screen, under her avatar & rank. Then a reply (by Scrappy doo 2 U) shows that she poster has no blogs, when indeed she does. The link in the first post (vicloo's) actually links to the second poster's blog. It's like something is one line off, though the first posters User # is 55 and the second poster's User # is 25.

I hope that came out making some sense, it's like a tongue twister!

Hope someone can offer some guidance for me.

Thanks so much!
Jeanne

naushadhassam
Registered User
Posts: 506
Joined: Wed Aug 15, 2007 9:57 pm
Contact:

Re: [RC] User Blog Mod

Post by naushadhassam » Sat Apr 19, 2008 11:57 am

is this mod the same as :

this:

http://www.startrekguide.com/blog/

?
Free Hosting - Here
Sports Entertainment Online ( A PS3 Online Gaming Community ) - Here
FREE UNLIMITED HOSTING FOR PHPBB MOD MAKERS - PM ME FOR MORE INFO ( MY WAY ON DONATING TO PHPBB )

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: [RC] User Blog Mod

Post by EXreaction » Sat Apr 19, 2008 4:30 pm

Yes, I installed it there.

naushadhassam
Registered User
Posts: 506
Joined: Wed Aug 15, 2007 9:57 pm
Contact:

Re: [RC] User Blog Mod

Post by naushadhassam » Sat Apr 19, 2008 7:15 pm

looks kool mate :D
Free Hosting - Here
Sports Entertainment Online ( A PS3 Online Gaming Community ) - Here
FREE UNLIMITED HOSTING FOR PHPBB MOD MAKERS - PM ME FOR MORE INFO ( MY WAY ON DONATING TO PHPBB )

ibelphegor
Registered User
Posts: 453
Joined: Wed Oct 24, 2007 8:37 am

Re: [RC] User Blog Mod

Post by ibelphegor » Sun Apr 20, 2008 11:38 pm

Someone interested on my 2 new style for this mod?
I can make this align to left and it will be ready for your lang'..
(sorry no live demo for now).
Image
Image

ScrapbookSupplies
Registered User
Posts: 361
Joined: Tue Jan 16, 2007 7:59 pm

Re: [RC] User Blog Mod

Post by ScrapbookSupplies » Mon Apr 21, 2008 4:39 pm

EXcreation,
I found the problem, it was what you told me. He installed the last bit of code "...//Start Add User Blog Mod ---- if (isset($config...." between

Code: Select all

// Dump vars into template
   $template->assign_block_vars('postrow', $postrow);
instead of after.


I still have a couple of blank lines in this page but they do not *appear* to be the cause of any grief - or at least I hope not! :roll:

Thanks a bunch!

PS. Will copy this to your forum too, as I had copied my question there originally.

naushadhassam
Registered User
Posts: 506
Joined: Wed Aug 15, 2007 9:57 pm
Contact:

Re: [RC] User Blog Mod

Post by naushadhassam » Thu Apr 24, 2008 10:54 am

hi. I installed this mod here

http://seofed.com/testblog/index.php

you can use this for people to test it if they want..

I am using version 3.1 and every thing works fine.

if anyone wants to test its free and the username and pass are

USER: test
PASS: testing

I have found no errors and if you do then please let us know :D i also added the youtube code to test it.
Free Hosting - Here
Sports Entertainment Online ( A PS3 Online Gaming Community ) - Here
FREE UNLIMITED HOSTING FOR PHPBB MOD MAKERS - PM ME FOR MORE INFO ( MY WAY ON DONATING TO PHPBB )

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: User Blog Mod

Post by EXreaction » Tue Apr 29, 2008 6:57 pm

1.0.0 has been released.
http://lithiumstudios.org/forum/viewtopic.php?f=4&t=433

This topic can now be locked as it is no longer in development.

Further questions should be asked on my site, lithiumstudios.org.

User avatar
Highway of Life
Former Team Member
Posts: 6048
Joined: Wed Feb 02, 2005 5:41 pm
Location: Seattle, WA
Name: David Lewis
Contact:

Re: User Blog Mod

Post by Highway of Life » Tue Apr 29, 2008 7:12 pm

Topic locked as per MOD Author request.

- Highway :ugeek:
The phpBB Weekly Podcast - Discussing the developments of phpBB4 and beyond.

New to phpBB3? Want to learn about programing?
Visit phpBB Academy at StarTrekGuide to learn how.

Locked

Return to “[3.0.x] MODs in Development”