Page 7 of 7

Re: [BETA] Quick Posting MOD 3.0.B1

Posted: Wed Sep 12, 2007 8:20 am
by callmepeter
Thank you for the awesome mod, however I am having some problems with it...

No errors, and I can even add the module and edit it in ACP, however I just dont see it appear in viewtopic... I have double checked my edited files.. but still I cant see it..
please, any help?

Re: [BETA] Quick Posting MOD 3.0.B1

Posted: Fri Sep 14, 2007 2:35 pm
by callmepeter
Can anyone please helpme? I really need an answer.. thank you

Re: [BETA] Quick Posting MOD 3.0.B1

Posted: Fri Sep 14, 2007 3:41 pm
by LEW21
3.0.B1 is unsupported...

Re: [BETA] Quick Posting MOD 3.0.B1

Posted: Fri Sep 14, 2007 11:47 pm
by callmepeter
IM using 2.0 on RC5

Re: [BETA] Quick Posting MOD 3.0.B1

Posted: Sat Sep 15, 2007 2:47 pm
by ChriZathens
I have a small problem:

Quick posting is set to Yes from the ACP.
From UCP, when I set the 2 prefs of quick reply to Yes and press save everything seems to work OK..
But if I return there, I see them put to NO :!:
And no quick reply appears... :roll:

I refreshed cache and templates several times.
Can anyone help???

EDIT: OK, I found out what I was doing wrong..
Now it is working but I don't believe quick posting is shown as it should...Take a look...
Is there something else I did wrong?
Image

Re: [BETA] Quick Posting MOD 3.0.B1

Posted: Sat Sep 15, 2007 11:22 pm
by callmepeter
Thanks people, I got it to work, however Icouldn't get "Add Smilees" to... any ideas?

(When i click the button it just doesnt show anything)

Re: [BETA] Quick Posting MOD 3.0.B1

Posted: Sat Sep 15, 2007 11:50 pm
by callmepeter
OK there i Have another problem.. I tried to get rid of the corners-top/bottom spans but it appeared the same thing as chris did...

Re: [BETA] Quick Posting MOD 3.0.B1

Posted: Sun Sep 16, 2007 8:04 am
by LEW21
Sorry, but I will not support also 2.0 SE - it's buggy and I don't have time to support it.

Re: [BETA] Quick Posting MOD 3.0.B1

Posted: Sun Sep 16, 2007 8:20 am
by callmepeter
OK So.. both are not supported? =(

Re: [BETA] Quick Posting MOD 3.0.B1

Posted: Sun Sep 16, 2007 8:22 am
by LEW21
Yes.

Re: [BETA] Quick Posting MOD 3.0.B1

Posted: Sun Sep 16, 2007 8:47 am
by Mike_PL
I have this mod: http://www.phpbb.com/community/viewtopi ... 0&t=548003 and it works excellent in my forum.

Re: [BETA] Quick Posting MOD 3.0.B1

Posted: Mon Jul 07, 2008 10:28 am
by B7u3A
Is something like this for phpBB 2.0.23 ? Thank you