[Beta] Stargate Portal 1.0.0

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Suggested Hosts
User avatar
Praetorian Guard
Registered User
Posts: 789
Joined: Wed Oct 07, 2009 12:42 am

Re: [Beta] Stargate Portal 1.0.0

Post by Praetorian Guard » Sun Nov 21, 2010 1:49 am

michaelo wrote:Just a couple of notes...
It work real nice if all forums are in categories and of course the category name should not be the same as a forum name... If on the other hand you have forums that are not in a category it will look different... see image... Image
For big picture see: http://www.stargate-portal.com/forum/vi ... 9244#p9244

I will check to see if using forums only (i.e. no categories) cause the problem...
I would also prefer it if forums were in their own wrapper... be back soon...
Alternative layout image at link...

Thanks!!! So the proper way is to have each forum in its own category wrapper? If so, I'll go with that. Thanks again!

User avatar
michaelo
Registered User
Posts: 1292
Joined: Thu Jun 13, 2002 3:49 am
Location: Dublin, Ireland
Name: Michael O'Toole
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by michaelo » Fri Nov 26, 2010 7:46 pm

It's not essential but obviously preferred... also help organise stuff...
Contributions: Mods & Styles Extensions
(site is down): Kiss Portal Engine

User avatar
Jorup16
Registered User
Posts: 386
Joined: Sun Dec 14, 2008 5:13 am
Location: Zacapa, Guatemala
Name: Jorge
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by Jorup16 » Wed Dec 08, 2010 8:26 pm

I think I found the new website for my forum. :D

User avatar
Praetorian Guard
Registered User
Posts: 789
Joined: Wed Oct 07, 2009 12:42 am

Re: [Beta] Stargate Portal 1.0.0

Post by Praetorian Guard » Mon Jan 31, 2011 7:04 pm

Has anyone come across this issue? - I cannot seem to get NEW portal boxes to show on the portal even when I select the option in the ACP > portal tab to allow all to view it. Any help or how to fix this would be appreciated. Thanks! Please see this thread for more detail:

http://www.stargate-portal.com/forum/vi ... =31&t=1328

User avatar
michaelo
Registered User
Posts: 1292
Joined: Thu Jun 13, 2002 3:49 am
Location: Dublin, Ireland
Name: Michael O'Toole
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by michaelo » Thu Feb 03, 2011 8:18 pm

Yes... this has arisen due to code changes from the old method (cookies) to the new UCP changes...
The code has been updated and will be available soon... (just need to update two files with new versions)...
Mike
Contributions: Mods & Styles Extensions
(site is down): Kiss Portal Engine

kelem
Registered User
Posts: 1
Joined: Sun Feb 13, 2011 4:11 am

Re: [Beta] Stargate Portal 1.0.0

Post by kelem » Sun Feb 13, 2011 4:13 am

Not sure if the stargate guys monitor here or not, but you can't register on the stargate-portal website due to it constantly telling you the answer supplied is too short.

User avatar
michaelo
Registered User
Posts: 1292
Joined: Thu Jun 13, 2002 3:49 am
Location: Dublin, Ireland
Name: Michael O'Toole
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by michaelo » Mon Feb 14, 2011 2:14 pm

Yes we do... When answering the question be sure to use a capital D.... as in 'Dublin' ;)
Contributions: Mods & Styles Extensions
(site is down): Kiss Portal Engine

Cybersquirrel
Registered User
Posts: 1
Joined: Sun Feb 27, 2011 11:02 pm

Re: [Beta] Stargate Portal 1.0.0

Post by Cybersquirrel » Sun Feb 27, 2011 11:45 pm

michaelo wrote:
kelem wrote:Not sure if the stargate guys monitor here or not, but you can't register on the stargate-portal website
Yes we do...;)
Good: Stargate registration:
Fatal error: Call to undefined function sgp_user_country_flag_select() in /home/stargate/public_html/forum/includes/ucp/ucp_register.php on line 503
On a new install I get the following:
Board version: 3.0.8
portal_version 3.2.0
portal_build 308-023
General Error
SQL ERROR [ mysqli ]

Mixing of GROUP columns (MIN(),MAX(),COUNT(),...) with no GROUP columns is illegal if there is no GROUP BY clause [1140]

SQL

SELECT hits, SUM(hits) FROM phpbb_k_referrals WHERE enabled = 1

BACKTRACE

FILE: includes/db/mysqli.php
LINE: 163
CALL: dbal->sql_error()

FILE: blocks/block_top_referrals.php
LINE: 99
CALL: dbal_mysqli->sql_query()

FILE: includes/sgp_portal_blocks.php
LINE: 208
CALL: include('blocks/block_top_referrals.php')

FILE: includes/functions.php
LINE: 4542
CALL: include('includes/sgp_portal_blocks.php')

FILE: portal.php
LINE: 159
CALL: page_header()
Any help on this?

hootaking
Registered User
Posts: 13
Joined: Sat Jun 26, 2010 12:28 pm

Re: [Beta] Stargate Portal 1.0.0

Post by hootaking » Tue Mar 01, 2011 2:03 pm

why cant install in live site
is there any problem

User avatar
Mitch1063
Registered User
Posts: 525
Joined: Wed Jul 28, 2004 2:49 pm
Location: WWW
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by Mitch1063 » Tue Mar 01, 2011 2:15 pm

Download was clearly marked not for live site.
You can re-download the files again it has been fixed.
For support you will get a faster reply at the Support / Dev site.
http://www.stargate-portal.com/forum/portal.php

hootaking
Registered User
Posts: 13
Joined: Sat Jun 26, 2010 12:28 pm

Re: [Beta] Stargate Portal 1.0.0

Post by hootaking » Tue Mar 01, 2011 3:01 pm

my site is phpbb 3.0.7

what is the version i use for it ?

User avatar
Mitch1063
Registered User
Posts: 525
Joined: Wed Jul 28, 2004 2:49 pm
Location: WWW
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by Mitch1063 » Tue Mar 01, 2011 4:30 pm

You will need to update to 3.08.
You should anyway lots of fixes in it.

hootaking
Registered User
Posts: 13
Joined: Sat Jun 26, 2010 12:28 pm

Re: [Beta] Stargate Portal 1.0.0

Post by hootaking » Mon Mar 14, 2011 1:14 pm

i have some problem in my forum :

1- my site is arabic i want the logo in all block float to left . where i can find the file to do it.

2- the is problem in arrange block not work fine , some block can moved and some i cant

i want to rest all block to the default area .

my forum :

http://kooratna.com/forum/portal.php

please help me

User avatar
michaelo
Registered User
Posts: 1292
Joined: Thu Jun 13, 2002 3:49 am
Location: Dublin, Ireland
Name: Michael O'Toole
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by michaelo » Sat Mar 19, 2011 8:55 pm

I will need to address the block image location but resetting to default location depends on the version you have installed... I cannot access your site to determine the version you have...

Early version store positions in cookies, so you would need to delete cookies for the site...
The current versions stores block settings (their location) in the user table and can be edited or reset in the UCP...
Contributions: Mods & Styles Extensions
(site is down): Kiss Portal Engine

User avatar
all4phone
Registered User
Posts: 593
Joined: Fri Mar 18, 2011 11:56 am
Location: Poland
Name: Piotr
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by all4phone » Wed Apr 20, 2011 3:52 pm


Locked

Return to “[3.0.x] MODs in Development”