[Beta] Stargate Portal 1.0.0

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Suggested Hosts
User avatar
michaelo
Registered User
Posts: 1291
Joined: Thu Jun 13, 2002 3:49 am
Location: Dublin, Ireland
Name: Michael O'Toole
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by michaelo » Fri Apr 22, 2011 12:12 am

Many thanks ;)

CaptainFuSioN
Registered User
Posts: 1
Joined: Sun Dec 04, 2011 6:17 pm

Problem with StargatePortal

Post by CaptainFuSioN » Tue Dec 06, 2011 8:56 pm

Hey guys, I'm new to here. So sorry if I posted in wrong category.

Here is my problem.

I am making a forum for someone, and the problem is installing Stargate Portal, since they wanted a portal with easy to use ACP. So I've chosen StargatePortal.

Strange thing is, that it worked perfectly when I was hosting their DEMO forum on my hosting, but when I started making stuff on their hosting, since I get Admin Password to their VPS and FTP, everything works perfectly except installation on this MOD.

Basically this is what's happening,

1.) I've installed AutoMod & Umil.
2.) I've placed sgp-309-321 into Root>Store>Mods
3.) I've installed mod from AutoMod inside ACP,
- Next step is about going to www.mywebsite.com/portal/
Problem is, that AutoMod somehow refuses to install those Root Files
when I'm trying to goto /portal/ I get following.

Code: Select all

Not Found

The requested URL /portal/ was not found on this server.
Just a little extra info.

- Apache/2.2.4 (CentOS)
- LAMP Server

Please help me, this is depending on my job, and they won't accept a nicely done forum without Portal. (Since phpbb3 doesn't support portals like phpbb2 did :( )

Thanks in Advance

Kind Regards

Patryk (CaptainFuSioN)

User avatar
Sajaki
Registered User
Posts: 1299
Joined: Mon Mar 02, 2009 1:41 pm
Name: Andreas
Contact:

Re: Problem with StargatePortal

Post by Sajaki » Wed Dec 07, 2011 12:09 pm

hi,

The support are for stargate portal is :
http://www.phpbb.com/customise/db/mod/s ... l/support/

if as you say, automod is not copying the files, verify that the apache user has chmod permissions
set up correctly, see http://www.phpbb.com/kb/article/chmod-permissions/ for details.

You can always follow the manual install instructions by opening /sgp-309-321/install.xml in a browser.

User avatar
RMcGirr83
Recognised Extension Developer
Posts: 20254
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by RMcGirr83 » Wed Dec 07, 2011 1:13 pm

Posts merged.
In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored

User avatar
Mitch1063
Registered User
Posts: 507
Joined: Wed Jul 28, 2004 2:49 pm
Location: WWW
Contact:

Re: Problem with StargatePortal

Post by Mitch1063 » Wed Dec 07, 2011 2:06 pm

CaptainFuSioN wrote: 1.) I've installed AutoMod & Umil.
2.) I've placed sgp-309-321 into Root>Store>Mods
3.) I've installed mod from AutoMod inside ACP,
- Next step is about going to http://www.mywebsite.com/portal/
Problem is, that AutoMod somehow refuses to install those Root Files
when I'm trying to goto /portal/ I get following.

Code: Select all

Not Found

The requested URL /portal/ was not found on this server.
Just a little extra info.

- Apache/2.2.4 (CentOS)
- LAMP Server
Patryk (CaptainFuSioN)
Hi CaptainFuSioN

Verify that the files from the /root folder was copied from the mods Stargate folder
and you have a /portal directory in your /root.
you can find the main support forum at http://www.phpbbireland.com/kiss2/portal.php iif you want to search more on your problem.

poizon22
Registered User
Posts: 4
Joined: Thu Apr 19, 2012 9:54 pm

Re: [Beta] Stargate Portal 1.0.0

Post by poizon22 » Thu Apr 19, 2012 10:10 pm

Hello. I installed Stargate Portal version 3.2.1 on phpbb 3.0.10.
And it only works with prosilver.
When I try to apply the mod to "ABSOLUTION" style it says: The submitted form was invalid. Try submitting again.

Please help, thank you very much

CaNNon_
Registered User
Posts: 392
Joined: Wed Apr 29, 2009 2:07 am

Re: [Beta] Stargate Portal 1.0.0

Post by CaNNon_ » Fri Apr 20, 2012 1:40 am

Portals need some extra as they have part's that are not included with phpbb3.
please check/post for the style at this site.

http://www.stargatestyles.com/index.php

Jabhi
Registered User
Posts: 572
Joined: Mon Feb 27, 2012 6:12 am

Re: [Beta] Stargate Portal 1.0.0

Post by Jabhi » Fri Apr 20, 2012 8:33 am

Why you are not updating the topic title :?:
Go phpBB go... Respected : Developers, Supporters.

User avatar
Prosk8er
Registered User
Posts: 1386
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by Prosk8er » Fri Apr 20, 2012 6:10 pm

poizon22 wrote:Hello. I installed Stargate Portal version 3.2.1 on phpbb 3.0.10.
And it only works with prosilver.
When I try to apply the mod to "ABSOLUTION" style it says: The submitted form was invalid. Try submitting again.

Please help, thank you very much
i have ported absolution to sgp just havent updated it to 3.0.10 yet http://sgpstyles.gotskillslounge.com/st ... p?style=34

if you need further help i would post on http://stargate-portal.com
formerly bprsk8r4272 Proud Kiss Portal user on phpBB 3.0.14 + 1.0.20 (build 311-020)
Image
Validated Extensions, Mods, and Styles My Mods: Smashable Christmas Lights 3.0.x Add a group to teampage 3.0.x

User avatar
Blue Blood
Registered User
Posts: 759
Joined: Sat Apr 11, 2009 7:09 am
Location: U§A
Name: Blue Blood
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by Blue Blood » Sat Apr 21, 2012 4:01 am

I wish IntegraMOD3 would be released... Back in phpBB2 days IntegraMOD was one of the best if not the best pre-modded phpBB forum ever....

Stargate Portal is the portal to IntegraMOD3....

Where are you IntegraMOD3????

poizon22
Registered User
Posts: 4
Joined: Thu Apr 19, 2012 9:54 pm

Re: [Beta] Stargate Portal 1.0.0

Post by poizon22 » Mon Apr 23, 2012 7:43 am

bprsk8r4272 wrote:
poizon22 wrote:Hello. I installed Stargate Portal version 3.2.1 on phpbb 3.0.10.
And it only works with prosilver.
When I try to apply the mod to "ABSOLUTION" style it says: The submitted form was invalid. Try submitting again.

Please help, thank you very much
i have ported absolution to sgp just havent updated it to 3.0.10 yet http://sgpstyles.gotskillslounge.com/st ... p?style=34

if you need further help i would post on http://stargate-portal.com
i will try now.. thank you

User avatar
michaelo
Registered User
Posts: 1291
Joined: Thu Jun 13, 2002 3:49 am
Location: Dublin, Ireland
Name: Michael O'Toole
Contact:

Re: [Beta] Stargate Portal 1.0.0

Post by michaelo » Tue Apr 24, 2012 1:05 am

Please note, the main discussion for Kiss Portal and Stargate-Portal are at: http://www.phpbbireland.com

Please direct all further questions/queries to the above link..
For discussion relating to Kiss Portal Engine (Stargate Portal Updated) see: http://www.phpbb.com/customise/db/mod/k ... al_engine/

Once the Kiss Portal Engine passes validation, an update for Stargate Portal to the Kiss Portal Engine will be made available...
Mike

Locked

Return to “[3.0.x] MODs in Development”

Who is online

Users browsing this forum: oBot, Tbot [Bot] and 12 guests

cron