[Beta] Stargate Portal 1.0.0

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Anti-Spam Guide
Locked
User avatar
michaelo
Registered User
Posts: 1292
Joined: Thu Jun 13, 2002 3:49 am
Location: Dublin, Ireland
Name: Michael O'Toole
Contact:

Re: [Beta] Stargate Portal 0.0.9c

Post by michaelo » Thu Jun 28, 2007 11:41 pm

It was at RC1 until I realised how poorly I had repaired for the public release... It is actually at 0.0.9c as we have issues with IE... To be complete honest I don't like IE.... therefore I have not tested it sufficiently using IE....

Before we progress to next level the IE issues will have to be dealt with, until then use Firefox or Opera... also the white page issue during install has been dealt with (a simple typo in the install script)....

Aims for 0.1.0:

Better install via simple GUI...
IE cosmetics fixes...
Mike
Contributions: Mods & Styles Extensions
(site is down): Kiss Portal Engine

User avatar
Xiuvera
Registered User
Posts: 3
Joined: Wed Jun 27, 2007 5:16 pm
Location: Cologne
Contact:

Re: [Beta] Stargate Portal 0.0.9c

Post by Xiuvera » Sat Jun 30, 2007 9:50 am

I've been watching the Progress of this nice Portal and i think with 0.1.0 I would use it for our site. Thanks for the good work. Is there a german language pack in it?

If not so maybe I can help with some translation work also.

User avatar
chadtm80
Registered User
Posts: 166
Joined: Mon Jan 06, 2003 8:05 pm
Contact:

Re: [Beta] Stargate Portal 0.0.9c

Post by chadtm80 » Sun Jul 01, 2007 1:11 am

So does this work with subsilver2 template?
http://www.bigmoeknow.com/forum/index.php

YOUR HOME FOR SPORTS INFOMATION & THE BEST COLLECTION OF 'CAPPERS ON THE NET

Drago_Drake
Registered User
Posts: 23
Joined: Sat May 10, 2003 6:42 pm

Re: [Beta] Stargate Portal 0.0.9c

Post by Drago_Drake » Sun Jul 01, 2007 7:41 am

There was never quite an answer given about themes, I'd be curious to hear one.

User avatar
michaelo
Registered User
Posts: 1292
Joined: Thu Jun 13, 2002 3:49 am
Location: Dublin, Ireland
Name: Michael O'Toole
Contact:

Re: [Beta] Stargate Portal 0.0.9c

Post by michaelo » Mon Jul 02, 2007 5:16 am

Xiuvera, yes we have a several translations under way...
As far as subsilver2, the answer is not cut an dry.... I ported it some time ago but have not updated in quite some time so work would be needed before I would say it works....
Mike
Contributions: Mods & Styles Extensions
(site is down): Kiss Portal Engine

Drago_Drake
Registered User
Posts: 23
Joined: Sat May 10, 2003 6:42 pm

Re: [Beta] Stargate Portal 0.0.9c

Post by Drago_Drake » Mon Jul 02, 2007 11:02 am

So one can assume its a rather labourious task getting themes to work correctly with the portal then?

BeautyGal
Registered User
Posts: 249
Joined: Sun Jul 01, 2007 4:44 pm
Contact:

Re: [Beta] Stargate Portal 0.0.9c

Post by BeautyGal » Mon Jul 02, 2007 1:05 pm

hI, im getting these errors and I dont know what to do...plz help, thanks.

[phpBB Debug] PHP Notice: in file /blocks/block_images.php on line 13: opendir(images/pictures/thumbs) [function.opendir]: failed to open dir: No error
Check to see if you added the image directory![phpBB Debug] PHP Notice: in file /blocks/block_images.php on line 15: readdir(): supplied argument is not a valid Directory resource
[phpBB Debug] PHP Notice: in file /blocks/block_images.php on line 22: closedir(): supplied argument is not a valid Directory resource
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4252: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3685)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4254: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3685)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4255: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3685)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4256: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3685)

Animusu
Registered User
Posts: 13
Joined: Mon Jun 25, 2007 11:40 am

Re: [Beta] Stargate Portal 0.0.9c

Post by Animusu » Mon Jul 02, 2007 7:00 pm

BeautyGal wrote:hI, im getting these errors and I dont know what to do...plz help, thanks.

[phpBB Debug] PHP Notice: in file /blocks/block_images.php on line 13: opendir(images/pictures/thumbs) [function.opendir]: failed to open dir: No error
Check to see if you added the image directory![phpBB Debug] PHP Notice: in file /blocks/block_images.php on line 15: readdir(): supplied argument is not a valid Directory resource
[phpBB Debug] PHP Notice: in file /blocks/block_images.php on line 22: closedir(): supplied argument is not a valid Directory resource
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4252: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3685)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4254: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3685)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4255: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3685)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4256: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3685)
just create the folder /pictures in /images, and then /thumbs in /pictures, and the problem will be solved, for now...

BeautyGal
Registered User
Posts: 249
Joined: Sun Jul 01, 2007 4:44 pm
Contact:

Re: [Beta] Stargate Portal 0.0.9c

Post by BeautyGal » Mon Jul 02, 2007 10:40 pm

Sorry, I did that and it works but now I get this new error: :cry:

SQL ERROR [ mysql4 ]

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' update_files = , layout_default = 1 WHERE id = 1' at line 3 [1064]

SQL

UPDATE phpbb_k_blocks_config SET blocks_width = 180, blocks_enabled = 1, use_external_files = , update_files = , layout_default = 1 WHERE id = 1

BACKTRACE

FILE: includes/db/mysql.php
LINE: 133
CALL: dbal->sql_error()

FILE: includes/acp/acp_k_config.php
LINE: 228
CALL: dbal_mysql->sql_query()

FILE: includes/functions_module.php
LINE: 460
CALL: acp_k_config->main()

FILE: adm/index.php
LINE: 80
CALL: p_master->load_active()

User avatar
michaelo
Registered User
Posts: 1292
Joined: Thu Jun 13, 2002 3:49 am
Location: Dublin, Ireland
Name: Michael O'Toole
Contact:

Re: [Beta] Stargate Portal 0.0.9c

Post by michaelo » Wed Jul 04, 2007 12:39 pm

Drago_Drake wrote:So one can assume its a rather labourious task getting themes to work correctly with the portal then?
Getting themes to work is child's play... visit the main support site...
Contributions: Mods & Styles Extensions
(site is down): Kiss Portal Engine

User avatar
michaelo
Registered User
Posts: 1292
Joined: Thu Jun 13, 2002 3:49 am
Location: Dublin, Ireland
Name: Michael O'Toole
Contact:

Re: [Beta] Stargate Portal 0.0.9c

Post by michaelo » Wed Jul 04, 2007 12:40 pm

BeautyGal wrote:hI, im getting these errors and I dont know what to do...plz help, thanks.

[phpBB Debug] PHP Notice: in file /blocks/block_images.php on line 13: opendir(images/pictures/thumbs) [function.opendir]: failed to open dir: No error
Check to see if you added the image directory![phpBB Debug] PHP Notice: in file /blocks/block_images.php on line 15: readdir(): supplied argument is not a valid Directory resource
[phpBB Debug] PHP Notice: in file /blocks/block_images.php on line 22: closedir(): supplied argument is not a ...

Animusu & BeautyGal...

Add these directories to solve
images/pictures/
images/pictures/thumbs

Then delete the theme cache... http://www.phpbbireland.com/forum/viewt ... 429&hilit=
Mike
Contributions: Mods & Styles Extensions
(site is down): Kiss Portal Engine

User avatar
michaelo
Registered User
Posts: 1292
Joined: Thu Jun 13, 2002 3:49 am
Location: Dublin, Ireland
Name: Michael O'Toole
Contact:

Re: [Beta] Stargate Portal 0.0.9c

Post by michaelo » Wed Jul 04, 2007 12:49 pm

BeautyGal wrote:Sorry, I did that and it works but now I get this new error: :cry:

SQL ERROR [ mysql4 ]

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' update_files = , layout_default = 1 WHERE id = 1' at line 3 [1064]

SQL

UPDATE phpbb_k_blocks_config SET blocks_width = 180, blocks_enabled = 1, use_external_files = , update_files = , layout_default = 1 WHERE id = 1

BACKTRACE...
The version you are using has been updated a couple of times... now we are at 0.1.0 which has no errors...
It might be best to download 0.1.0 and overwrite all your portal files... There should be no need to alter the portal database... Drop by the main site (in sig) if yo have any problems... Mike
Contributions: Mods & Styles Extensions
(site is down): Kiss Portal Engine

ODIR
Registered User
Posts: 11
Joined: Wed Jul 11, 2007 4:48 pm

Re: [Beta] Stargate Portal 0.1.0

Post by ODIR » Wed Jul 11, 2007 4:57 pm

somebody knows to say me as I make the installation of the ACP in mod stargate portal 0.1.0

User avatar
chadtm80
Registered User
Posts: 166
Joined: Mon Jan 06, 2003 8:05 pm
Contact:

Re: [Beta] Stargate Portal 0.1.0

Post by chadtm80 » Wed Jul 11, 2007 5:07 pm

So would I be safe to try this with subsilver2?
http://www.bigmoeknow.com/forum/index.php

YOUR HOME FOR SPORTS INFOMATION & THE BEST COLLECTION OF 'CAPPERS ON THE NET

ODIR
Registered User
Posts: 11
Joined: Wed Jul 11, 2007 4:48 pm

Re: [Beta] Stargate Portal 0.1.0

Post by ODIR » Wed Jul 11, 2007 5:17 pm

chadtm80

you this asking for me?

Locked

Return to “[3.0.x] MODs in Development”