[MODDB] Mods Database 1.0.6a

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Suggested Hosts
Tikva
Registered User
Posts: 95
Joined: Fri Nov 21, 2008 9:48 pm
Location: New Zealand
Contact:

Re: [RC] Mods Database 1.0.4

Post by Tikva » Wed Dec 10, 2008 12:26 pm

lefty74 wrote:the installation file should add it automatically, if you have not received any error when running this, the module should have been added to the .MODS tab.

everything else is there, i.e. you can see the permissions option in the acp for the mods db and the link in overall_header.html works too and you see a page with one mod installed (the mods database)?
I didn't receive any errors, and yes, everything else is there. The link in overall_header.html works and shows this Mod as installed. I have purged the General Cache, refreshed Style Templates, Imagesets and Themes over and over, but still, it just isn't show up. Wondering if it might be best to uninstall it via the install folder, and then reinstall?

themcman1
Registered User
Posts: 45
Joined: Sat Dec 06, 2008 2:26 pm
Location: modx.prosilver.en.xsl

Re: [RC] Mods Database 1.0.4

Post by themcman1 » Wed Dec 10, 2008 2:24 pm

This will be useful.
The only problem is that your server is down at the moment for me. :x

User avatar
Jaymie1989
Registered User
Posts: 1991
Joined: Thu Aug 02, 2007 5:21 pm
Name: Jaymie

Re: [RC] Mods Database 1.0.4

Post by Jaymie1989 » Wed Dec 10, 2008 4:01 pm

themcman1 wrote:This will be useful.
The only problem is that your server is down at the moment for me. :x
I dont have a problem, Try again. It could have been a small connection issue
Dear creators of Sesame Street,
Kids are still fat. Can I come back now?
Sincerely, Cookie Monster.

View my MODs - Need phpBB help with MODs and Styles? Take a look at my phpBB3 services

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: [RC] Mods Database 1.0.4

Post by lefty74 » Wed Dec 10, 2008 5:23 pm

i have had the odd problem with the hosted server recently. if you happen to not be able to connect, please be patient and try again a little later, thanks :)
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

Tikva
Registered User
Posts: 95
Joined: Fri Nov 21, 2008 9:48 pm
Location: New Zealand
Contact:

Re: [RC] Mods Database 1.0.4

Post by Tikva » Wed Dec 10, 2008 8:20 pm

Tikva wrote:
lefty74 wrote:the installation file should add it automatically, if you have not received any error when running this, the module should have been added to the .MODS tab.

everything else is there, i.e. you can see the permissions option in the acp for the mods db and the link in overall_header.html works too and you see a page with one mod installed (the mods database)?
I didn't receive any errors, and yes, everything else is there. The link in overall_header.html works and shows this Mod as installed. I have purged the General Cache, refreshed Style Templates, Imagesets and Themes over and over, but still, it just isn't show up. Wondering if it might be best to uninstall it via the install folder, and then reinstall?
Okay, I have uninstalled it via the install folder, checked in myphpadmin to double check that the table has been dropped, checked to make sure the ACP Mod Database has been removed from .MODS, and then re-installed using the install folder. As before, I can click on the link in overall_header.html and see what I am supposed to see, I can go to ACP > System > Module Management > Administrator Control Panel > .MODS and it is listed there fine. I have also checked Administrator Permissions to ensure access to the Mods Database, refreshed all caches again repeatedly, but still it just isn't showing up. I don't know what it is that could possibly be wrong? Your help would be very much appreciated, Lefty74! Thanks in advance.

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: [RC] Mods Database 1.0.4

Post by lefty74 » Wed Dec 10, 2008 8:50 pm

hi, would you be able to set me up with a temp ftp account and a temp admin account so i could have a look?

thanks
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

themcman1
Registered User
Posts: 45
Joined: Sat Dec 06, 2008 2:26 pm
Location: modx.prosilver.en.xsl

Re: [RC] Mods Database 1.0.4

Post by themcman1 » Wed Dec 10, 2008 9:09 pm

lefty74 wrote:i have had the odd problem with the hosted server recently. if you happen to not be able to connect, please be patient and try again a little later, thanks :)
Yes it worked a couple of minutes later.

One bug I have found - it worked fine when first installed, but when I added a new mod I got an error about the admin log. Only deleting the mods database entries solved the problem; during the errors I could only access the ACP through IE, Firefox and Safari would only load a basic 'frame' with no tabs.

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: [RC] Mods Database 1.0.4

Post by lefty74 » Wed Dec 10, 2008 9:35 pm

would you happen to know what the error message was?
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

themcman1
Registered User
Posts: 45
Joined: Sat Dec 06, 2008 2:26 pm
Location: modx.prosilver.en.xsl

Re: [RC] Mods Database 1.0.4

Post by themcman1 » Thu Dec 11, 2008 5:46 pm

I've just recreated it again.

[phpBB Debug] PHP Notice: in file /includes/functions_admin.php on line 2405: array_fill() [function.array-fill]: Number of elements must be positive
[phpBB Debug] PHP Notice: in file /includes/functions_admin.php on line 2405: array_merge() [function.array-merge]: Argument #2 is not an array
[phpBB Debug] PHP Notice: in file /adm/index.php on line 150: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3294)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 152: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3294)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 153: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3294)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 154: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3294)

I know the last four are displayed because of the first two errors, but I'm not sure about the first two.
Deleting the log entries for the Mods Database fixes the problem.

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: [RC] Mods Database 1.0.4

Post by lefty74 » Thu Dec 11, 2008 5:50 pm

hi, that is not actually a problem that is caused directly by this mod but a bug in phpbb 3.0.3.

have a look here to fix it:
http://www.phpbb.com/community/viewtopi ... 5#p7832855
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

themcman1
Registered User
Posts: 45
Joined: Sat Dec 06, 2008 2:26 pm
Location: modx.prosilver.en.xsl

Re: [RC] Mods Database 1.0.4

Post by themcman1 » Thu Dec 11, 2008 6:19 pm

lefty74 wrote:hi, that is not actually a problem that is caused directly by this mod but a bug in phpbb 3.0.3.

have a look here to fix it:
http://www.phpbb.com/community/viewtopi ... 5#p7832855
Ah right cheers.

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: [RC] Mods Database 1.0.4

Post by lefty74 » Thu Dec 11, 2008 6:39 pm

no problem :)
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: [RC] Mods Database 1.0.4

Post by lefty74 » Sat Dec 13, 2008 2:28 pm

v1.0.4 works with phpbb 3.0.4
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

User avatar
DragonMaster1
Registered User
Posts: 994
Joined: Tue Aug 17, 2004 11:04 am
Name: Terry
Contact:

Re: [RC] Mods Database 1.0.4

Post by DragonMaster1 » Sat Dec 13, 2008 5:46 pm

lefty74 wrote:v1.0.4 works with phpbb 3.0.4

odd....I was not aware that there was anything after 3.0.3 yet???

User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: [RC] Mods Database 1.0.4

Post by lefty74 » Sat Dec 13, 2008 8:01 pm

happened last night :P
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.

Locked

Return to “[3.0.x] MODs in Development”