[ABD] phpBB Calendar 0.1.1 (alightner)

Any abandoned MODs will be moved to this forum.

WARNING: MODs in this forum are not currently being supported or maintained by the original MOD author. Proceed at your own risk.
Forum rules
IMPORTANT: MOD Development Forum rules

WARNING: MODs in this forum are not currently being supported nor updated by the original MOD author. Proceed at your own risk.
User avatar
keith10456
Registered User
Posts: 2315
Joined: Thu Feb 24, 2005 6:55 pm
Contact:

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by keith10456 »

mattnyy wrote:Not really cause it seems everything with the images had to do with the edits I had to do manually anyway. I will take another look but pretty sure I put everything were it was supposed to be.
Double-check the automod edits. Since we (you) went through everything else. We have to look at what wasn't checked.
mattnyy
Registered User
Posts: 21
Joined: Sun Dec 21, 2008 2:41 pm
Location: New Jersey
Contact:

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by mattnyy »

keith10456 wrote:Double-check the automod edits. Since we (you) went through everything else. We have to look at what wasn't checked.
Double and Triple checked it all, very strange unless I'm missing something that im totally oblivious too :?
User avatar
kmakoto
Registered User
Posts: 234
Joined: Mon Mar 01, 2010 11:35 pm

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by kmakoto »

error [img]

http://www.iloveidol.hello-peru.net/cal ... &calEid=54

error inicie with abbcodebox3.0.8 (leviatan21)
User avatar
keith10456
Registered User
Posts: 2315
Joined: Thu Feb 24, 2005 6:55 pm
Contact:

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by keith10456 »

kmakoto wrote:error [img]

http://www.iloveidol.hello-peru.net/cal ... &calEid=54

error inicie with abbcodebox3.0.8 (leviatan21)
If you read a few pages back this problem was discussed. I think it may have been the result of a incorrect file edit.

If you used automod double check your edits... Same if you did it by hand. But first, check the last few pages in this topic.
christof19
Registered User
Posts: 14
Joined: Tue Sep 28, 2010 3:11 am

Re: phpBB Calendar 0.1.0 (alightner) Icon problem

Post by christof19 »

keith10456 wrote:
christof19 wrote:Hi

I'am Chris & running a forum using PHPBB version 3.0.7-PL1. I recently installed PHP calender 0.1.0 using AutoMOD 1.0.0, The installation was successful with NO errors & I have refreshed the Imageset,Themes & Templates & also have purged the system cache. But when the calender appears in the board index I see NO icons(event,week & month) just a blank calender.I have checked the permissions & they are all enabled.

Can some one please help me sort out this Issues as to why the calender icons are not displaying.

Thanks,

Chris :D
Check the template edits. These edits were separate from the other edits. The changes that needs to be made can be found here: phpbb_Calendar_0_1_0\xml\prosilver.xml

And if you haven't done so, be sure to copy the "prosilver" style folder from the download and rename it to whatever style you're using (and upload it to your styles directory)... Followed by refreshing the templates, imagesets, etc.

Hi..

I checked & did all of the above, but still the same story! cannot get it to display calender icons(event,week & month). All the icon images too are in the imageset/en folder.

Really baffled! Pls Help

Chris
User avatar
keith10456
Registered User
Posts: 2315
Joined: Thu Feb 24, 2005 6:55 pm
Contact:

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by keith10456 »

Hopefully alightner will chime in soon... I look forward to hearing the solution for this problem.
User avatar
kmakoto
Registered User
Posts: 234
Joined: Mon Mar 01, 2010 11:35 pm

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by kmakoto »

edit manual correct u_u
christof19
Registered User
Posts: 14
Joined: Tue Sep 28, 2010 3:11 am

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by christof19 »

kmakoto wrote:edit manual correct u_u

What's U_U..??
diego_n
Registered User
Posts: 7
Joined: Sun Oct 03, 2010 8:04 am

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by diego_n »

christof19 wrote:Hi

I'am Chris & running a forum using PHPBB version 3.0.7-PL1. I recently installed PHP calender 0.1.0 using AutoMOD 1.0.0, The installation was successful with NO errors & I have refreshed the Imageset,Themes & Templates & also have purged the system cache. But when the calender appears in the board index I see NO icons(event,week & month) just a blank calender.I have checked the permissions & they are all enabled.

Can some one please help me sort out this Issues as to why the calender icons are not displaying.

Thanks,

Chris :D
Chris - I had exactly the same problem as you (having also installed it with AutoMOD). I checked the install.xml and discovered AutoMOD missed a couple of inputs in two files, includes/acp/acp_language.php and includes/acp/acp_styles.php:
Open: includes/acp/acp_language.php
Comments
Define calendar icons for prosilver style

Find
Tip: This may be a partial find and not the whole line.
Code:
'icon_back_top', 'icon_contact_aim', 'icon_contact_email',

In-line Find
Tip: This is a partial match of a line for in-line operations.
Code:
'icon_post_edit',

In-line Add after
Code:
'icon_calendar_edit_all', 'icon_calendar_delete_all',

In-line Find
Tip: This is a partial match of a line for in-line operations.
Code:
'button_topic_reply',

In-line Add after
Code:
'button_calendar_new', 'button_calendar_day', 'button_calendar_week', 'button_calendar_month',
Open: includes/acp/acp_styles.php
Comments
Define calendar icons for prosilver style

Find
Tip: This may be a partial find and not the whole line.
Code:
'icon_back_top', 'icon_contact_aim', 'icon_contact_email',

In-line Find
Tip: This is a partial match of a line for in-line operations.
Code:
'icon_post_edit',

In-line Add after
Code:
'icon_calendar_edit_all', 'icon_calendar_delete_all',

In-line Find
Tip: This is a partial match of a line for in-line operations.
Code:
'button_topic_reply',

In-line Add after
Code:
'button_calendar_new', 'button_calendar_day', 'button_calendar_week', 'button_calendar_month',
Then I purged the cache, refreshed the templates / themes / imagesets, went back to the calendar, refreshed my browser and the icons appeared and it works. Hope this helps you.
christof19
Registered User
Posts: 14
Joined: Tue Sep 28, 2010 3:11 am

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by christof19 »

diego_n wrote:
christof19 wrote:Hi

I'am Chris & running a forum using PHPBB version 3.0.7-PL1. I recently installed PHP calender 0.1.0 using AutoMOD 1.0.0, The installation was successful with NO errors & I have refreshed the Imageset,Themes & Templates & also have purged the system cache. But when the calender appears in the board index I see NO icons(event,week & month) just a blank calender.I have checked the permissions & they are all enabled.

Can some one please help me sort out this Issues as to why the calender icons are not displaying.

Thanks,

Chris :D
Chris - I had exactly the same problem as you (having also installed it with AutoMOD). I checked the install.xml and discovered AutoMOD missed a couple of inputs in two files, includes/acp/acp_language.php and includes/acp/acp_styles.php:
Open: includes/acp/acp_language.php
Comments
Define calendar icons for prosilver style

Find
Tip: This may be a partial find and not the whole line.
Code:
'icon_back_top', 'icon_contact_aim', 'icon_contact_email',

In-line Find
Tip: This is a partial match of a line for in-line operations.
Code:
'icon_post_edit',

In-line Add after
Code:
'icon_calendar_edit_all', 'icon_calendar_delete_all',

In-line Find
Tip: This is a partial match of a line for in-line operations.
Code:
'button_topic_reply',

In-line Add after
Code:
'button_calendar_new', 'button_calendar_day', 'button_calendar_week', 'button_calendar_month',
Open: includes/acp/acp_styles.php
Comments
Define calendar icons for prosilver style

Find
Tip: This may be a partial find and not the whole line.
Code:
'icon_back_top', 'icon_contact_aim', 'icon_contact_email',

In-line Find
Tip: This is a partial match of a line for in-line operations.
Code:
'icon_post_edit',

In-line Add after
Code:
'icon_calendar_edit_all', 'icon_calendar_delete_all',

In-line Find
Tip: This is a partial match of a line for in-line operations.
Code:
'button_topic_reply',

In-line Add after
Code:
'button_calendar_new', 'button_calendar_day', 'button_calendar_week', 'button_calendar_month',
Then I purged the cache, refreshed the templates / themes / imagesets, went back to the calendar, refreshed my browser and the icons appeared and it works. Hope this helps you.
Hi diego_n

Thanks for going out of your way, to provide this information which was helpful..Yes, A line of code was missing in the includes/acp/acp_language.php file ( 'button_calendar_new', 'button_calendar_day', 'button_calendar_week', 'button_calendar_month', line) added that line manually, & refreshed templates,themes & image set & also purged the system cache...But still the same issue, the calender icons will not display(event,week & month)....Could it be something to do with the SQL statements or the Database..

Help wanted..

Chris
diego_n
Registered User
Posts: 7
Joined: Sun Oct 03, 2010 8:04 am

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by diego_n »

Cool. I assume you checked includes/acp/acp_styles.php as well?

Did you refresh your browser afterwards while viewing /calendar.php? My icons appeared after a refresh.

Hope they appear for you, I know it's really irritating especially as you know there's probably just a small piece missing! I was following this topic to see if anybody had an answer but managed to stumble across that solution myself for my own forum.

Best wishes, Diego.
diego_n
Registered User
Posts: 7
Joined: Sun Oct 03, 2010 8:04 am

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by diego_n »

Forgot to say, if you don't have any luck with that have a closer look at the install.xml file by searching for any other references of 'icon' (the ones I gave you originated from this file) and check these have been included on your install. I didn't touch the SQL statements / database.
christof19
Registered User
Posts: 14
Joined: Tue Sep 28, 2010 3:11 am

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by christof19 »

diego_n wrote:Forgot to say, if you don't have any luck with that have a closer look at the install.xml file by searching for any other references of 'icon' (the ones I gave you originated from this file) and check these have been included on your install. I didn't touch the SQL statements / database.
Hi Diego,

Finally got the sucker!

The issue was in the Styles/prosilver/imageset/en_us

By default it had copies the calender icons & imageset.cfg edit into "en" but my corresponding imageset was "en_us" not "en" , so once I copied the calender icons & imageset.cfg in to the styles/prosilver/imageset/en_us
& refreshed all icons appeared.

I guess we live to learn :D

Thanks for you support.

Chris
Abera
Registered User
Posts: 674
Joined: Mon Jan 15, 2007 1:26 am

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by Abera »

Anyone know how to shut the calendar off without uninstalling it?
Thanks
diego_n
Registered User
Posts: 7
Joined: Sun Oct 03, 2010 8:04 am

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Post by diego_n »

Excellent, well done Chris. Feels good when you finally get it! Take care, Diego.
Locked

Return to “[3.0.x] Abandoned MODs”