[RC] phpBB Gallery 1.0.4 (including TS Gallery converter)

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Get Involved
Locked
User avatar
Sunka
Registered User
Posts: 566
Joined: Wed Mar 26, 2008 2:48 pm
Location: Croatia, Zvoneca

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by Sunka » Sun Oct 12, 2008 4:53 pm

Smilies are parse in comment, but we have to know code for each smilie we want to put in comment...
Could be in new version link for view smilies when we write comment for image? And of course, 1 button for both rate this image and comment

User avatar
novanilla
Registered User
Posts: 332
Joined: Wed Jul 02, 2008 1:08 pm
Location: Colorado
Contact:

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by novanilla » Sun Oct 12, 2008 4:53 pm

I think I'm screwed...

I ran the cookie tool in the kb, with no effect. I still can't log in and get to the ACP.

platinum_2007
Registered User
Posts: 1101
Joined: Tue Jul 22, 2008 2:47 am
Location: Nova Scotia, Canada

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by platinum_2007 » Sun Oct 12, 2008 5:08 pm

try deleting the cookies rite after you log in and then hit refresh. If you cant get it to work send me a pm with your log in info and ill give it a go.

Peter77sx
Registered User
Posts: 3253
Joined: Wed Nov 09, 2005 2:51 pm

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by Peter77sx » Sun Oct 12, 2008 7:07 pm

See if you can log in on another browser..

User avatar
novanilla
Registered User
Posts: 332
Joined: Wed Jul 02, 2008 1:08 pm
Location: Colorado
Contact:

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by novanilla » Sun Oct 12, 2008 7:16 pm

Thanks... I've tried logging in on another computer, another browser, tried deleting cookies right before being redirected to the outside again.

If I knew where to make the change, couldn't I open up my MySQL database and flip an option to enable the board?

User avatar
novanilla
Registered User
Posts: 332
Joined: Wed Jul 02, 2008 1:08 pm
Location: Colorado
Contact:

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by novanilla » Mon Oct 13, 2008 2:34 am

Okay, I got my fantastic ISP (I love them - they're a small local company) to give me a 24-hour old backup of my whole file system. I'm up and running again, but without the gallery. So now... Can anybody here tell me how to find out if the changes I need for the gallery were made to my database when I ran install.php? Those changes should still be there, but without the supporting file structure, it's apparently transparent. I have doubts about whether the install file actually executed.

Any input would be appreciated here.

Thx

prasham
Registered User
Posts: 237
Joined: Sun May 18, 2008 11:58 am

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by prasham » Mon Oct 13, 2008 4:03 am

Please help!!!
prasham wrote:Sorry to keep on posting like this but an old issue has popped up again...

Image

Whenever I click on a thumbnail, a large black portion is generated below the footer as you might have noted above.

Moreover this happens only in Internet Explorer. Its running great in Mozilla.

Please help.

User avatar
ayashazoelle
Registered User
Posts: 41
Joined: Wed Aug 27, 2008 9:09 pm

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by ayashazoelle » Mon Oct 13, 2008 7:01 pm

came back to edit, i ran the install a second time and all is working. i have a question about the permissions though in the acp where you set permissions and it says

Number of uploaded images
Number of personal subalbums

what would i put for unlimited?
ayasha on deviantART
ayasha on IMEEM
The advantage of a bad memory is that one enjoys
the same good things for the first time several times.

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by nickvergessen » Tue Oct 14, 2008 10:37 am

weckie wrote:When i click an image, at nicks website the images show up nice in lightbox, mine shows up at the bottom of the page...... it scrolls down about 4-5 times the page size, and there is the image.
Can someone tell me please what i did wrong.
You didn't do the final steps mentioned in the DIY-Instructions at the end of the manual.
Sunka wrote:Smilies are parse in comment, but we have to know code for each smilie we want to put in comment...
Could be in new version link for view smilies when we write comment for image? And of course, 1 button for both rate this image and comment
i will have a look at this, maybe not on the next version, but some future version
novanilla wrote:Okay, I got my fantastic ISP (I love them - they're a small local company) to give me a 24-hour old backup of my whole file system. I'm up and running again, but without the gallery. So now... Can anybody here tell me how to find out if the changes I need for the gallery were made to my database when I ran install.php? Those changes should still be there, but without the supporting file structure, it's apparently transparent. I have doubts about whether the install file actually executed.
the install-script adds 11tables, adds 1 column to an existing one, some values to the phpbb_config and the phpbb_modules...
prasham wrote:Sorry to keep on posting like this but an old issue has popped up again...
Whenever I click on a thumbnail, a large black portion is generated below the footer as you might have noted above.

Moreover this happens only in Internet Explorer. Its running great in Mozilla.
sorry i can not reproduce the problem, or which version of IE are you using.
No Support via PM

prasham
Registered User
Posts: 237
Joined: Sun May 18, 2008 11:58 am

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by prasham » Tue Oct 14, 2008 11:41 am

nickvergessen wrote:
prasham wrote:Sorry to keep on posting like this but an old issue has popped up again...
Whenever I click on a thumbnail, a large black portion is generated below the footer as you might have noted above.

Moreover this happens only in Internet Explorer. Its running great in Mozilla.
sorry i can not reproduce the problem, or which version of IE are you using.
I am using IE 6.0 (It says 6.0.2900.2180.xpsp_sp2.rtm). Its bundled with Windows XP Service Pack 2.

Please help.

BTW I tried this MOD on local server (Xampp). I did not do any CHMOD command but still admin and regular users are able to post pics. What happens if I don't do CHMOD command on my live board.

User avatar
Gremlinn
Registered User
Posts: 2133
Joined: Mon Aug 04, 2003 12:13 am
Location: Rochester, NY
Name: Nathan

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by Gremlinn » Tue Oct 14, 2008 1:14 pm

You don't do chmod on windows servers. chmod is a UNIX command. Now, with that said, the permissions on a folder do need to be writable for the user that the webserver runs as. If you use an ftp program that allows you to do the chmod commands, the ftp server should convert the command to windows.

User avatar
novanilla
Registered User
Posts: 332
Joined: Wed Jul 02, 2008 1:08 pm
Location: Colorado
Contact:

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by novanilla » Tue Oct 14, 2008 6:46 pm

nickvergessen wrote:
novanilla wrote:Okay, I got my fantastic ISP (I love them - they're a small local company) to give me a 24-hour old backup of my whole file system. I'm up and running again, but without the gallery. So now... Can anybody here tell me how to find out if the changes I need for the gallery were made to my database when I ran install.php? Those changes should still be there, but without the supporting file structure, it's apparently transparent. I have doubts about whether the install file actually executed.
the install-script adds 11tables, adds 1 column to an existing one, some values to the phpbb_config and the phpbb_modules...
Thank you, NV... I'm going to give this installation another go this evening. Is there anyplace in this thread that details how to uninstall the gallery from the database if the installation fails?

weckie
Registered User
Posts: 3
Joined: Sun Oct 12, 2008 3:10 pm

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by weckie » Tue Oct 14, 2008 7:19 pm

U where right nick... i did the last steps, and it was OK, altho i needed to redesign my style LOL.

But that was not such a huge problem.

Other Question, is there a way to use hardcoded links instead of uploading the images. So people can use locations at image servers etc. Would be a nice feature. I tried look for it at this forum but couldnt find any .

Regards.

User avatar
Sunka
Registered User
Posts: 566
Joined: Wed Mar 26, 2008 2:48 pm
Location: Croatia, Zvoneca

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by Sunka » Tue Oct 14, 2008 7:52 pm

One question!

If I upload image and it is image number 23
BBcode is [album]23[/album] and I put it in the post...
Then one day I delete this image from gallery...what then? Is automaticlly some other image is set to be image number 23 and in post where is previous image, is other image instead old one? Or what?

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: [Beta] phpBB Gallery 0.4.0-RC2

Post by nickvergessen » Wed Oct 15, 2008 4:45 am

Sunka wrote:If I upload image and it is image number 23
BBcode is [album]23[/album] and I put it in the post...
Then one day I delete this image from gallery...what then? Is automaticlly some other image is set to be image number 23 and in post where is previous image, is other image instead old one? Or what?
no id's are not used a second time.
weckie wrote:Other Question, is there a way to use hardcoded links instead of uploading the images. So people can use locations at image servers etc. Would be a nice feature. I tried look for it at this forum but couldnt find any .
No, and this will not be changed.
No Support via PM

Locked

Return to “[3.0.x] MODs in Development”