Page 175 of 212

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Sat Jul 25, 2009 8:12 am
by Ardbeggordon
Hi Nick ,
for some reason when using the highslide plugin (which i prefer to the lytebox one) and i'm either scrolling through the images or using the slideshow i'm now getting the same image coming up twice , once as it should be then once without the image info at the bottom .
Any ideas ?

Also is it possible to use the highslide feature "Gallery Controls in the Header" on this gallery as i use this on my mainsite's gallery and i would like to keep them the same . Would there be many file alterations ?

Great Mod , thanks again for it and any help !

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Sat Jul 25, 2009 8:50 am
by Staircase
This mod is so amazing. Exceeded my initial expectations by far. Many thanks to you for your hard work nick. One problem i am facing though... in the User Control Panel there are two tabs for "Gallery." Any ideas on what is causing this, or how to get rid of this second tab?

Image

I noticed that one tab links to: /ucp.php?i=208

While the other links to: /ucp.php?i=221

Not really sure what that means, but i figured it was worth including. Thank you for any support.

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Sat Jul 25, 2009 10:11 am
by JezUK1
nickvergessen wrote:I meant the comment, not the code:
If you want to show other images, you can get the correct parameters from http://www.flying-bits.org/rrc_configurator.php just use the code the side displays instead of the "before-add"-code
Aw got you! Thanks.....your a star it worked!! Thank you so much for such a ace Gallery!!! ;)

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Sat Jul 25, 2009 2:44 pm
by Galaxy21
Staircase wrote:This mod is so amazing. Exceeded my initial expectations by far. Many thanks to you for your hard work nick. One problem i am facing though... in the User Control Panel there are two tabs for "Gallery." Any ideas on what is causing this, or how to get rid of this second tab?
Did you run the installer or converter twice by any chance?
Simply go to the ACP -> System -> Modul Config and delete the extra module.

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Sat Jul 25, 2009 6:25 pm
by Staircase
Haha, oh wow, i feel really stupid. I'm sitting here looking through the code thinking i messed up something there. All i had to do was go to that.

Thanks a lot man, lol.

Is new to this. ->

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Sat Jul 25, 2009 6:56 pm
by JezUK1
Please can someone help! When users uploade a picture it does not show up! The image is just an X as if the picture cant be found. But if you click on the red x it will show?!?!? Below is a link to what I'm talking about.
The only images which are showing are the ones I uploaded when I had the messageboard offline and running on my computer before I put it live.

You may have to zoom in on the image when you open it as I have said whats going on within the image
http://img187.imageshack.us/img187/8292/imageprob.jpg

If you want to see the gallery and were the prob is see this link:-
http://forum.gardenwildlife.co.uk/galle ... album_id=2

I hope someone can help. Thanks in advance!

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Sat Jul 25, 2009 9:14 pm
by Galaxy21
Staircase wrote:Haha, oh wow, i feel really stupid. I'm sitting here looking through the code thinking i messed up something there. All i had to do was go to that.

Thanks a lot man, lol.

Is new to this. ->
You're welcome. I had 3 modules, in UCP and ACP. And to delete them, you have to delete all the sub-modules first. That can be a pain in the a****...!
Unfortunately the gallery installer / converter installs the modules every time it runs past a specific step - without checking if they may have been installed already. So if you're unlucky you'll end up with a ton of those modules. :D

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Sun Jul 26, 2009 8:51 am
by Patriz
Hi!

If I try to create my personal galerie I got this error message:

Code: Select all

SQL ERROR [ mysql4 ]

Field 'album_desc_uid' doesn't have a default value [1364]

SQL

INSERT INTO phpbb_gallery_albums (album_name, parent_id, album_desc_options, album_desc, album_parents, album_type, album_status, album_user_id, album_last_username, album_last_user_colour) VALUES ('Patriz', 0, 7, '', '', 1, 0, '2', '', '003399')

BACKTRACE


FILE: includes/db/mysql.php
LINE: 174
CALL: dbal_mysql->sql_error()

FILE: includes/ucp/ucp_gallery.php
LINE: 215
CALL: dbal_mysql->sql_query()

FILE: includes/ucp/ucp_gallery.php
LINE: 83
CALL: ucp_gallery->initialise_album()

FILE: includes/functions_module.php
LINE: 507
CALL: ucp_gallery->main()

FILE: ucp.php
LINE: 320
CALL: p_master->load_active()
Any idea what could be wrong?

Regards Patriz

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Sun Jul 26, 2009 7:59 pm
by vic81
Hello - I am running ver 1.0.0 with phpbb 3.0.4 and for some reason I cannot get the icon to show up next to the 'gallery' text on my main index page. Anybody else have that issue? Anyone know a fix or something I might have missed? Thanks!

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Sun Jul 26, 2009 9:01 pm
by SAFFLEUR
vic81 wrote:Hello - I am running ver 1.0.0 with phpbb 3.0.4 and for some reason I cannot get the icon to show up next to the 'gallery' text on my main index page. Anybody else have that issue? Anyone know a fix or something I might have missed? Thanks!
Always best to update tot he latest software for security reasons but have you refreshed your template, theme and imageset cache?

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Mon Jul 27, 2009 4:43 pm
by JezUK1
Can anyone please help? This is driving me nuts.

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Mon Jul 27, 2009 6:28 pm
by MydnyteSyn
MydnyteSyn wrote:Is there a block for this that I can use to show random images from this gallery on Canver portal 1.2.2.?
Anyone?

Also, I have custom links in my overall_header and when viewing the gallery if someone tries to view the avatar list, for example, it's looking for it in the gallery instead of going directly to the avatar list page. I'm sure the navigation issue has been answered before but I can't sit here and read through 176+ pages to find the solution. Could someone please tell me how to correct the navigation issue?

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Mon Jul 27, 2009 7:26 pm
by superj707
MydnyteSyn wrote:
MydnyteSyn wrote:Is there a block for this that I can use to show random images from this gallery on Canver portal 1.2.2.?
Anyone?

Also, I have custom links in my overall_header and when viewing the gallery if someone tries to view the avatar list, for example, it's looking for it in the gallery instead of going directly to the avatar list page. I'm sure the navigation issue has been answered before but I can't sit here and read through 176+ pages to find the solution. Could someone please tell me how to correct the navigation issue?
I would like something similar only for board3 portal

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Tue Jul 28, 2009 12:02 am
by Galaxy21
superj707 wrote:I would like something similar only for board3 portal
Maybe this helps: http://www.flying-bits.org/viewtopic.php?f=80&t=1030

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Posted: Tue Jul 28, 2009 1:09 am
by vic81
SAFFLEUR wrote:
vic81 wrote:Hello - I am running ver 1.0.0 with phpbb 3.0.4 and for some reason I cannot get the icon to show up next to the 'gallery' text on my main index page. Anybody else have that issue? Anyone know a fix or something I might have missed? Thanks!
Always best to update tot he latest software for security reasons but have you refreshed your template, theme and imageset cache?
Yea - refreshed them lots and still a no go. Any other thoughts?