[RC] phpBB Gallery 1.0.4 (including TS Gallery converter)

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Ideas Centre
Locked
User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by nickvergessen »

random will be added when i got it work for all supported database types...
but whether to use ajax or java or what ever to make them change.. i don't think so
No Support via PM
lifeguard81
Registered User
Posts: 147
Joined: Tue Dec 04, 2007 10:11 am

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by lifeguard81 »

Imageset is correct, in EN and NL.
But no button, and no red cross... :mrgreen:

purge cache, refresh imageset templates, and themes.
Bye phpBB, hello Compo.sr A complete website package with news, forum, chat, gallery and much more!
iBus
Registered User
Posts: 2
Joined: Thu Mar 29, 2007 4:53 pm
Location: Portugal

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by iBus »

Thanks nickvergessen ;)
User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by nickvergessen »

lifeguard81 wrote:Imageset is correct, in EN and NL.
But no button, and no red cross... :mrgreen:

purge cache, refresh imageset templates, and themes.
you have a link to your board?
No Support via PM
lifeguard81
Registered User
Posts: 147
Joined: Tue Dec 04, 2007 10:11 am

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by lifeguard81 »

Bye phpBB, hello Compo.sr A complete website package with news, forum, chat, gallery and much more!
aidesign
Registered User
Posts: 110
Joined: Fri Oct 22, 2004 6:25 pm
Contact:

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by aidesign »

aidesign wrote:After installing this MOD, I don't see quite all of my images. Only about half of them (thumbnails) show up and others displays the image description as a link which takes you to a page that says 'This images does not exist'. Adding the totals from all the categories on the index page adds up to what the total number of images there should be, they just don't all display. I have around 7,000+ photos (all pretty high res).

I copied over my entire /upload/ folder from the previous installation. Would there be another folder perhaps some of my images were being saved to? Any other ideas as to why random ones will show up time and time again but half of them won't?

To give you a better idea of what I'm trying to say, here is the link. Noticed that the the image title and rates and comments are kept but not all the photos show up.

http://www.abstractinfluence.com/phpBB3 ... /index.php

Any help???
User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by nickvergessen »

http://www.fotostarter.nl/fora/gallery/ ... _image.gif is missing,
are you sure you uploaded it?

@aidesign: seems like the source-file got deleted by what ever. you need to delete the image entries in the gallery and reupload them.
No Support via PM
lifeguard81
Registered User
Posts: 147
Joined: Tue Dec 04, 2007 10:11 am

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by lifeguard81 »

nickvergessen wrote:http://www.fotostarter.nl/fora/gallery/ ... _image.gif is missing,
are you sure you uploaded it?

@aidesign: seems like the source-file got deleted by what ever. you need to delete the image entries in the gallery and reupload them.
Are you sure about that link? fora/gallery/styles?
Because the map styles is not in the gallery map :mrgreen:
Bye phpBB, hello Compo.sr A complete website package with news, forum, chat, gallery and much more!
aidesign
Registered User
Posts: 110
Joined: Fri Oct 22, 2004 6:25 pm
Contact:

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by aidesign »

Thanks for a response. I will try to re-copy over the images. Although, I did just copy over the entire /upload folder, do you think maybe I have to run a 'clear cache' on the old Album before I do it this time? This is the second time that I have installed and tried to convert, both times this is what happened.

The only other thing I could think of is I was running a multiple upload created by Idevoid and CloWn's Add-On so I wonder if they sometimes uploaded to a different directory or something (if you used the multiple upload). I have no idea. But the directions in this MOD said to copy over the Upload folder from the Album folder but my upload folder is under Album_mod folder (no Upload folder in Album folder).
User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by nickvergessen »

i think your upload is incorrect, so you want to upload to much images at one time, try to split it up.
you should also try to use the subsilver2 template-files instead of the prosilver ones. might look a little better ;)


@lifeguard81: ok, so image file is there. you edited the stylesheet.css?
maybe you have a test-account for me?
No Support via PM
lifeguard81
Registered User
Posts: 147
Joined: Tue Dec 04, 2007 10:11 am

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by lifeguard81 »

Jep stylesheet is correct.
Login with test passw test.
Use the url from the post above because it is not yet in the menue ;)
Bye phpBB, hello Compo.sr A complete website package with news, forum, chat, gallery and much more!
dragon2kwok
Registered User
Posts: 1
Joined: Wed May 21, 2008 3:52 am

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by dragon2kwok »

hi! i just try install gallery to my phpbb3 but some problem are appear:

this message display during the installation

"SQL ERROR [ mysql4 ]

Table 'phpbb3.gallery_config_table' doesn't exist [1146]"

my system is windows xp
AppServ 2.5.10
Apache 2.2.8
PHP 5.2.6
MySQL 5.0.51b
phpMyAdmin-2.10.3

please help me fix it, thank you so much
User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by nickvergessen »

did you run the install_gallery/install.php? You may also post the full error message.

@lifeguard81: you need to upload the .css file for the gallery aswell ;)
No Support via PM
lifeguard81
Registered User
Posts: 147
Joined: Tue Dec 04, 2007 10:11 am

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by lifeguard81 »

After a couple PM's
it works like a charm.

Thank you nick
Bye phpBB, hello Compo.sr A complete website package with news, forum, chat, gallery and much more!
aidesign
Registered User
Posts: 110
Joined: Fri Oct 22, 2004 6:25 pm
Contact:

Re: [Beta] phpBB Gallery 0.3.1 - keep it up tsr

Post by aidesign »

nickvergessen wrote:i think your upload is incorrect, so you want to upload to much images at one time, try to split it up.
you should also try to use the subsilver2 template-files instead of the prosilver ones. might look a little better ;)
Thanks I'll try restoring the Upload folder once more.
Last edited by aidesign on Wed May 21, 2008 4:53 pm, edited 2 times in total.
Locked

Return to “[3.0.x] MODs in Development”