[MODDB] Board3 Portal 1.0.2

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Anti-Spam Guide
Locked
processedkill
Registered User
Posts: 12
Joined: Sat Apr 05, 2008 4:29 am

Re: [Beta] Board 3 Portal 0.2.1

Post by processedkill »

I tried searching but couldn't find a solution to the paypal? How can I make it USD?
tech4250
Registered User
Posts: 14
Joined: Sun Apr 06, 2008 7:10 pm

Re: [Beta] Board 3 Portal 0.2.1

Post by tech4250 »

you go into paypal.html and change EUR to USD and then clear the cache of the forum. just read a couple posts up and you will see that i asked the exact same question.. :roll:
OompaLoompa
Registered User
Posts: 57
Joined: Mon Aug 05, 2002 1:54 pm

Re: [Beta] Board 3 Portal 0.2.1

Post by OompaLoompa »

I just installed this portal and everything seems to be working except that I am getting the following error:

Code: Select all

[phpBB Debug] PHP Notice: in file /portal/block/statistics.php on line 91: Division by zero
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3393: Cannot modify header information - headers already sent by (output started at /includes/functions.php:2922)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3395: Cannot modify header information - headers already sent by (output started at /includes/functions.php:2922)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3396: Cannot modify header information - headers already sent by (output started at /includes/functions.php:2922)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3397: Cannot modify header information - headers already sent by (output started at /includes/functions.php:2922)
I assume the statistics error is probably because I don't have any data or posts yet, but any ideas on the other errors?
OompaLoompa
Registered User
Posts: 57
Joined: Mon Aug 05, 2002 1:54 pm

Re: [Beta] Board 3 Portal 0.2.1

Post by OompaLoompa »

Never mind, problem solved. I'll probably be back for further tips though... :mrgreen:
tech4250
Registered User
Posts: 14
Joined: Sun Apr 06, 2008 7:10 pm

Re: [Beta] Board 3 Portal 0.2.1

Post by tech4250 »

tech4250 wrote:alrighty. now that i have everything laid out, everytime i click on anything related to the forum (phpbb3) itself, the portal disappears and the forum takes up the whole screen. how do i make it so that the forum operates within the portal?
jimcarrel
Registered User
Posts: 671
Joined: Fri Jul 27, 2007 10:49 pm
Location: Oklahoma City, Oklahoma

Re: [Beta] Board 3 Portal 0.2.1

Post by jimcarrel »

As far as I have ever known, you are either looking at a portal, or your looking at your forum. That is why there is a link from one to the other
I don't quite understand what you are looking for.
Grace--Getting what I don't deserve
Mercy--Not getting what I do deserve
Saint_hh
Registered User
Posts: 362
Joined: Thu Mar 31, 2005 5:16 pm
Location: Hamburg / Germany
Name: Kevin
Contact:

Re: [Beta] Board 3 Portal 0.2.1

Post by Saint_hh »

OompaLoompa wrote:I assume the statistics error is probably because I don't have any data or posts yet
Correct.
OompaLoompa wrote:but any ideas on the other errors?
You've got it fixed? Otherwise, please try this fix: http://www.board3.de/bugtracker/viewbug.php?b=63
jimcarrel wrote:I don't quite understand what you are looking for.
Yes, me too. :?
PeterNet
Registered User
Posts: 9
Joined: Sun Mar 02, 2008 9:46 pm

Re: [Beta] Board 3 Portal 0.2.1

Post by PeterNet »

Hy, I have problem with these mod.

Concretely with block "News".

All is ok, but when i add comment to news (Article), so in main page (in news) view these comment.

I had to stop commets in category Articles.

http://fmko.cz

Sorry for my bad english.

Do you understand me?
Saint_hh
Registered User
Posts: 362
Joined: Thu Mar 31, 2005 5:16 pm
Location: Hamburg / Germany
Name: Kevin
Contact:

Re: [Beta] Board 3 Portal 0.2.1

Post by Saint_hh »

If i understand you right, please try this: http://www.board3.de/viewtopic.php?p=980#p980

And btw: you have not replaced all files, there are at least still template files from the old portal:
Source code of your site wrote:<!-- $Id: login_box.html,v 1.1 2008/02/09 08:18:16 angelside Exp $ //-->
This could cause problems too.
mecatrix
Registered User
Posts: 10
Joined: Mon Jan 23, 2006 2:38 pm

Re: [Beta] Board 3 Portal 0.2.1

Post by mecatrix »

OompaLoompa wrote:OompaLoompa
i got the same problem with him.. how to fix it?
Saint_hh
Registered User
Posts: 362
Joined: Thu Mar 31, 2005 5:16 pm
Location: Hamburg / Germany
Name: Kevin
Contact:

Re: [Beta] Board 3 Portal 0.2.1

Post by Saint_hh »

More information required, i don't know what you mean / what your problem is.
jimcarrel
Registered User
Posts: 671
Joined: Fri Jul 27, 2007 10:49 pm
Location: Oklahoma City, Oklahoma

Re: [Beta] Board 3 Portal 0.2.1

Post by jimcarrel »

PeterNet,
I just tested the "Write Comment" feature, in the "Latest News" block.
I had no problems.
All it does is send you to the "reply" page.
Maybe you have a "Quick Reply" mod added that is conflicting?

Other than that I do not have a guess as to what your problem is.

In my Humble opinion, that line "Write Comments" and "View Comments" should be changed to
"View Topic" and "Reply to Topic"
Grace--Getting what I don't deserve
Mercy--Not getting what I do deserve
jimcarrel
Registered User
Posts: 671
Joined: Fri Jul 27, 2007 10:49 pm
Location: Oklahoma City, Oklahoma

Re: [Beta] Board 3 Portal 0.2.1

Post by jimcarrel »

For what its worth , here is my twist on "View Comments" and "Write Comments".
To me, it is more explanatory for my language.

Open language/en/mods/lang_portal.php
Find about line 51 or so:

Code: Select all

	'COMMENTS'				=> 'Comments',
	'VIEW_COMMENTS'			=> 'View comments',
	'POST_REPLY'			=> 'Write comments',
and replace with:

Code: Select all

	'COMMENTS'				=> 'View Posts',
	'VIEW_COMMENTS'			=> 'View Posts',
	'POST_REPLY'			=> 'Post a Reply',
There is other customization you can do in there.
Grace--Getting what I don't deserve
Mercy--Not getting what I do deserve
tropicalsuns
Registered User
Posts: 88
Joined: Tue May 22, 2007 8:44 pm

Re: [Beta] Board 3 Portal 0.2.1

Post by tropicalsuns »

I installed handymans chat on my index phpbb3 board using the smooth blue theme.

I installed this portal and would also like to display the same live chat as seen on index onto the portal as well.

I inserted what I thought to be the right code into the portalbody.html
<!-- INCLUDE chat_body.html -->
and of course it displays the block but does not funtion.

How do I add the chat box to the portal so that whatever is typed on the index or portal it shows live on both?

Thanks.
User avatar
mrsawi
Registered User
Posts: 14
Joined: Mon Dec 03, 2007 2:59 am

Re: [Beta] Board 3 Portal 0.2.1

Post by mrsawi »

It's possible to change :-
-when user logout from board index, page will redirect to the portal index
-when user logout from portal index, page will redirect back to the portal index


if it's possible, how to.. ?

thanks

me using phpbb 3.0.1 with board 3 portal 0.2.1
Locked

Return to “[3.0.x] MODs in Development”