[MODDB] HighSlide Attachment MOD

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Anti-Spam Guide
Locked
joebart72
Registered User
Posts: 743
Joined: Thu Feb 01, 2007 5:54 am

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by joebart72 »

Hi, there is stilla problem with signs with flash.

If your signature uses flash, then the signature is above the image...
I learn English with phpbb.com :)
User avatar
sevenalive
Translator
Posts: 437
Joined: Thu Feb 07, 2008 4:45 am
Location: Tempe, AZ
Name: Robert

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by sevenalive »

I tried the lightbox dimming effect, does not work for me.

I have another idea for an addon. I noticed you already use highslide for user profiles when you click the avatar. How about doing that for all user profile links. viewforum and the username links in view topic.
moustafamin
Registered User
Posts: 230
Joined: Thu Aug 30, 2007 8:10 am

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by moustafamin »

joebart72 wrote:Hi, there is stilla problem with signs with flash.

If your signature uses flash, then the signature is above the image...
you should edit the flash bbcode, so that the html replacement be like this
joebart72
Registered User
Posts: 743
Joined: Thu Feb 01, 2007 5:54 am

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by joebart72 »

moustafamin wrote:
joebart72 wrote:Hi, there is stilla problem with signs with flash.

If your signature uses flash, then the signature is above the image...
you should edit the flash bbcode, so that the html replacement be like this
Thanks moustafamin :)
I learn English with phpbb.com :)
stokerpiller
Registered User
Posts: 1934
Joined: Wed Feb 28, 2007 8:06 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by stokerpiller »

sevenalive wrote:I tried the lightbox dimming effect, does not work for me.

I have another idea for an addon. I noticed you already use highslide for user profiles when you click the avatar. How about doing that for all user profile links. viewforum and the username links in view topic.
Did You follow the instructions here: http://www.phpbb.com/community/viewtopi ... 5#p4836865
And refresh theme?

The code provided with the addons tells You have it should be used if You want to ad it elsewhere.
You have to do it yourself :)
I am done with phpBB
User avatar
Origin30
Registered User
Posts: 122
Joined: Wed Sep 19, 2007 1:41 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by Origin30 »

Stoker, am using this mod and is great.

One question, on one of the forums I have this on, everytime someone posts an image via [img] tags, it posts as flash. I added this and primelinks at the same time, and it started since then?

Any ideas?
stokerpiller
Registered User
Posts: 1934
Joined: Wed Feb 28, 2007 8:06 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by stokerpiller »

Origin30 wrote:Stoker, am using this mod and is great.

One question, on one of the forums I have this on, everytime someone posts an image via [img] tags, it posts as flash. I added this and primelinks at the same time, and it started since then?

Any ideas?
I am not sure what this problem is, but make sure You have the latest Prime links and the latest Highslide script:
http://vikjavev.no/highslide/download.php

Ge back to me if updating doesn't solve the problem.
I am done with phpBB
absolutex
Registered User
Posts: 57
Joined: Tue Jul 01, 2008 4:33 pm
Contact:

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by absolutex »



HighSlide doesn't work in ie6

image is original size...

but can click to view in HighSlide function...

how can i fix ?

In ie6 with [img]
absolutex
Registered User
Posts: 57
Joined: Tue Jul 01, 2008 4:33 pm
Contact:

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by absolutex »

ok i fixed it

'img' => '<a class="highslide" href="$1" onclick="return hs.expand(this)"><img src="$1" style="width:45%; max-height:450px;" alt="' . $user->lang['IMAGE'] . '" /></a>',

work in ie6 also
molgan
Registered User
Posts: 86
Joined: Tue Dec 18, 2007 5:41 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by molgan »

Thanks for a great mod, but I have a litle problem with some wide pictures

For example, if I upload a picture that is 800px x 48px I get a thumbnail that is 210px × 13px
but it will be scaled to 3392px × 210px with highslide and if I click the image I will recive the right size
stokerpiller
Registered User
Posts: 1934
Joined: Wed Feb 28, 2007 8:06 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by stokerpiller »

molgan wrote:Thanks for a great mod, but I have a litle problem with some wide pictures

For example, if I upload a picture that is 800px x 48px I get a thumbnail that is 210px × 13px
but it will be scaled to 3392px × 210px with highslide and if I click the image I will recive the right size
From the bbcode.php edit delete this:

Code: Select all

 style="max-height:210px;"
I am done with phpBB
molgan
Registered User
Posts: 86
Joined: Tue Dec 18, 2007 5:41 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by molgan »

stokerpiller wrote:
molgan wrote:Thanks for a great mod, but I have a litle problem with some wide pictures

For example, if I upload a picture that is 800px x 48px I get a thumbnail that is 210px × 13px
but it will be scaled to 3392px × 210px with highslide and if I click the image I will recive the right size
From the bbcode.php edit delete this:

Code: Select all

 style="max-height:210px;"
I deletet that, but it didn´t work
I have the same problem
stokerpiller
Registered User
Posts: 1934
Joined: Wed Feb 28, 2007 8:06 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.5

Post by stokerpiller »

Can You send me a link to a post with the problem?
I am done with phpBB
stokerpiller
Registered User
Posts: 1934
Joined: Wed Feb 28, 2007 8:06 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.6

Post by stokerpiller »

Molgans problem solved by pm.

Mod updated to 1.0.6
It is correcting the errors posted in this thread.
I should have done this a long time ago, but didn't have the time.
See first post for download instructions.
Update instructions is included.
I am done with phpBB
monofan
Registered User
Posts: 26
Joined: Thu Jul 05, 2007 11:45 am

Re: [RC] HighSlide Attachment & IMG MOD 1.0.6

Post by monofan »

I installed this mod and it works great.

Only needed to modify the highslide slightly to make it fit with my forums and that's all ;)

So just wanted to thank you for your work.

Cheers!
Locked

Return to “[3.0.x] MODs in Development”