[MODDB] HighSlide Attachment MOD

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Ideas Centre
Locked
User avatar
nguyencongminh
Registered User
Posts: 107
Joined: Thu Jul 10, 2008 1:38 pm
Contact:

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by nguyencongminh »

stokerpiller wrote:Try refresh the theme in ACP and clear browser cache.
If this doesn't help I need a link to your board.
Yes, I cleared the cache. And this is a post which used large image on my site
http://www.dientuvienthong.net/diendan/ ... 776#p20776
Creating Communities

stokerpiller
Registered User
Posts: 1934
Joined: Wed Feb 28, 2007 8:06 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by stokerpiller »

nguyencongminh wrote:Yes, I cleared the cache. And this is a post which used large image on my site
http://www.dientuvienthong.net/diendan/ ... 776#p20776
I have testet with Firefox and Internet Explorer and it works fine for me.
This means that you need to refresh your browser cache by pressing CTRL + F5
I am done with phpBB

User avatar
nguyencongminh
Registered User
Posts: 107
Joined: Thu Jul 10, 2008 1:38 pm
Contact:

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by nguyencongminh »

stokerpiller wrote:
nguyencongminh wrote:Yes, I cleared the cache. And this is a post which used large image on my site
http://www.dientuvienthong.net/diendan/ ... 776#p20776
I have testet with Firefox and Internet Explorer and it works fine for me.
This means that you need to refresh your browser cache by pressing CTRL + F5
Yes, I can use this mod, it runs well, but the icons function like as

Image

doesn't appear, so that I only can use the hyper link text to click

* Previous
* Play
* Pause
* Next
* Move
* Full size
* Close
Creating Communities

stokerpiller
Registered User
Posts: 1934
Joined: Wed Feb 28, 2007 8:06 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by stokerpiller »

As I wrote earlier nguyencongminh, I have visited you site and testet in both Firefox and Internet Explorer and the Mod works.
This means that I offcourse also have seen the controlbar working.

Pressing CTRL + F5 with the browser open is the only solution to that problem.
I am done with phpBB

platinum_2007
Registered User
Posts: 1101
Joined: Tue Jul 22, 2008 2:47 am
Location: Nova Scotia, Canada

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by platinum_2007 »

How hard would it be to make the posting page popup in a highslide? so when you hit post reply it would popup.

User avatar
nguyencongminh
Registered User
Posts: 107
Joined: Thu Jul 10, 2008 1:38 pm
Contact:

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by nguyencongminh »

stokerpiller wrote:As I wrote earlier nguyencongminh, I have visited you site and testet in both Firefox and Internet Explorer and the Mod works.
This means that I offcourse also have seen the controlbar working.

Pressing CTRL + F5 with the browser open is the only solution to that problem.
Yes, I tried a gain, it worked. Sorry about that, but I want to ask another question: How to change the size of images which are resized atomatically in view topic page? I want to increase this size.

This is the code which is used for configuration, I tried with

Code: Select all

minWidth: 200,
minHeight: 200,
But it does't work, where to edit?

Code: Select all

// Language strings
lang : {
	loadingText : 'Loading...',
	loadingTitle : 'Click to cancel',
	focusTitle : 'Click to bring to front',
	fullExpandTitle : 'Expand to actual size',
	creditsText : 'Powered by <i>Highslide JS</i>',
	creditsTitle : 'Go to the Highslide JS homepage',
	previousText : 'Previous',
	nextText : 'Next', 
	moveText : 'Move',
	closeText : 'Close', 
	closeTitle : 'Close (esc)', 
	resizeTitle : 'Resize',
	playText : 'Play',
	playTitle : 'Play slideshow (spacebar)',
	pauseText : 'Pause',
	pauseTitle : 'Pause slideshow (spacebar)',
	previousTitle : 'Previous (arrow left)',
	nextTitle : 'Next (arrow right)',
	moveTitle : 'Move',
	fullExpandText : 'Full size',
	number: 'Image %1 of %2',
	restoreTitle : 'Click to close image, click and drag to move. Use arrow keys for next and previous.'
},
// See http://highslide.com/ref for examples of settings  
graphicsDir : 'highslide/graphics/',
restoreCursor : 'zoomout.cur', // necessary for preload
expandSteps : 10, // number of steps in zoom. Each step lasts for duration/step milliseconds.
expandDuration : 250, // milliseconds
restoreSteps : 10,
restoreDuration : 250,
marginLeft : 15,
marginRight : 15,
marginTop : 15,
marginBottom : 15,
zIndexCounter : 1001, // adjust to other absolutely positioned elements
loadingOpacity : 0.75,
allowMultipleInstances: false,
numberOfImagesToPreload : 5,
outlineWhileAnimating : 2, // 0 = never, 1 = always, 2 = HTML only 
outlineStartOffset : 3, // ends at 10
fullExpandPosition : 'bottom right',
fullExpandOpacity : 1,
padToMinWidth : false, // pad the popup width to make room for wide caption
showCredits : true, // you can set this to false if you want
creditsHref : 'http://vikjavev.no/highslide/',
enableKeyListener : true,
transitions : [],
transitionDuration: 500,
dimmingOpacity: 0, // Lightbox style dimming background
dimmingDuration: 50, // 0 for instant dimming

allowWidthReduction : false,
allowHeightReduction : true,
preserveContent : true, // Preserve changes made to the content and position of HTML popups.
objectLoadTime : 'before', // Load iframes 'before' or 'after' expansion.
cacheAjax : false, // Cache ajax popups for instant display. Can be overridden for each popup.
anchor : 'auto', // where the image expands from
align : 'auto', // position in the client (overrides anchor)
targetX: null, // the id of a target element
targetY: null,
dragByHeading: true,
minWidth: 200,
minHeight: 200,
allowSizeReduction: true, // allow the image to reduce to fit client size. If false, this overrides minWidth and minHeight
Thank you for helping me.
Creating Communities

stokerpiller
Registered User
Posts: 1934
Joined: Wed Feb 28, 2007 8:06 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by stokerpiller »

This is not possible. Its all or nothing.
I am done with phpBB

shahinavthal
Registered User
Posts: 277
Joined: Fri Sep 19, 2008 6:53 am

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by shahinavthal »

might sound odd...but is there any way to rotate a pic using highslide?

stokerpiller
Registered User
Posts: 1934
Joined: Wed Feb 28, 2007 8:06 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by stokerpiller »

shahinavthal wrote:might sound odd...but is there any way to rotate a pic using highslide?
Nope, but you can do it before upload.
I am done with phpBB

Artack
Registered User
Posts: 312
Joined: Thu Feb 07, 2008 11:26 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by Artack »

don't works with gallery 0.4.0, what changes must do?

platinum_2007
Registered User
Posts: 1101
Joined: Tue Jul 22, 2008 2:47 am
Location: Nova Scotia, Canada

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by platinum_2007 »

Artack wrote:don't works with gallery 0.4.0, what changes must do?
works fine with gallery 0.4.0 you just need to turn it on in the ACP

Artack
Registered User
Posts: 312
Joined: Thu Feb 07, 2008 11:26 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by Artack »

:shock: where can I find it in ACP?
everything worked fine before update to 3.0.3 and gallery 0.4.0

platinum_2007
Registered User
Posts: 1101
Joined: Tue Jul 22, 2008 2:47 am
Location: Nova Scotia, Canada

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by platinum_2007 »

under the tab .mod and then "configure gallery" at the very bottom of that page

Artack
Registered User
Posts: 312
Joined: Thu Feb 07, 2008 11:26 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by Artack »

platinum_2007
many thanks)

User avatar
eman80
Registered User
Posts: 327
Joined: Tue Aug 19, 2008 1:49 pm

Re: [RC] HighSlide Attachment & IMG MOD 1.0.7

Post by eman80 »

Hi

Thank u for this nice mod . I just installed it but I have a problem with it

This is a link from my board, the post it contains image was resized by this mod

http://arabic-ebook.com/forums/viewtopic.php?f=12&t=35

look at the style issue (bottom scroll) there is much empty space in left and theres is (loding image) in top left appears in that space.

I think that the reason of this problem because my board is Arabic (dir=rtl)

How can I fix this?

Thanks in advance and sorry for my english.

Regards
Eman
welcome to my forum:
http://www.elibrary4arab.com

Locked

Return to “[3.0.x] MODs in Development”