MOD Version Compatibility

Discussion forum for MOD Writers regarding MOD Development.
Locked
3seriestech
Registered User
Posts: 7
Joined: Tue Sep 11, 2012 3:39 pm

MOD Version Compatibility

Post by 3seriestech » Tue Sep 18, 2012 7:30 pm

Good Afternoon,

I searched on how to add several forum sponsor banners to my forum and the thread that came up was from 2008.

Since i have the latest version of phpbb, will the instructions work still or will i need to wait until someone creates a tutorial on how to do it with the latest version?

User avatar
Dugi
Registered User
Posts: 1386
Joined: Sun May 25, 2008 5:36 pm
Location: Mainz, Germany
Name: Dukagjin Surdulli
Contact:

Re: MOD Version Compatibility

Post by Dugi » Sun Sep 23, 2012 7:59 am

You could try if it works, if not, simply revert the changes. You can use modifications to manage your ads/banners:

https://www.phpbb.com/customise/db/mod/ ... management
or
viewtopic.php?f=70&t=2161100

I'd suggested taking a look at the second link as it's a more recent MOD and might work correctly on 3.0.11.
PM me for custom extension pricing / My validated MODs / My MODs in development

Locked

Return to “[3.0.x] MOD Writers Discussion”