Page 8 of 13

Re: Automatic thumbnails on index

Posted: Mon Jan 11, 2010 1:38 am
by 4_seven
Thx 4 the Tip 3Di ;)

Re: Automatic thumbnails on index

Posted: Wed Jan 13, 2010 2:36 pm
by Midlands bassline
Waht is the download link for the auto [img] on index

im abit confused which 1 to download lol as im currently useing the attachemnt mod at the moment

could someone kindly shre

thanx :)

Re: Automatic thumbnails on index

Posted: Wed Jan 13, 2010 3:30 pm
by 4_seven
As i told in several posts before
[DEV] Last X [attachments] on Forum v.0.0.2 (released)
http://4seven.kilu.de/forum/phpbb3/view ... ?f=8&t=337

Developement Status of other Mods:
[DEV] Last X [img] on Forum v.0.0.1 (50%)
[DEV] First Topic [attachment] on Forum Index v.0.0.1 (80%)
[DEV] First Topic [img] on Forum Index v.0.0.2 (released)
All available Mods and Snippets are on http://4seven.kilu.de/forum/phpbb3/

Re: Automatic thumbnails on index

Posted: Wed Jan 13, 2010 3:43 pm
by Midlands bassline
okay like i just said in last post ...i do not want the mod to use for attachments

i want it to get the first image in [img] tags

Re: Automatic thumbnails on index

Posted: Wed Jan 13, 2010 3:45 pm
by 4_seven
[DEV] Last X [img] on Forum v.0.0.1 (50%)
is in 50% dev status

and, the
[DEV] First Topic [img] on Forum Index v.0.0.2 (released)
is allready released

as i told, or what is exactly the wish u have?
maybe someone can realize it

Re: Automatic thumbnails on index

Posted: Wed Jan 13, 2010 4:04 pm
by Midlands bassline
thers no link to the First Topic [img] on Forum Index v.0.0.2 on the links u provided ...thats what missing

Re: Automatic thumbnails on index

Posted: Wed Jan 13, 2010 4:08 pm
by 4_seven
All available Mods and Snippets are on http://4seven.kilu.de/forum/phpbb3/
al little intuitiv surfing on this space and you will found it...

there a 3 relevant sections for this case

[RC] Mods for 3.0.x
[DEV] Mods for 3.0.x
[Snippet] for 3.0.x

what u mean in which section the mod is, hm?

yes, here:

[DEV] Mods for 3.0.x

anf why? bcs. its a mod and it's in dev...

Re: Automatic thumbnails on index

Posted: Wed Jan 13, 2010 4:12 pm
by Midlands bassline
Okay thanxx . sorryy for any missundastanding :)

Re: Automatic thumbnails on index

Posted: Wed Jan 13, 2010 5:40 pm
by dkdkdkdk
4_seven wrote:[DEV] Last X [attachments] on Forum v.0.0.1 (released)
http://4seven.kilu.de/forum/phpbb3/view ... ?f=8&t=337

Developement Status of other Mods:
[DEV] Last X [img] on Forum v.0.0.1 (50%)
[DEV] First Topic [attachment] on Forum Index v.0.0.1 (80%)
[DEV] First Topic [img] on Forum Index v.0.0.2 (released)

...any small percentage added to First Topic attachment on Forum Index MOD? 80,5% maybe? ;) :roll:

Re: Automatic thumbnails on index

Posted: Wed Jan 13, 2010 6:11 pm
by 4_seven
Only little time these days, so percent is pinned this time.
maybe in 3-4 days...

Re: Automatic thumbnails on index

Posted: Fri Jan 15, 2010 7:25 pm
by 4_seven
[DEV] First Topic [attachment] on Forum Index v.0.0.2 (released)
http://4seven.kilu.de/forum/phpbb3/view ... ?f=8&t=331
Developement Status of other Mods:
[DEV] Last X [attachments] on Forum v.0.0.2 (released)
[DEV] Last X [img] on Forum v.0.0.1 (60%)
[DEV] First Topic [img] on Forum Index v.0.0.2 (released)

Re: Automatic thumbnails on index

Posted: Fri Jan 15, 2010 9:55 pm
by dkdkdkdk
THANKS for the release ;)

I´ll just wait for now till some instructions to coupling theese two (First img + First attach. on Index) will be added (4_seven - "Further a "strict parallel mode" is possible, so u have two span/div/table 'side by side' (if [img] and [attachment] is given). in this case i must build a special-instruction for those, who wants this mode.") .
Just tried it myself, but it ended not so good :lol:

Re: Automatic thumbnails on index

Posted: Sat Jan 16, 2010 5:08 pm
by 4_seven
takes a time, so be patient..

Re: Automatic thumbnails on index

Posted: Sun Jan 17, 2010 1:08 am
by 4_seven
[DEV] Last X [attachments] on Forum v.0.0.3 (update)
http://4seven.kilu.de/forum/phpbb3/view ... 1124#p1124

Re: Automatic thumbnails on index

Posted: Mon Jan 18, 2010 12:46 am
by 4_seven
note

a little fix for Last X [attachments] on Forum v.0.0.3
http://4seven.kilu.de/forum/phpbb3/view ... &f=8#p1130