I need to mod the game and shop for phpbb3.0.10

Looking for a MOD? Have a MOD request? Post here for help. (Note: This forum is community supported; phpBB does not have official MOD authors)
Suggested Hosts
Locked
congtuyen_nd
Registered User
Posts: 25
Joined: Sat Dec 03, 2011 10:04 am

I need to mod the game and shop for phpbb3.0.10

Post by congtuyen_nd » Tue Mar 20, 2012 11:48 pm

I need them. I have installed mod ultimate_points_1.1.0.
Thank :)

congtuyen_nd
Registered User
Posts: 25
Joined: Sat Dec 03, 2011 10:04 am

Re: I need to mod the game and shop for phpbb3.0.10

Post by congtuyen_nd » Tue Mar 20, 2012 11:54 pm

I nee help :(

User avatar
camm15h
Former Team Member
Posts: 4981
Joined: Wed Jul 30, 2003 1:02 am
Location: Hull, UK
Name: Paul Cammish

Re: I need to mod the game and shop for phpbb3.0.10

Post by camm15h » Wed Mar 21, 2012 12:40 am

Please bear in mind there is a 6 hour bump limit.
You don't need to reply to this post.

User avatar
Elias
Registered User
Posts: 4626
Joined: Sat Feb 25, 2006 4:31 pm
Location: In the Water!
Name: Elias

Re: I need to mod the game and shop for phpbb3.0.10

Post by Elias » Wed Mar 21, 2012 2:11 am

What game are you talking about?
Is the Arcade MOD what you were looking for?

Thanks
"Mystery creates wonder, and wonder is the basis of man's desire to understand." - Neil Armstrong
|Installing Extensions|Writing Extensions|Extension Validation Policy|

User avatar
FloridaMan339
Registered User
Posts: 112
Joined: Thu Jan 07, 2010 11:58 pm
Location: Fort Myers, Florida
Name: Randy Wood
Contact:

Re: I need to mod the game and shop for phpbb3.0.10

Post by FloridaMan339 » Wed Mar 21, 2012 5:38 am

The Shop MOD that works best with Ultimate points is
http://www.phpbb.com/community/viewtopi ... &t=1981245
but it is marked as [ABD], which means that if you have a problem with it, you most likely will
get NO support.

That being said (and I strongly urge you to not use the mod), it works fine with the latest version of phpBB 3.0.10.

congtuyen_nd
Registered User
Posts: 25
Joined: Sat Dec 03, 2011 10:04 am

Re: I need to mod the game and shop for phpbb3.0.10

Post by congtuyen_nd » Wed Mar 21, 2012 12:04 pm

Thank you .

femu
Registered User
Posts: 1070
Joined: Tue Sep 27, 2005 10:03 am

Re: I need to mod the game and shop for phpbb3.0.10

Post by femu » Wed Mar 21, 2012 12:27 pm

Both modifications does work with phpBB 3.0.10. So if you have them already installed, you shouldn't see any problems. And for the [ABD] it's simply, that I don't offer the Shop Mod anymore over here, but on my area. The same will probably go with the UPS, if we are not getting answered our questions from the MODDB team. It's really boaring meanwhile ... But definitly both are still in devolopment, but not in that speed. We all have regular jobs, where we get our money from ;-)
Regards, femu
_____________________________________________
[My development page] - [My normal homepage (German only)]

User avatar
FloridaMan339
Registered User
Posts: 112
Joined: Thu Jan 07, 2010 11:58 pm
Location: Fort Myers, Florida
Name: Randy Wood
Contact:

Re: I need to mod the game and shop for phpbb3.0.10

Post by FloridaMan339 » Wed Mar 21, 2012 1:26 pm

Femu, I have both your mods (UPS and the SHOP) on my board and they work great! The only reason I added all that crap about being [ABD] is that I recommended a different "abandoned" mod to another person a few weeks ago, and one of the staff here jumped my bones for recommending an abandoned mod.

I really appreciate both mods, they work great, and I appreciate all the time and effort you've put in to their development. That's why I added that part about it working on 3.0.10.

Best wishes. :!:

Locked

Return to “[3.0.x] MOD Requests”