prosilver Special Edition

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
Locked
Jume
Registered User
Posts: 198
Joined: Tue Jun 22, 2004 9:29 am

Re: prosilver Special Edition

Post by Jume »

When there are a lot of icons on the navbar, I get this problem:
Knipsel.JPG
Knipsel.JPG (10.73 KiB) Viewed 1215 times
Any ideas how to solve this?
pacix
Registered User
Posts: 28
Joined: Sun Sep 28, 2008 10:03 pm

Re: prosilver Special Edition

Post by pacix »

Hello,

My problem is the opposite of the common one. Most of the people ask how to add a logo to the header; what i did is to add one, but it repeats all across the header and I do not know how to repair it.

My forum is: www.forof800gs.es
pacix
Registered User
Posts: 28
Joined: Sun Sep 28, 2008 10:03 pm

Re: prosilver Special Edition

Post by pacix »

solved.
hondurasanswers
Registered User
Posts: 3
Joined: Tue Mar 24, 2009 7:29 pm

Re: prosilver Special Edition

Post by hondurasanswers »

I downloaded and installed this today thinking it was a simple FTP it in place and you're set like all the other styles I've installed. As soon as I set it to my personal one to see how it looked, I then get the apparently common error that some files are missing. I don't have time or patience to figure out why this isn't working and since the files are missing I now can't change my style back and delete this one so I delete the se package using FTP. I still can't get back on my board to change my preferences to a working template so anyone care to give me a quick tip on how to get back where I was? Thanks!

UPDATE - I fixed it by taking a copy of Prosilver and pasting Prosilver SE into that folder. Then renamed to prosilver_se and uploaded with FTP like always. There probably should be a note in the info page you have to do that. It might save others some headaches.
User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Re: prosilver Special Edition

Post by prototech »

hondurasanswers wrote:There probably should be a note in the info page you have to do that. It might save others some headaches.
You obviously missed the second post in this topic. ;)
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.
Granit
Registered User
Posts: 266
Joined: Sun Aug 27, 2006 3:17 pm

Re: prosilver Special Edition

Post by Granit »

There was a lot of posts in this topic to go true and i might have missed the answer on this one.

But what i wonder is how to have a image as the header in this theme just like you have here on phpbb.com?

Thanks.
4040
Registered User
Posts: 104
Joined: Fri Jan 21, 2005 10:29 pm

Re: prosilver Special Edition

Post by 4040 »

Granit wrote:There was a lot of posts in this topic to go true and i might have missed the answer on this one.

But what i wonder is how to have a image as the header in this theme just like you have here on phpbb.com?

Thanks.
I second that, I've been trying all day and I can't get anywhere close to changing to header.

To have it just like it is here would be very helpful.
Big_0n3
Registered User
Posts: 3
Joined: Fri Dec 12, 2008 7:38 pm

Re: prosilver Special Edition

Post by Big_0n3 »

When i put the style i get this error

General Error
template->_tpl_load_file(): File ./styles/prosilver/template/breadcrumbs.html does not exist or is empty


And the forum doesnt work. Why ?
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22919
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably.

Re: prosilver Special Edition

Post by Mick »

Big_0n3 wrote:When i put the style i get this error
General Error
template->_tpl_load_file(): File ./styles/prosilver/template/breadcrumbs.html does not exist or is empty
Have you checked that breadcrumbs.html exists and that it has the correct code inside?

I would suspect all the files haven't uploaded properly.
"The more connected we get the more alone we become" - Kyle Broflovski©
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22919
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably.

Re: prosilver Special Edition

Post by Mick »

Granit wrote:But what i wonder is how to have a image as the header in this theme just like you have here on phpbb.com?
How to modify prosilvers header
"The more connected we get the more alone we become" - Kyle Broflovski©
4040
Registered User
Posts: 104
Joined: Fri Jan 21, 2005 10:29 pm

Re: prosilver Special Edition

Post by 4040 »

Mixstar wrote:
Granit wrote:But what i wonder is how to have a image as the header in this theme just like you have here on phpbb.com?
How to modify prosilvers header
I've tried that over and over and I just couldn't get it to work.

For some reason bg_header.gif is always present even though I could not find one instance of it in common.css, colour.css or overallheader after my mods
mexicohw
Registered User
Posts: 1
Joined: Sun May 27, 2007 3:23 pm

Re: prosilver Special Edition

Post by mexicohw »

Thank you for the theme it's great! I have a question, but before i need to say i read at least 10 pages of this post and i can't found an answer, maybe is because is too basic.

I want to change the backgorund color of the board, i know this is a gray color style, but i need the background in white.

Image

I'm testing the theme before make it my default theme, so by now is not visible. As i said maybe is a silly or basic question but your help will be great. (i have the white corners zip archive and read all about it).
Thank you
bnedescu
Registered User
Posts: 2
Joined: Thu Apr 09, 2009 10:04 pm

Re: prosilver Special Edition

Post by bnedescu »

I'm using Google Chrome 2.0.173.1 and Internet Explorer 8.0.6001.18702. I don't think the problem below is browser specific, so, what seems to be the problem? (notice the weird rectangle on the right)
Clipboard01.jpg
Clipboard01.jpg (28.92 KiB) Viewed 953 times
Can it be fixed? :roll:
(the forum can be accessed at http://hunting-dog-forum.com)
User avatar
SheepyDaz
Registered User
Posts: 30
Joined: Mon May 21, 2007 1:00 pm
Location: At my computer desk!
Contact:

Re: prosilver Special Edition

Post by SheepyDaz »

Hey there.

I'm trying to insert a flash banner into my site. I have got the image to show, but I'm having problems with aligning it up etc...

Could you possible point me in the right direction?

the html code I'm using in overall_header.html is -

Code: Select all

<div id="site-description">
                <object classid="clsid:D27CDB6E-AE6D-11CF-96B8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=10,0,0,0" width="900" height="155">
                <param name="movie" value="http://www.sheepy.ulmb.com/forums/styles/prosilver_se/theme/images/logo.swf" />
                <param name="play" value="true" />
                <param name="loop" value="true" />
                <param name="quality" value="high" />
                <param name="allowScriptAccess" value="never" />
                <embed src="http://www.sheepy.ulmb.com/forums/styles/prosilver_se/theme/images/logo.swf" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" width="900" height="155" play="true" loop="true" quality="high" allowscriptaccess="never"></embed>
             </object></a>
My site is http://www.sheepy.ulmb.com

Thanks in advanced ;)
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
http://flaxaudio.co.uk/ - Presents Drum N Bass
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22919
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably.

Re: prosilver Special Edition

Post by Mick »

mexicohw wrote:Thank you for the theme it's great! I have a question, but before i need to say i read at least 10 pages of this post and i can't found an answer, maybe is because is too basic.

I want to change the backgorund color of the board, i know this is a gray color style, but i need the background in white.

Image

I'm testing the theme before make it my default theme, so by now is not visible. As i said maybe is a silly or basic question but your help will be great. (i have the white corners zip archive and read all about it).
Thank you
Open colours.css and find:

Code: Select all

html, body {
    color: #536482;
    background-color: #ACA8A1;
} 
Change #ACA8A1; to whatever you want but note you will have to edit "border_top_left.gif" and the other grey coloured gif's to match.

If you need more help re-colouring follow the link in my signature.

A question for you: What is the 'white corners.zip' you are talking about? I'm interested.
"The more connected we get the more alone we become" - Kyle Broflovski©
Locked

Return to “[3.0.x] Styles Database Releases”