prosilver Special Edition

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
User avatar
Mick
Support Team Member
Support Team Member
Posts: 18021
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: prosilver Special Edition

Post by Mick » Fri Apr 09, 2010 8:10 am

yabbah wrote:Anyone know which font is used, and if its free to download
The font is HelveticaNeue (not free unfortunately as previously posted) - but arial is pretty close.
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.
Forza Garibaldi

emsik
Registered User
Posts: 88
Joined: Wed Jul 01, 2009 12:55 pm

Re: prosilver Special Edition

Post by emsik » Fri Apr 09, 2010 8:55 am

cfeedback wrote:
Mixstar wrote:
cfeedback wrote:Getting this error after doing the auto update package to 3.0.7:

Fatal error: The file ./styles/prosilver_se/template/bbcode.html is missing. in /home/outahere/public_html/forum/includes/bbcode.php on line 150
File a report in the BugTracker.
Okay, I filed a report here: http://www.phpbb.com/bugs/phpbb3/58845
Also tried posting in the support forum: http://www.phpbb.com/community/viewtopi ... &t=2015255

Hope that's all you need. Really would like to get this working if at all possible--would hate to switch back to the default prosilver. I do have a mod installed (code enhancements) that makes a few changes to bbcode.php and bbcode.html (prosilver), but as this error doesn't come up when using prosilver it seems like it has to be a problem with either prosilver_se or style inheritance in 3.0.7-PL1
I' ve got the same error :roll:
I didnt saw it, but my users reported me that after submiting post the following error cames up:
:arrow: Fatal error: The file ./styles/prosilver_se/template/bbcode.html is missing

This has started after updating phpbb from 3.0.6 to 3.0.7pl1 and updating prosilver se style from 1.0.4 to 1.0.5. Of course prosilver se inherits from prosilver and the file isnt missing in prosilver.

edit.
i have saw it, for this moment i've copied bbcode.html from prosilver to prosilver se template folder and it seems to work.

User avatar
ravikum
Registered User
Posts: 82
Joined: Tue Dec 02, 2008 5:13 pm
Location: Internet 24X7

Re: prosilver Special Edition

Post by ravikum » Sat Apr 10, 2010 7:59 am

Hi,
Thanks for the prosilver special edition style.

when I check a page using the style in tools.pingdom.com, it is taking a lot of time to load as there are many images to load.
I am looking for a style that doesn't have so many images to load.

Thanks.

User avatar
Mick
Support Team Member
Support Team Member
Posts: 18021
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: prosilver Special Edition

Post by Mick » Sat Apr 10, 2010 10:30 am

ravikum wrote:when I check a page using the style in tools.pingdom.com, it is taking a lot of time to load as there are many images to load.
Can we have a link to your board so we can see please?
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.
Forza Garibaldi

User avatar
uk_martin
Registered User
Posts: 161
Joined: Fri Nov 08, 2002 10:02 am

Re: prosilver Special Edition

Post by uk_martin » Mon Apr 12, 2010 6:58 pm

Hi

I need a little help please. My style that I am working on started life as prosilver SE, but with a few things added e.g. menu bar, & random images.

The problem is that for some reason, the style works fine in Opera, Chrome, Firefox, IE7 & IE8, but falls apart in IE6.

Site - www.brummiesfans.com/main/

Can anyone help with putting it back together again for those poor unfortunates who still have to endure that browser. If you need any file codings, please say, and I'll post them on here.

Thanks

Martin

User avatar
BoxWrench
Registered User
Posts: 61
Joined: Mon Aug 30, 2004 4:35 am
Location: Venice, CA

Re: prosilver Special Edition

Post by BoxWrench » Mon Apr 12, 2010 9:50 pm

Mixstar wrote: Not true, I led you down the garden path sorry :oops:

Open common.css and {edit code above}:

You don't need to mess with your site name and description now. ;)

Mixstar, you've made it perfect...
With the #logo 'padding' settings, it is now perfect. Just like I was hoping for in the initial posting above.
Bravo, thank you very much!!!

I've never seen four separate parameters for a padding setting. You've suggested three sets of 'px' paddings and a final '0' before closing the 'padding' element. I noticed that the code breaks when you drop the lonely '0' from the code... What does that zero control if the other padding settings have 'px' values after them?

Just wondering, thanks again for the help.
Would love to Paypal you a donation. Please PM me a Paypal email to send to ; )

User avatar
Mick
Support Team Member
Support Team Member
Posts: 18021
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: prosilver Special Edition

Post by Mick » Mon Apr 12, 2010 10:53 pm

BoxWrench wrote:I've never seen four separate parameters for a padding setting. You've suggested three sets of 'px' paddings and a final '0' before closing the 'padding' element. I noticed that the code breaks when you drop the lonely '0' from the code... What does that zero control if the other padding settings have 'px' values after them?
Because the box has 4 sides, there are 4 settings for each element. Therefore, padding: 0px 0px 0px 0px; is really saying the same thing as this:

padding-top: 0px;
padding-right: 0px;
padding-bottom: 0px;
padding-left: 0px;

Really zero is zero so doesn't need a measurement, so maybe my padding should have been:

Code: Select all

padding: 10px 13px 0 0;
I don't think it matters but someone with more knowledge of the aesthetics will probably explain better than me.

No donation required, I'm just glad I didn't break your board ;)
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.
Forza Garibaldi

CaNNon_
Registered User
Posts: 392
Joined: Wed Apr 29, 2009 2:07 am

Re: prosilver Special Edition

Post by CaNNon_ » Mon Apr 12, 2010 11:04 pm

padding: 0px 0px 0px 0px;

Is the same as:

padding-top: 0px;
padding-right: 0px;
padding-bottom: 0px;
padding-left: 0px;

But when using CSS shorthand order matters
The padding property can have from one to four values.

* padding:25px 50px 75px 100px;
o top padding is 25px
o right padding is 50px
o bottom padding is 75px
o left padding is 100px

* padding:25px 50px 75px;
o top padding is 25px
o right and left paddings are 50px
o bottom padding is 75px

* padding:25px 50px;
o top and bottom paddings are 25px
o right and left paddings are 50px

* padding:25px;
o all four paddings are 25px
Quoted from w3schools

User avatar
Mick
Support Team Member
Support Team Member
Posts: 18021
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: prosilver Special Edition

Post by Mick » Mon Apr 12, 2010 11:09 pm

uk_martin wrote:The problem is that for some reason, the style works fine in Opera, Chrome, Firefox, IE7 & IE8, but falls apart in IE6
MS don't support IE6 any more so I'm not sure anyone here can either. The problem you have I guess is that IE6 doesn't implement CSS correctly.
Thursday, 4 February 2010

Google has declared it will no longer support Internet Explorer 6 and Microsoft has endorsed this, urging users to upgrade to the more secure IE8. In the words of one Microsoft exec: 'friends don't let friends use IE6'.
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.
Forza Garibaldi

CaNNon_
Registered User
Posts: 392
Joined: Wed Apr 29, 2009 2:07 am

Re: prosilver Special Edition

Post by CaNNon_ » Mon Apr 12, 2010 11:30 pm

Default the style works fine in IE6, uk_martin I noticed your using a W3C Validation logos on your site but
You have errors. Also if your remove extra registration for a bit you may make it easier to get help. ;)
http://jigsaw.w3.org/css-validator/vali ... %2Fmain%2F

User avatar
uk_martin
Registered User
Posts: 161
Joined: Fri Nov 08, 2002 10:02 am

Re: prosilver Special Edition

Post by uk_martin » Tue Apr 13, 2010 1:46 pm

CaNNon_ wrote:Default the style works fine in IE6, uk_martin
I appreciate that the original worked, however for "artisitc reasons" I've needed to change from GIF & JPG images to PNG's. As a consequence, the problems seem to be summarised as follows:

a: PNG transparency in the header image turning to grey.
b: PNG transparency in the border images turning to grey.
c: non-appearance of the top left corner image.
d: non-appearance of the top border image.
e: non-appearance of the RH side border image.
f: Twitter gadget not working.
g: small corner image transparencies turning to grey.

I have the PNGFIX.JS file "plugged in" but to no obvious effect. (unless it's not plugged in correctly - also a possibility)

Is there a way to sniff out IE6, so as to point it at another CSS that will feature JPG or GIF images? I can do another image set with background colours rather than transparencies. That will sort out those images in which IE6 cannot handle the transparencies.

Not sure what to do about the images that are missing though. Has anyone any thoughts?

Thanks

Martin

User avatar
Mick
Support Team Member
Support Team Member
Posts: 18021
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: prosilver Special Edition

Post by Mick » Tue Apr 13, 2010 2:13 pm

I know you are going to accuse me of sarcasm but this is the best code in the world to sort out IE6:

Code: Select all

<!--[if lte IE 6]>
	<h1><Did you know that your browser is out of date?</h1>

		<P>To get the best possible experience using my website I recommend that you upgrade your browser to a newer version.</P>

	<h2>The current SAFE version is IE8</h2>
<![endif]-->
http://www.stoplivinginthepast.com/
Last edited by Mick on Tue Apr 13, 2010 2:37 pm, edited 1 time in total.
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.
Forza Garibaldi

CaNNon_
Registered User
Posts: 392
Joined: Wed Apr 29, 2009 2:07 am

Re: prosilver Special Edition

Post by CaNNon_ » Tue Apr 13, 2010 2:25 pm

Code: Select all

<!--[if IE6]>
  	<link href="ie6.css" rel="stylesheet" type="text/css" />
<![endif]-->

You can try something like this too. :lol:

User avatar
sleevedbiker
Registered User
Posts: 789
Joined: Mon Oct 12, 2009 4:33 pm

Re: prosilver Special Edition

Post by sleevedbiker » Thu Apr 15, 2010 5:38 am

been confused by some of the other topic about what in colours.php changes what... is there anyway someone could hep me out in how to change the backgrounds/text colors in the photos below? thank you

prosilver se 3.0.7 pl1
http://sonsofanarchyforever.com/forum

I am actually trying to match all the colors from TwilightBB to the prosilverSE

Image
Image
Image
Image
You ride with an outlaw, You die with an outlaw

radiofranky
Registered User
Posts: 47
Joined: Mon Dec 14, 2009 6:27 pm

how to change forum display style

Post by radiofranky » Thu Apr 15, 2010 5:55 am

Hi,
can someone show me which .html needs to be modified if I want to change the forum list style completely?
For example, remove the box border entirely and change to a "row" style display.

Thanks

Locked

Return to “[3.0.x] Styles Database Releases”

Who is online

Users browsing this forum: No registered users and 9 guests