prosilver Special Edition

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
Locked
Angry_Sun
Registered User
Posts: 430
Joined: Fri Aug 01, 2008 2:17 am
Location: Dry Dry Desert
Contact:

Re: prosilver Special Edition

Post by Angry_Sun » Thu Mar 04, 2010 9:51 pm

Angry_Sun wrote:Around 3 in 4 times I refresh my page, or go do something and return to the home, my board icons get overlapped with the board description. Check it out:

Image


Is this some little bug? Firefox only? What's up guys?
O_o

User avatar
onehundredandtwo
Registered User
Posts: 1228
Joined: Fri Nov 14, 2008 8:07 am

Re: prosilver Special Edition

Post by onehundredandtwo » Fri Mar 05, 2010 6:26 am

Someone posted an issue at http://www.phpbb.com/community/viewtopi ... &t=1984265, but it seems to only be for outdated styles, not on the latest version.
Need help preventing spam? Read Preventing spam in phpBB 3.0.6 and above

Angry_Sun
Registered User
Posts: 430
Joined: Fri Aug 01, 2008 2:17 am
Location: Dry Dry Desert
Contact:

Re: prosilver Special Edition

Post by Angry_Sun » Fri Mar 05, 2010 7:15 am

I updated the style, it stopped the firefox glitch only on the forum home. When viewing a board with sub-forums, it still overlaps the subforum text.

Nully
Registered User
Posts: 453
Joined: Thu Jan 29, 2009 10:11 pm
Location: France
Contact:

Re: prosilver Special Edition

Post by Nully » Fri Mar 05, 2010 6:43 pm

Hello,
I have the same problem with Mozilla 3.0.6., since I updated Prosilver and Prosilver_SE to the last versions.
It is very annoying to refresh and refresh the pages :D

Nully
Registered User
Posts: 453
Joined: Thu Jan 29, 2009 10:11 pm
Location: France
Contact:

Re: prosilver Special Edition

Post by Nully » Fri Mar 05, 2010 7:47 pm

Hello again,
In content.css, both Prosilver and Prosilver_SE, I added :

.forum-image {
width: 40px;
float: left;
padding-top: 5px;
margin-right: 5px;
}

I do not know yet if the problem is solved. I went to my forum three times and it looked ok.

I hope...

Angry_Sun, tell me if you do the same and it's ok.

cfeedback
Registered User
Posts: 58
Joined: Tue May 13, 2008 6:15 pm
Location: Reno, NV

Re: prosilver Special Edition

Post by cfeedback » Sat Mar 06, 2010 1:48 am

Getting this error after doing the auto update package to 3.0.7:

Fatal error: The file ./styles/prosilver_se/template/bbcode.html is missing. in /home/outahere/public_html/forum/includes/bbcode.php on line 150

Any ideas? Probably something simple but I'm not particularly skilled in this area.

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21576
Joined: Fri Aug 29, 2008 9:49 am
Location: Caerdydd

Re: prosilver Special Edition

Post by Mick » Sat Mar 06, 2010 10:15 am

cfeedback wrote:Getting this error after doing the auto update package to 3.0.7:

Fatal error: The file ./styles/prosilver_se/template/bbcode.html is missing. in /home/outahere/public_html/forum/includes/bbcode.php on line 150

Any ideas? Probably something simple but I'm not particularly skilled in this area.
Have you checked to see if the file actually exists or not?
"The more connected we get the more alone we become" - Kyle Broflovski

cfeedback
Registered User
Posts: 58
Joined: Tue May 13, 2008 6:15 pm
Location: Reno, NV

Re: prosilver Special Edition

Post by cfeedback » Sat Mar 06, 2010 5:59 pm

Mixstar wrote:
cfeedback wrote:Getting this error after doing the auto update package to 3.0.7:

Fatal error: The file ./styles/prosilver_se/template/bbcode.html is missing. in /home/outahere/public_html/forum/includes/bbcode.php on line 150

Any ideas? Probably something simple but I'm not particularly skilled in this area.
Have you checked to see if the file actually exists or not?
Well, it doesn't exist in the directory it mentions, because it inherits bbcode.html from prosilver? The prosilver one is still there. I tried purging/refreshing the caches and all the templates and what not.

PMs still go out right now, you just get that annoying error every time you send one. Any help is appreciated.

Angry_Sun
Registered User
Posts: 430
Joined: Fri Aug 01, 2008 2:17 am
Location: Dry Dry Desert
Contact:

Re: prosilver Special Edition

Post by Angry_Sun » Sat Mar 06, 2010 6:06 pm

Angry_Sun wrote:
Angry_Sun wrote:Around 3 in 4 times I refresh my page, or go do something and return to the home, my board icons get overlapped with the board description. Check it out:

Image


Is this some little bug? Firefox only? What's up guys?
O_o

This problem still exists, even with the updated version.

User avatar
ameisez
Registered User
Posts: 1166
Joined: Sun Nov 04, 2007 7:04 am

Re: prosilver Special Edition

Post by ameisez » Sat Mar 06, 2010 6:39 pm

I updated my board to 3.0.7PL and I don't see recaptcha showing in this style.

It shows when I switch to subsilver2 and prosilver.

any idea why?

Thanks
PHPBB on HOSTGATOR SERVER. MY PERSONAL CHOICE ;)
Need phpBB images and buttons? HIRE ME
my MOD: BB3 Media Player | a phpbb based media player

Nully
Registered User
Posts: 453
Joined: Thu Jan 29, 2009 10:11 pm
Location: France
Contact:

Re: prosilver Special Edition

Post by Nully » Sat Mar 06, 2010 7:13 pm

Have you tried this ?:

In content.css, both Prosilver and Prosilver_SE, I added width: 40px;:

Code: Select all

.forum-image {
width: 40px;
float: left;
padding-top: 5px;
margin-right: 5px;
}
I do not know yet if the problem is solved. I went to my forum three times and it looked ok.

Angry_Sun wrote:
Angry_Sun wrote:
Angry_Sun wrote:Around 3 in 4 times I refresh my page, or go do something and return to the home, my board icons get overlapped with the board description. Check it out:

Image


Is this some little bug? Firefox only? What's up guys?
O_o

This problem still exists, even with the updated version.

User avatar
jumborex
Registered User
Posts: 143
Joined: Fri Mar 28, 2003 3:18 pm
Name: Franco Giambalvo
Contact:

Re: prosilver Special Edition

Post by jumborex » Sun Mar 07, 2010 2:16 pm

jumborex wrote:Why, after installing release 3.0.7, my board (if using this theme) gives to me e General Error?
cfeedback wrote:Getting this error after doing the auto update package to 3.0.7:

Fatal error: The file ./styles/prosilver_se/template/bbcode.html is missing. in /home/outahere/public_html/forum/includes/bbcode.php on line 150

Any ideas? Probably something simple but I'm not particularly skilled in this area.
I know these are the same error!
I re-instlalled the full style after the passage from 1.0.4 to 1.0.5, but always I get a general error
General Error:
The file ./styles/prosilver_se/template/bbcode.html is missing.
I'm really in expectation for an answer!
I have not failed. I've just found 10,000 ways that won't work.
(Thomas Alva Edison)

Nully
Registered User
Posts: 453
Joined: Thu Jan 29, 2009 10:11 pm
Location: France
Contact:

Re: prosilver Special Edition

Post by Nully » Sun Mar 07, 2010 2:21 pm

jumborex wrote:I'm really in expectation for an answer!
The answer is :
The file ./styles/prosilver_se/template/bbcode.html is missing.
:mrgreen:

cfeedback
Registered User
Posts: 58
Joined: Tue May 13, 2008 6:15 pm
Location: Reno, NV

Re: prosilver Special Edition

Post by cfeedback » Sun Mar 07, 2010 8:04 pm

Nully wrote:
jumborex wrote:I'm really in expectation for an answer!
The answer is :
The file ./styles/prosilver_se/template/bbcode.html is missing.
:mrgreen:
The problem is it's not missing? Prosilver SE uses style inheritance, and there was never a bbcode.html for it in 3.0.6.

Nully
Registered User
Posts: 453
Joined: Thu Jan 29, 2009 10:11 pm
Location: France
Contact:

Re: prosilver Special Edition

Post by Nully » Mon Mar 08, 2010 1:32 pm

cfeedback wrote: The problem is it's not missing? Prosilver SE uses style inheritance, and there was never a bbcode.html for it in 3.0.6.
You are right. Sorry :oops:
I hope somebody will help you.
I had once a similar problem and somebody told me that somewhere...(sorry, I do not remember)
there was a missing code inherit.
Don't worry for my stupid reply. :D

Locked

Return to “[3.0.x] Styles Database Releases”