DarkFantasy

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
valdepena
Registered User
Posts: 11
Joined: Sat Mar 07, 2009 6:39 pm

Re: DarkFantasy

Post by valdepena »

Hi, using dark fantasy on a 3.0.0 Board everything works fine BUT there is no "registration button", can anyone please help me with this please.Only need a button, everything is there but the button.Help Please

User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

DarkFantasy

Post by prototech »

Style Updated to version 1.0.8
See first post for Download Link
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.

User avatar
daveht
Registered User
Posts: 195
Joined: Mon Jan 05, 2009 9:57 pm
Location: NH USA
Contact:

Re: DarkFantasy

Post by daveht »

Nice to see that the Mark forums read are now working. The "TOP" buttons are still not working though.

If you could give me the code to fix that and were it goes I would appreciate that.

Also If you would I would like to get a copy of the scrolls in the site_logo without any wording in it if you would please!

Thanks!
Dave

Ypselonia
Registered User
Posts: 31
Joined: Sun Mar 22, 2009 11:47 am

Re: DarkFantasy

Post by Ypselonia »

Is there any Way to stretch this nice Theme to 100% ?

User avatar
rstynls9
Registered User
Posts: 21
Joined: Thu Sep 25, 2008 3:51 pm

Re: DarkFantasy

Post by rstynls9 »

My "Top" buttons are not working either...

I would also like to know how to fix a problem I have encountered with FF and Safari browsers:
In IE, I can change the color of cellbg1.jpg to suit the style of my forum, and it shows up quite nicely throughout the entire thread/index/user profile bodies. But if I navigate to my forum in FF or Safari, like some of my users do, they see no color on the index page (transparent), and in the threads, each post is divided with transparency at the top and the color at the bottom...so each post is two-tone basically. This doesn't happen in IE. How can I fix this problem? I have tried messing around with the tables in stylesheet, and I can make all the color appear, but it makes the spacer image between posts disappear when I do that. I'm at a loss. Please help. Thanks. Here's my site link http://www.mdxiles.com/phpBB3

User avatar
daveht
Registered User
Posts: 195
Joined: Mon Jan 05, 2009 9:57 pm
Location: NH USA
Contact:

Re: DarkFantasy

Post by daveht »

I think the author has given up support on all his work. I have had no response since March. I understand he is a new student that just started college and doesn't have time anymore.

Good Luck!

User avatar
rstynls9
Registered User
Posts: 21
Joined: Thu Sep 25, 2008 3:51 pm

Re: DarkFantasy

Post by rstynls9 »

Shoot, I'm a student in college right now going through finals, I work part-time, have a child about to pop out of my wife, and I'm going through a complete upgrade/overhaul of my webforum (staying up 'til 3am many nights). He has no excuse. :lol:

I would love it even if someone else knowledgable helped in our cases, ya know?

Thanks for the heads up though

Daniel Exe
Registered User
Posts: 573
Joined: Wed Sep 14, 2005 7:59 pm
Location: Canada
Contact:

Re: DarkFantasy

Post by Daniel Exe »

daveht wrote:Nice to see that the Mark forums read are now working. The "TOP" buttons are still not working though.

If you could give me the code to fix that and were it goes I would appreciate that.

Also If you would I would like to get a copy of the scrolls in the site_logo without any wording in it if you would please!

Thanks!
Dave
http://www.gamexe.net/forum/viewtopic.php?f=1&t=1229 Provided here.
Ypselonia wrote:Is there any Way to stretch this nice Theme to 100% ?
Modify the width of content1, content2, content3 and wrapper appropriately.
rstynls9 wrote:My "Top" buttons are not working either...

I would also like to know how to fix a problem I have encountered with FF and Safari browsers:
In IE, I can change the color of cellbg1.jpg to suit the style of my forum, and it shows up quite nicely throughout the entire thread/index/user profile bodies. But if I navigate to my forum in FF or Safari, like some of my users do, they see no color on the index page (transparent), and in the threads, each post is divided with transparency at the top and the color at the bottom...so each post is two-tone basically. This doesn't happen in IE. How can I fix this problem? I have tried messing around with the tables in stylesheet, and I can make all the color appear, but it makes the spacer image between posts disappear when I do that. I'm at a loss. Please help. Thanks. Here's my site link http://www.mdxiles.com/phpBB3
Top buttons will be addressed in the next release. Will make the next release available one enough bugs have been discovered/fixed. As for the transparency issue, it's actually not an FF/Safari/Opera/Every other standards complaint browser issue - other way around. IE doesn't like using backgrounds for tr's. So, the background image that I have set for them (a gradient, so to speak), doesn't show in IE. So, you'll have to edit that additional background image to fix this issue. I believe it's located at: /theme/images/rowbg.jpg
daveht wrote:I think the author has given up support on all his work. I have had no response since March. I understand he is a new student that just started college and doesn't have time anymore.

Good Luck!
I think the styles team is getting tired of me releasing a new version every time I fix one or two bugs (or at least, I feel bad for making them go through all that validation work), so I'm waiting for enough bugs/fixes to accumulate before releasing the next version. So far, all that remains is the Rules block that needs to be styled, and this Top button mishap. If you have more that you'd like report, please feel free. Sooner I get a list, the sooner the next release comes out.
rstynls9 wrote:Shoot, I'm a student in college right now going through finals, I work part-time, have a child about to pop out of my wife, and I'm going through a complete upgrade/overhaul of my webforum (staying up 'til 3am many nights). He has no excuse. :lol:

I would love it even if someone else knowledgable helped in our cases, ya know?

Thanks for the heads up though
I don't check very often anymore, as I find questions sort of repeat themselves..ones that have been answered in the support topic on my own site, or even the link to the FAQ that I posted. It gets very repetitive and annoying, as I offer a lot of the info/answers, yet people don't feel like reading them. It's nothing personal against you - you have valid questions. It's just some of the other members that I've been supporting on my own forums and here that irritate me at times. I suppose I've had a general lack of patience for this over the past couple months.
My phpBB3 styles: 610nm, Cerulean, CoDFaction, DarkFantasy, GuildWarsAlliance, twilightBB
http://www.gamexe.net

User avatar
rstynls9
Registered User
Posts: 21
Joined: Thu Sep 25, 2008 3:51 pm

Re: DarkFantasy

Post by rstynls9 »

Hey man, it's no problem, I completely understand! I was just kiddin' around. I know how frustrating this kind of stuff is just for myself, so I can't imagine how frustrating it would be to support everyone.

As far as the Top buttons go, I will check out the link you provided or wait until a newer release...it's not a big deal. Thank you for that.

I appreciate your response to my questions about the browser issues, but it turns out I managed to solve my problem. I'm not an expert by any means, but I think I basically eliminated the transparency in the table, took away the need to use the cellbg1.jpg image that repeats (the image I was using to color the table background & having issues with), and just designated a general background color for the table itself. Here is my Tables code from stylesheet:

Code: Select all

* Tables
 ------------ */
th {
	color: #ffe812;
	font-size: 1.1em;
	font-weight: bold;
	background-color: #919A9E;
	background-image: url("{T_THEME_PATH}/images/cellpic3.gif");
   white-space: nowrap;
	padding: 5px 5px 13px 5px;
} 

td {
	padding: 2px;
}
  td.profile {
	padding: 4px;
}

.tablebg {
	background-color: #5B6061;
}

.catdiv {
	height: 28px;
	margin: 0;
	padding: 0;
	border: 0;
	background: url("{T_THEME_PATH}/images/cellpic2.jpg") repeat-y scroll top left;
}
.rtl .catdiv {
	background: url("{T_THEME_PATH}/images/cellpic2_rtl.jpg") repeat-y scroll top right;
}

.cat {
	height: 26px;
	margin: 0;
	padding: 2px;
	border: 0;
	background-color: #CCD1D3;
 background: url("{T_THEME_PATH}/images/table_top.gif") top repeat-x;
	text-indent: 4px;
}

.row1 {
	padding: 4px;
	border: 1px #B5BDBF solid;
	border-width: 1px 0 0 1px;
	background-color: #6899B9;
}

.row2 {
	padding: 4px;
	border: 1px #B5BDBF solid;
	border-width: 1px 0 0 1px;
	background-color: #6899B9;
}

.row3 {
	padding: 4px;
	border: 1px #B5BDBF solid;
	border-width: 1px 0 0 1px;
	background-color: #6899B9;
}

.spacer {
	background: url("{T_THEME_PATH}/images/space.gif") top repeat-x;
}

hr {
	height: 1px;
	border-width: 0;
	background-color: #B5BDBF;
	color: #B5BDBF;
}

.legend {
	text-align:center;
	margin: 0 auto;
}

/*
So anyway, that seems to have solved my problem. Love the template BTW! All my users really like it too. I think I'll mess around with the expansion idea you mentioned above for someone else. Wish me luck. Oh, and I do have an issue with an Internal Server Error 500 message whenever I try to rebuild my search index. I am using 1and1 hosting, so I suspect this is part of the problem. Not sure how to get around this. I had the same problem just trying to convert the board, but I managed to modify my .htaccess and Install_Convert files after some research and finally got it to work. Any idea how to make the search index rebuilder work? Thanks again.

Fantilir
Registered User
Posts: 1
Joined: Wed May 20, 2009 6:25 pm

DarFantasy Style -> Imageset Français

Post by Fantilir »

Hi everybody, I take a few minute this afternoon to translate the images from the DarkFantasy Style's imageset.
This translation is for french board. To get it, use the link below.

Bonjour tout le monde, cette après-midi j'ai pris un peu de temps pour faire une traduction française des images du Style DarkFantasy. Pour avoir ces images utilisez le lien ci dessous.

DarkFantasy_imageset_fr.rar - 76.1 Kb

edemars
Registered User
Posts: 10
Joined: Mon Mar 17, 2003 3:22 am
Contact:

Re: DarkFantasy

Post by edemars »

This might be a dumb question....

I'm trying to find the file where the text "Board index" is located. I tried overall_header, breadcrumbs, and index_body. I installed a portal and need to edit so it reads: "Portal | Board index". Can a kind soul lead me in the right direction?

Thanks! ;)

User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Re: DarkFantasy

Post by prototech »

breadcrumbs.html ;) :

Code: Select all

<a href="{U_INDEX}">{L_INDEX}</a>
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.

edemars
Registered User
Posts: 10
Joined: Mon Mar 17, 2003 3:22 am
Contact:

Re: DarkFantasy

Post by edemars »

That's where I thought it was, but it's not working...

In breadcrumbs.html
<p class="breadcrumbs"><a href="http://mysite.net/portal.php">Portal</a> | <a href="{U_INDEX}">{L_INDEX}</a>
I saved and reuploaded, but there's no change. Still reads just plain old "Board index".

And in the language folder > common.php ... it states it's:
'FORUM_INDEX' => 'Board index'
So lost and confused...lol

User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Re: DarkFantasy

Post by prototech »

Refresh your template - ACP => Styles => Style Components => Templates. :)
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.

edemars
Registered User
Posts: 10
Joined: Mon Mar 17, 2003 3:22 am
Contact:

Re: DarkFantasy

Post by edemars »

Wow...do I feel stoopid. lol

Thanks for all your help!

Locked

Return to “[3.0.x] Styles Database Releases”