Page 8 of 30

Re: Black Pearl

Posted: Mon Oct 13, 2008 4:07 pm
by Natasha.
I like it!

A few questions:
How can I make the borders not rounded?
How can I make the width of the tables smaller?

Placement issues with Black Pearl

Posted: Sat Oct 18, 2008 8:33 pm
by Sam.F
Hi everyone,

I'm having some issues with placement of various components in the 'Black Pearl' style under phpBB v3.0.2 and I'm hoping that someone can help me with them.

I'm trying to achieve the following:
1. Move the title graphic to the left and up
2. Center the entire forum in the browser window (it's roughly centered, but out by a dozen or so pixels)

I've done a fair bit of forum / Google searching, but the answers I've found seem to only apply to the default 'prosilver' or similar themes and don't appear to apply to 'Black Pearl'. For instance, many of the existing instructions refer to making modifications to a 'common.css' file, which is not included with 'Black Pearl'.

I was also trying to modify the forum width, which I eventually achieved by adding a 'width' line to the 'top_logo' section of the stylesheet.css file, however I'm not sure whether that is the correct / best way to achieve this.

Any assistance would be greatly appreciated,

Thanks,

Sam.

Re: Black Pearl

Posted: Tue Oct 21, 2008 3:00 am
by ecdrn
Hows it going, I just installed 3.0.2 on a new site for someone and its a clean install off server who has it for install on there server. I downloaded your style Black Pearl and Now the new topic post reply and so on buttons are not there. When I switch back to silver its fine and when I go to black pearl there gone again. How can I fix This. Any info would be great. Really like the look and great work on the style.

Re: Black Pearl

Posted: Tue Oct 21, 2008 3:40 am
by ecdrn
I got it now. Thanks anyway

Re: Black Pearl

Posted: Wed Oct 29, 2008 1:28 am
by spaceace
got a question about the forum width settings for this style. i know it's in the stylesheet.css, but exactly where :mrgreen:

Re: Black Pearl

Posted: Wed Oct 29, 2008 9:22 pm
by Cromartiefan
Love the style. I am a newbie and was trying to figure out if there is a manual of some type where I can figure out how to change the colors of it.

I know to go into the stylesheet to change the color features but I have no clue what changes what?

Re: Black Pearl

Posted: Thu Oct 30, 2008 1:07 am
by 3Di
Cromartiefan wrote:Love the style. I am a newbie and was trying to figure out if there is a manual of some type where I can figure out how to change the colors of it.

I know to go into the stylesheet to change the color features but I have no clue what changes what?
http://www.icyphoenix.com/colorizeit/

Re: Black Pearl

Posted: Thu Oct 30, 2008 6:16 pm
by jro
I think this style looks awesome...

I'm having a problem that the 'Post topic' and 'Post reply' buttons are not there, so no one can post on it. If I switch back to the default style they reappear again, but they aren't there when I use Black Pearl

Thanks.

Re: Black Pearl

Posted: Thu Oct 30, 2008 6:35 pm
by jro
I have just noticed that if I switch the language to 'British English', then they do appear. Is there a way that they appear regardless of the language chosen?

Re: Black Pearl

Posted: Thu Oct 30, 2008 6:43 pm
by jro
I've figured it out... I added an "en_us" folder, and that's seemed to've done the trick.

Re: Black Pearl

Posted: Mon Nov 10, 2008 1:19 pm
by ZRXRider
Hi
I have a bit of a problem and have obviously done something wrong somewhere........
I have installed Black Pearl and am very happy with the way it looks ect, but on the login page there seems to be nowhere new members can register, anyone have any ideas what i have done wrong??

the site can be found here www.team-viper.co.uk/forum

thanks for your help
Tim

Re: Black Pearl

Posted: Mon Nov 10, 2008 1:45 pm
by spaceace
ZRXRider wrote:Hi
I have a bit of a problem and have obviously done something wrong somewhere........
I have installed Black Pearl and am very happy with the way it looks ect, but on the login page there seems to be nowhere new members can register, anyone have any ideas what i have done wrong??

the site can be found here http://www.team-viper.co.uk/forum

thanks for your help
Tim
what version is your board at? it has to have phpbb3.0.2 for the register link to show ;)

Re: Black Pearl

Posted: Mon Nov 10, 2008 3:22 pm
by ZRXRider
Ah thats the problem then, still on the 3.0 had loads of probs updating..

thanks for the info.
Tim.

N/A

Posted: Sat Nov 15, 2008 5:30 am
by pstarstaff
N/A

Re: Black Pearl

Posted: Sat Nov 15, 2008 7:06 am
by Captain Oats
Did I implement the wrong version of the style?
There is nothing to see with the style.
Look at the {TRANSLATION_INFO} variable.

Are you using the English (United States version) translation ?