Page 2 of 30

Re: Black Pearl

Posted: Thu Aug 28, 2008 5:44 am
by lostep
Please help me to add HOME button to the menu... I've looked thru all the walkthroughs here and it doesn't work... Something is weird about this theme and it just doesnt show the HOME button no matter what I do...

I can't make the name of the forum show up on the top IT bar, no matter what I do...

Help me out guys... Thank you

Re: Black Pearl

Posted: Thu Aug 28, 2008 5:50 am
by TheIlluminative
Do you refresh your style after editions ?

Re: Black Pearl

Posted: Thu Aug 28, 2008 6:09 am
by lostep
ofcourse!

Re: Black Pearl

Posted: Thu Aug 28, 2008 6:10 am
by lostep
the thing is.. .the guide says to edit overall_header.tpl ... located in templates>yourstyle ... I don't have such file...

Re: Black Pearl

Posted: Thu Aug 28, 2008 6:16 am
by TheIlluminative
You should have, all styles have, it's located in styles/black_pearl/template/ directory, overall_header.html

Re: Black Pearl

Posted: Thu Aug 28, 2008 6:19 am
by lostep
yes,
i do have overall_header.html and I have no idea what to edit there..

<tr><td height="25" align="center" valign="top" nowrap="nowrap"><span class="mainmenu">&nbsp;<a href="http://mydomain.com/index.html" class="mainmenu">Home</a></span></td></tr>

this line has to be entered somewhere... but where?

Re: Black Pearl

Posted: Thu Aug 28, 2008 6:37 am
by TheIlluminative
Well, here it is, open file: styles/black_pearl/menu_block.html, find:

Code: Select all

<!-- IF not S_USER_LOGGED_IN and S_REGISTER_ENABLED --><a href="{U_REGISTER}">{L_REGISTER}</a>&nbsp;&nbsp;<img src="{T_THEME_PATH}/images/menu_sep.png" alt="" />&nbsp;<!-- ENDIF -->
add before:

Code: Select all

<a href="{U_INDEX}">{L_INDEX}</a>&nbsp;&nbsp;<img src="{T_THEME_PATH}/images/menu_sep.png" alt="" />&nbsp;
the variable {L_INDEX} will show 'Board Index' if you want to be 'Home' replace {L_INDEX} with Home, to be:

Code: Select all

<a href="{U_INDEX}">Home</a>&nbsp;&nbsp;<img src="{T_THEME_PATH}/images/menu_sep.png" alt="" />&nbsp;
then refresh your template.

Re: Black Pearl

Posted: Thu Aug 28, 2008 2:51 pm
by lostep
Thanks alot TheIlluminative!
Everything works perfectly!

Re: Black Pearl

Posted: Fri Aug 29, 2008 12:06 am
by Scorpiuscat
Scorpiuscat wrote:I have a logo that is 500x100 and I tried editing the Imageset.cfg files to accomodate this logo image, but that dosent work.

Can you tell me what I need to edit for this logo to fit correctly?

Thank you

Still looking for help with this.

Thanks you

Re: Black Pearl

Posted: Fri Aug 29, 2008 12:38 am
by TheIlluminative
You could do it from the ACP -> Styles -> Imageset -> Edit -> select 'logos' then put your pictures and the dimensions.

Re: Black Pearl

Posted: Fri Aug 29, 2008 2:38 am
by Scorpiuscat
TheIlluminative wrote:You could do it from the ACP -> Styles -> Imageset -> Edit -> select 'logos' then put your pictures and the dimensions.
WOW!! I had no idea that you could do it from there.

Thank you

Re: Black Pearl

Posted: Mon Sep 01, 2008 9:16 am
by m30ndo
Hi... fabulous template.... but I can't for the life of me work out how to change the logo at the top from a Pheonix to my own personel logo....please, please help

Thank you...

My url...

www.rrdkitesurfing.co.uk/forum

Thanks :)

Re: Black Pearl

Posted: Mon Sep 01, 2008 9:34 am
by TheIlluminative
m30ondo, read my previous reply ;) .

Re: Black Pearl

Posted: Mon Sep 01, 2008 11:16 am
by m30ndo
Illuminitive..

Thanks for your reply, please excuse me I'm very new to all this but what is ACP?

Thanks in advance

Re: Black Pearl

Posted: Mon Sep 01, 2008 11:48 am
by TheIlluminative
It's the Admin Control Panel.