Page 4 of 7

Re: Milky Way RED

Posted: Mon Mar 30, 2009 2:19 am
by i_riz
Hello,
I want to use Milky Way Red in my new forum, but I can't figure out how to change a link.
I replaced the small top image (sitelogo_small.png) and I want to change also the link it has (not to point to forum index, but to my main page).
I changed somethimg in overall_header.html (new to this :oops: ) and it displays the link, but the entire style is lost [line147-> <a href="http://www.donorsforum.ro">{SITE_LOGO_IMG}</a>]. Then I dropped the idea and inserted an item in menu_block.html, this works fine.
Still, if you can help me it will be great, as the image is more visible and i'd really like to make it point to the main page.
Thanks a lot,
rizoaica

Re: Milky Way RED

Posted: Tue Mar 31, 2009 3:26 pm
by Wayne66
how do I install this to my new forum

Re: Milky Way RED

Posted: Sun Apr 05, 2009 2:57 pm
by wapboy
will this be OK to run on 3.0.4? Or should I pick another style for a new install?

Re: Milky Way RED

Posted: Thu Apr 23, 2009 5:33 pm
by elawton
Hello
I too have been trying to change the site name and description from dark grey to white, but it doesn't seem to work.

I dropped the necessary code (as quoted) into the Milky Way Red theme style sheet under /* === Text === */
and saved/submitted it, but there's no change in the text colour. I also purged my browser cache. No change. What am I missing? Any assistance would be appreciated.

I am also wondering how to make the "reply to post" button appear as a button and make it bigger, similar to the icon in this admin forum.

Eric
novice2009 wrote:[Thanks I followed the details so that the site desciption now shows in Milky Way Red. However, have the same problem with the dark grey colour. of the site description. Can you explain really simply (yes novice) where abouts to change the colour and possibly the size of the site name text. Thanks


Klortho wrote:Thanks, that helped.... but I found that the color of the sitename and site_description were a dark grey (#444444) that didn't contrast well with the red background. I wanted to change them to white, so I added a couple of character classes. Maybe this isn't the right way to do this, maybe if you have time you can comment. I updated the overall header line as follows:

Code: Select all

<td align="center" valign="middle"><h1><span class='sitename'>{SITENAME}</span></h1><span 
class="gen"><span class='site_description'>{SITE_DESCRIPTION}</span></span></td>
And then added the following to the CSS stylesheet:

Code: Select all

.sitename {
color: #FFFFFF;
}
.site_description {
color: #FFFFFF;
}
Which is working for me.

Re: Milky Way RED

Posted: Thu Apr 23, 2009 6:53 pm
by cbcarolyn
I have just installed this on my forum - but chose a dark blue. I have yet to change the link to my home page. But I did change the colour of some buttons -- ftp the new ones to the image set folder then went to the ACP to the styles tab --> image sets --> and changed it that way. Not sure if that is what I should have done - but it worked for me!

Here it is:

www.Craftsbycarolyn.co.uk/craftforum

Re: Milky Way RED

Posted: Sun Apr 26, 2009 2:57 pm
by elawton
I figured out how to change the site name and description text colour to white. I edited the stylesheet.css file with cPanel instead of the ACP. That worked.

However, I still have the question about the "post a reply" and "post topic" buttons. Anybody know how to change them to something other than small grey text?

Thanks.
elawton wrote:Hello
I too have been trying to change the site name and description from dark grey to white, but it doesn't seem to work.

I dropped the necessary code (as quoted) into the Milky Way Red theme style sheet under /* === Text === */
and saved/submitted it, but there's no change in the text colour. I also purged my browser cache. No change. What am I missing? Any assistance would be appreciated.

I am also wondering how to make the "reply to post" button appear as a button and make it bigger, similar to the icon in this admin forum.

Eric

Re: Milky Way RED

Posted: Wed Apr 29, 2009 12:03 am
by elawton
elawton wrote:However, I still have the question about the "post a reply" and "post topic" buttons. Anybody know how to change them to something other than small grey text?

Nevermind. I didn't change anything, but it seems to be fixed. The buttons appear now as I wanted.

I'm a happy camper. 8-)

Re: Milky Way RED

Posted: Fri May 15, 2009 4:57 pm
by monkeymax
Hi,
I'm running Milky Way Red on a forum which is running phpBB 3.0.4 (so all up to date).
I've had complaints from members who use Internet Explorer 7 (I use a Mac & Linux so cannot confirm) that the breadcrumbs at the top of pages do not work properly.
I've tried making some modifications to fix it, but none of them cured it - they work fine in other browsers. For some reason the bottom breadcrumbs work fine - and they're both the same code! :?

Has anyone else experienced this, and does anyone else know of a fix?

Thanks!

Max

Re: Ranks, Logos, Buttons or any other graphics requests!

Posted: Sun May 24, 2009 2:14 pm
by bhbebe
How to change this or at least delete it?
I want to change description and move it to left side.
http://img27.picoodle.com/img/img27/2/5 ... c09743.png

I am using Milky Way red theme.

Tnx a lot :)

Re: Milky Way RED

Posted: Tue May 26, 2009 1:55 pm
by Derky
monkeymax wrote:Hi,
I'm running Milky Way Red on a forum which is running phpBB 3.0.4 (so all up to date).
I've had complaints from members who use Internet Explorer 7 (I use a Mac & Linux so cannot confirm) that the breadcrumbs at the top of pages do not work properly.
I've tried making some modifications to fix it, but none of them cured it - they work fine in other browsers. For some reason the bottom breadcrumbs work fine - and they're both the same code! :?

Has anyone else experienced this, and does anyone else know of a fix?

Thanks!

Max
I cannot reproduce any problems of that kind with Internet Explorer 7. :|
bhbebe wrote:How to change this or at least delete it?
I want to change description and move it to left side.
http://img27.picoodle.com/img/img27/2/5 ... c09743.png

I am using Milky Way red theme.

Tnx a lot :)
Open: ./styles/milky_way_red/template/forumlist_body.html

Find:

Code: Select all

<th colspan="2">&nbsp;{L_FORUM}&nbsp;</th>
And change it the way you want, after that refresh the template in the ACP under Styles > Templates. ;)

Re: Milky Way RED

Posted: Wed May 27, 2009 2:32 pm
by bhbebe
tnx Derky :) I made it
now another question:
I have text on left side of my forum
http://img26.picoodle.com/img/img26/2/5 ... 667f96.png

how to add text on my right side?
tnx a lot :)

Re: Milky Way RED

Posted: Fri Jun 05, 2009 2:34 pm
by Valle
Mighty Gorgon wrote:I don't have Spanish buttons yet... but you can use the prosilver ones... they are a bit different, but better than having nothing. :wink:

Alternatively you can try to colorize them here:

http://beta.colorizeit.com/index.php?st ... _prosilver

Make sure you check the Spanish buttons as well...
Hi, Do you have now available spanish buttons for this style?

Thanks in advance.

Re: Milky Way RED

Posted: Sun Jun 07, 2009 10:33 am
by cbcarolyn
Does anyone know how you can make the cell heights change in accordance with the text enclosed. eg on the new posts the cell heights are all large enough for 3 lines of text (if there is a sub forum in use this goes to 3) but many of them are in fact 2 lines. I notice that the standard style changes in accordance with the contents.

Is this because this style is based on sub silver and not pro silver?

I am hoping that there is a quick fix in the style sheet.

Re: Milky Way RED

Posted: Thu Jun 11, 2009 9:17 am
by Mighty Gorgon
Valle wrote:
Mighty Gorgon wrote:I don't have Spanish buttons yet... but you can use the prosilver ones... they are a bit different, but better than having nothing. :wink:

Alternatively you can try to colorize them here:

http://beta.colorizeit.com/index.php?st ... _prosilver

Make sure you check the Spanish buttons as well...
Hi, Do you have now available spanish buttons for this style?

Thanks in advance.
Nope... same answer that is in QUOTE.

With this link you should get Spanish buttons almost identical to original ones:

http://beta.colorizeit.com/index.php?st ... 30,t30,v30
cbcarolyn wrote:Does anyone know how you can make the cell heights change in accordance with the text enclosed. eg on the new posts the cell heights are all large enough for 3 lines of text (if there is a sub forum in use this goes to 3) but many of them are in fact 2 lines. I notice that the standard style changes in accordance with the contents.

Is this because this style is based on sub silver and not pro silver?

I am hoping that there is a quick fix in the style sheet.
You are right, this style is not based on proSilver.

Can you please point me in the right direction to better understand what your issue is?

Can you tell which template file is involved or at least provide a link / screenshot to check?

Thanks.

Re: Milky Way RED

Posted: Thu Jun 11, 2009 7:45 pm
by cbcarolyn
Here is an image of the new posts page and the front page. It is no big deal if it is not easy to change, I love the style:

You can see the "our family minibook" is higher than it needs be

Image