Milky Way RED

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
imagene_coconut
Registered User
Posts: 6
Joined: Sun Jun 28, 2009 3:57 pm

Re: Milky Way RED

Post by imagene_coconut » Tue Jun 30, 2009 12:33 am

Fantastic style, Mighty Gorgon, I rated it a five. I looked at all the other styles which I didn't like, and finally found Milky Way Red. Thanks !!

On to my issue. For "post reply", I am seeing two stacked images compressed into the size of the normal active icon. The rollover has stopped working and I've also lost my breadcrumbs at the top of the page.

I am running the latest release of PHPBB. I reverted back to the clean installation with zero mods on my test board, then installed Milky Way Red. Same thing. I refreshed all caches on the forum, and deleted cookies and temp internet files on my local machine. I've read all the posts here and elsewhere, surely this is a common problem that can be fixed, since I would HATE to use another style. Only Milky Way Red for me !!


See attached images for stuck topic button and missing breadcrumbs. One is the original clean install, the second with MWR style installed.

Thanks for any help,

appreciated...
Attachments
mwr_1.jpg
clean install
mwr_1.jpg (44.75 KiB) Viewed 3559 times
mwr_2.jpg
clean install with MWR installed
mwr_2.jpg (29.5 KiB) Viewed 3559 times

cbcarolyn
Registered User
Posts: 25
Joined: Sun Jan 06, 2008 10:10 am

Re: Milky Way RED

Post by cbcarolyn » Tue Jun 30, 2009 7:49 pm

I didn't have the problem when I installed mine, so I know it works fairly easily as I am no expert. I have taken to viewing the source of the page to give me a clue where to look. I presume that the image is OK?

bhbebe
Registered User
Posts: 81
Joined: Tue Apr 07, 2009 9:24 am

Re: Milky Way RED

Post by bhbebe » Thu Jul 09, 2009 10:29 am

did anyone install gallery to this style?
i want to do it, but don't know how to :?: :(

tnx :)

unclecameron
Registered User
Posts: 6
Joined: Thu Jul 02, 2009 8:31 pm

Re: Milky Way RED

Post by unclecameron » Fri Jul 10, 2009 9:57 pm

I've hacked the overall_header.html after setting fixed width to 1000px to have an include with my site header, which is also 1000px in width, which is working except the spacing. Is there some reason the board isn't exactly 1000px now? Is this in the div's somewhere?

http://www.roguevalleynetwork.com/for/index.php

Here's my hacked overall_header.html

Code: Select all

...
<body class="{S_CONTENT_DIRECTION}">

        <a name="top"></a>
<div style="width:{$MG_GLOBAL_WIDTH};clear:both;margin: 0 auto;">
<table width="100%" align="center" cellspacing="0" cellpadding="0" border="0">
        <tr>
                <td colspan="2">
               <!-- PHP -->
                         include("./includes/header.php");
               <!-- ENDPHP -->
              </td>
        </tr>
        <tr>
                <td class="leftshadow" width="9" valign="top"><img src="{T_THEME_PATH}/images/spacer.gif" alt="" width="9" height="1" /></td>
                <td class="np-body" width="100%" valign="top">

<div id="top_logo">
<table width="100%" cellspacing="0" cellpadding="0" border="0">
<tr>
<!-- <td height="100" valign="middle"><a href="{U_INDEX}">{SITE_LOGO_IMG}</a></td>
<td align="center" valign="middle"><h1></h1><span class="gen"></span></td>
<td align="right" valign="top">&nbsp;</td>-->
</tr>
</table>
</div>

<!-- INCLUDE menu_block.html -->

<!-- IF S_BOARD_DISABLED and S_USER_LOGGED_IN --><span style="color:#CC3333;">{L_BOARD_DISABLED}</span><!-- ENDIF -->

<div id="wrapcentre">

<!-- IF S_USER_PM_POPUP and S_NEW_PM -->
<div style="margin-top:50px;margin-bottom:50px;text-align:center;clear:both;"><div class="popuppm-new"><a href="{U_PRIVATEMSGS}">{PRIVATE_MESSAGE_INFO}</a></div></div>
<!-- ENDIF -->

hiero
Registered User
Posts: 3
Joined: Wed Jul 15, 2009 6:27 am

Re: Milky Way RED

Post by hiero » Wed Jul 15, 2009 6:32 am

I can't get the post reply buttons to show up either... anyone know how to fix this?


which file do i need to edit to make this work.

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Re: Milky Way RED

Post by ChriZathens » Wed Jul 15, 2009 11:05 am

Do you have any other language except English?
My mods in MODDB:
Add Homepage link in header - Change user activity post limit - Post number in viewtopic
If you need support click on the support tab there and post your question.
Do not PM me - chances of viewing my PMs are way thinner than viewing the support question in the customization DB...

hiero
Registered User
Posts: 3
Joined: Wed Jul 15, 2009 6:27 am

Re: Milky Way RED

Post by hiero » Wed Jul 15, 2009 7:23 pm

I only use English. I can't get this to work

hiero
Registered User
Posts: 3
Joined: Wed Jul 15, 2009 6:27 am

Re: Milky Way RED

Post by hiero » Wed Jul 15, 2009 8:54 pm

figured it out! british english is default.. us english made it not work

bhbebe
Registered User
Posts: 81
Joined: Tue Apr 07, 2009 9:24 am

Re: Milky Way RED

Post by bhbebe » Thu Jul 16, 2009 5:02 pm

Can someone explane to me how to change text Board Index to something else?

tnx :)

User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Milky Way RED

Post by prototech » Mon Jul 20, 2009 3:13 am

Style Updated to version 1.4.6
See first post for Download Link
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.

dbtn
Registered User
Posts: 11
Joined: Thu Jul 16, 2009 12:31 am

Re: Milky Way RED

Post by dbtn » Sun Aug 16, 2009 8:10 pm

When I replace an image for example for new posts is there a way to replace the text too or i can ony replace the image and not the text?

Thanks

Tony

engex
Registered User
Posts: 1
Joined: Sat Aug 22, 2009 5:07 pm

MILKY WAY RED - NEWBIE WANTS TO CHANGE LOGO

Post by engex » Sat Aug 22, 2009 5:12 pm

I have successfully installed the forum, and really like it,but I want to put my own logo in and can't figure out how to do this.

I know I have to edit the overall header file, but I can't figure out where the images really are and where I have to put mine.

I'm very new to coding so I would really appreciate an explicit and as low-tech as possible reply very much!

Thank you in advance.

dbtn
Registered User
Posts: 11
Joined: Thu Jul 16, 2009 12:31 am

Re: Milky Way RED

Post by dbtn » Sun Aug 23, 2009 9:59 pm

Is anyone monitoring this forum and posting replies to the questions here ? It does not seem like any question is answered!!!!!
:!: :o :o :o :o

dbtn
Registered User
Posts: 11
Joined: Thu Jul 16, 2009 12:31 am

Re: Milky Way RED

Post by dbtn » Wed Sep 09, 2009 1:02 am

I have 2 questions

1 - I would like to make the Post reply link bigger and a darker color, as well as add it to the bottom of the page, is there a way to do this?

2 - Users can not edit their posts and we think this has something to do with style since this work in other styles. Is anyone else having this issue?

Thanks

EuroOOO
Registered User
Posts: 7
Joined: Mon Oct 19, 2009 4:57 pm

Re: Milky Way RED

Post by EuroOOO » Wed Oct 21, 2009 7:13 pm

great theme!

but im unable to change width, whatever i do it still remains 100% :|

Locked

Return to “[3.0.x] Styles Database Releases”