RedSilver 3

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
User avatar
Steven Lancing
Registered User
Posts: 105
Joined: Mon Dec 17, 2007 6:21 am
Location: Colorado

Re: RedSilver 3

Post by Steven Lancing » Sat Nov 22, 2008 4:21 am

Code: Select all

<td style="padding: 0;">
    <div style="text-align: left;"></div><a href="{U_INDEX}"><img style="margin: -4px 40px -4px -4px;" src="{T_IMAGESET_PATH}/site_logo.gif" alt="Site Logo" /></a></div>
</td><td>
Be sure to purge the cache; the link to do so can be found on the main page of the ACP.

User avatar
Funk Theory
Registered User
Posts: 731
Joined: Mon Sep 25, 2006 3:33 pm
Location: UK
Contact:

Re: RedSilver 3

Post by Funk Theory » Sat Nov 22, 2008 11:51 am

That worked,thanks for your help

gordonsick
Registered User
Posts: 6
Joined: Mon Mar 31, 2008 9:04 pm

Re: RedSilver 3 Site Logo problem

Post by gordonsick » Thu Dec 18, 2008 12:36 am

I like this style, but wanted to replace the top logo with the logo of my organization. I uploaded my logo to the imageset folder for Redsilver, calling it site_logo_RAS.gif. Then went to the ACP > Styles and clicked on Imagesets to edit the Installed imagesets for RedSilver. I then edited the Main Logo to point to site_logo_RAS.gif. Then I looked at the resulting page and it didn't reflect my new logo. I was able to get this to work with Avalon and Hestia, so why can't it work here? When I view the page code, it still points to site_logo.gif, after I edit the sheet.

As a workaround, I edited the name of site_logo.gif and put my logo in instead. But, is there a way to do this with the code cleanly?

sundar
Registered User
Posts: 44
Joined: Thu Sep 20, 2007 10:55 am
Location: Madurai(India)
Contact:

Re: RedSilver 3

Post by sundar » Sat Jan 03, 2009 8:09 am

i installed the rss feed mod its working fine with prosilver template but with this template its not work any one help me to solve this one!

is no good
Registered User
Posts: 76
Joined: Sun Nov 25, 2007 3:06 am
Location: United States

Re: RedSilver 3

Post by is no good » Mon Jan 05, 2009 2:11 am

I added activity stats mod and now the lower part of the style looks messed up, everything is kinda merged.
How can i add a border between, or a horizontal line so it will appear better?

sundar
Registered User
Posts: 44
Joined: Thu Sep 20, 2007 10:55 am
Location: Madurai(India)
Contact:

Re: RedSilver 3

Post by sundar » Wed Jan 07, 2009 7:29 am

this is my link http://webmaster.srimeenakshimobiles.net/ here i installed all the mods like blog,advertisement but cant install quick reply mod only any one help me to solve for this template

dundun
Registered User
Posts: 1
Joined: Tue Jan 20, 2009 6:38 pm

Re: RedSilver 3

Post by dundun » Tue Jan 20, 2009 6:42 pm

does anyone know a trick to getting a random header image working? following these directions, it falls apart on step 3 because overall_header.html doesn't have those lines of codes.

thanks for any suggestions.

User avatar
dontcoz
Registered User
Posts: 472
Joined: Mon Sep 29, 2008 9:49 pm
Location: Vancouver, BC
Contact:

Re: RedSilver 3

Post by dontcoz » Wed Jan 21, 2009 11:14 pm

i like this style but the topic view has a problem for some reason
http://www.phpbb.com/styles/demo/3.0/index.php?style=21

Board index » Normal Category 1 » Normal Forum » Global Announcement, page 1

i understand having one posts stretched but not the whole thread. the original, subsilver2 handles long lines of text as well as oversized images much more graciously.. too bad, otherwise this style is very easy on the eyes and finally a departure from the eternal bluu:)

ninanina
Registered User
Posts: 8
Joined: Fri Jan 09, 2009 5:33 am

Language

Post by ninanina » Thu Jan 22, 2009 5:26 pm

Are language packs included in all styles?
Thank you.

Treytor
Registered User
Posts: 35
Joined: Sun Jul 13, 2008 11:16 pm

Re: RedSilver 3

Post by Treytor » Wed Jan 28, 2009 10:51 pm

How would I go about setting a fixed size for the avatar column so it doesn't change depending on the users avatar?

Thanks, awesome style!

jozomannen
Registered User
Posts: 172
Joined: Sun Jul 25, 2004 9:17 pm

Re: RedSilver 3

Post by jozomannen » Fri Feb 13, 2009 5:18 pm

The style has been updated for phpBB3 3.0.4
The only change more then minor fixes for upgrading from 3.0.2 --> 3.0.4 is that I've added a gradient in the bottom so pages that aren't very high will end more smoothly than before.

While we await the style team to approve the style, I've added a temporary download link in my first post in this thread
Image
Questions regarding this? PM me!

is no good
Registered User
Posts: 76
Joined: Sun Nov 25, 2007 3:06 am
Location: United States

Re: RedSilver 3

Post by is no good » Mon Mar 16, 2009 12:30 am

I tryed to refresh the style before it worked fine but now it says
Could not open ./../styles/RedSilver/template/acp_mods_ftp.html
and
Could not open ./../styles/RedSilver/template/installmods.html

i downloaded the style again checked in templates and there is no such template at all
any solution?

User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

RedSilver 3

Post by prototech » Fri Mar 20, 2009 10:29 pm

Style Updated to version 3.0.4
See first post for Download Link
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.

tochiro
Registered User
Posts: 91
Joined: Wed Jul 06, 2005 1:51 pm

No new post icon

Post by tochiro » Thu Apr 02, 2009 2:54 pm

Hello,

I installed this style successfully but there is no possibility to create new posts. How come?

Thank you.

Virendar
Registered User
Posts: 41
Joined: Fri Apr 14, 2006 9:14 pm

Re: RedSilver 3

Post by Virendar » Fri Apr 03, 2009 1:11 am

Hi , I have redsilver_c (its the fixed version) and I changed the width to 900px , and added my own site_logo, which also happens to be 900px wide.

Anyways...the red border that goes around the forum..sort of disapeared ?
http://www.animefushigi.com/forums/index.php


plz help thanks

Locked

Return to “[3.0.x] Styles Database Releases”