Revolution

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
TrZ
Registered User
Posts: 67
Joined: Fri Jul 24, 2009 6:53 pm

Re: Revolution

Post by TrZ » Tue Nov 24, 2009 12:35 am

I would also like to know if the author will be updating to 3.0.6 soon.

User avatar
Xorta
Registered User
Posts: 8
Joined: Sun Mar 22, 2009 4:08 pm
Location: The Netherlands
Contact:

Re: Revolution

Post by Xorta » Tue Dec 01, 2009 11:47 pm

Love this style, I'm using it for almost a year now :D . EDIT: Since december 2008 so exactly 1 year! ;)
http://www.teamreflex.com/ and http://www.reflexgt.com/

Anyway, I've just finished updating Revolution to 3.0.6 (overal_header, 3 theme images and the 8 css's). Then I went to this topic and found out about the updated style version:
prototech wrote:Style Updated to version 1.0.1
See first post for Download Link
I still used 1.0.0. After comparing the two version, I found just 3 differences:
  • added row in simple_header.html:

    Code: Select all

    var style_cookie_settings = '{A_COOKIE_SETTINGS}';
  • edited copyright in overall_footer.html:

    Code: Select all

    Revolution Style &copy; 2007, 2008 by <a href="http://semi.phpbbmodders.net/">Semi_Deus</a>
  • and ofcoure, style.cfg:

    Code: Select all

    version = 1.0.1
My question: was that all? Or am I missing something? Thanks!

User avatar
Xorta
Registered User
Posts: 8
Joined: Sun Mar 22, 2009 4:08 pm
Location: The Netherlands
Contact:

Re: Revolution

Post by Xorta » Wed Dec 02, 2009 11:16 pm

I got my answer:
Semi_Deus wrote:that was all :)

Code: Select all

var style_cookie_settings = '{A_COOKIE_SETTINGS}';
This was the main reason for updating it.

cedras
Registered User
Posts: 53
Joined: Sat Dec 05, 2009 1:11 am
Location: Blue Ridge Mountains, Virginia
Contact:

Re: Revolution

Post by cedras » Wed Dec 09, 2009 4:22 am

Semi_Deus wrote:Here you go:
berlinlair.png
The font used is: Walkway (Bold)
Semi_Deus -- I have been building our forum all this week with your extremely sharp looking style -- we love it. I have read through this forum and determined that to change the header will take an exercise in Photoshop. We like the Walkway Bold font very much -- all we want is to change the wording as you did for Berlinair, no sub-line, to:

All For One - One For All

Would you be willing to do this for us and post it in your reply? :) I THINK I can take it from there (by replacing the file in the Contrib folder and then refreshing the Revolution style, yes?)

Any help you can give us would be greatly appreciated!

abod2010
Registered User
Posts: 2
Joined: Mon Dec 21, 2009 9:45 am

Re: Revolution

Post by abod2010 » Mon Dec 21, 2009 10:15 am

hello
first of all i really love this style
but i tried to install acp announcment center
and everything went right
but it dosnt show up at all
any help in that pleaes

another question
how do i purge my cache or refresh my template ?

TrZ
Registered User
Posts: 67
Joined: Fri Jul 24, 2009 6:53 pm

Re: Revolution

Post by TrZ » Mon Dec 21, 2009 5:31 pm

Go into your ACP.
Click the Styles tab
On the left click templates
Then next to Revolution, click Refresh.
Confirm .
That's it.

:)

abod2010
Registered User
Posts: 2
Joined: Mon Dec 21, 2009 9:45 am

Re: Revolution

Post by abod2010 » Mon Dec 21, 2009 7:30 pm

thank you for your help
but i still having problem showing acp announcment center in my forum
it works with any other style
but not working with this one

User avatar
Queops
Registered User
Posts: 9
Joined: Tue Jul 24, 2007 1:04 am

Re: Revolution

Post by Queops » Thu Dec 24, 2009 8:07 pm

So, this is for 3.0.4.
Is there any change I need to make for 3.0.6?

garfy
Registered User
Posts: 366
Joined: Sun Jul 25, 2004 8:37 am

Re: Revolution

Post by garfy » Wed Dec 30, 2009 10:02 am

omg this template is making me crazy!!!!

Why are you devidieng css in so many files, I have to open 12 freaking files to find a correct code!!!!
Is there a way to see where the code for exaple wrap bg is????

I deleted this code

#wrap-bg {
-moz-background-clip:border;
-moz-background-inline-policy:continuous;
-moz-background-origin:padding;
background:#FFFFFF url(./styles/revolution/theme/images/wrapbg.gif) repeat-y scroll 0 0;
}

and no effect whatsoever!!! the background:#FFFFFF url(./styles/revolution/theme/images/wrapbg.gif) repeat-y scroll 0 0; still shows up

Can you tell me why you have to devide css in so many files?? It is so hard to find the code for each div
and firebug is not showing the correct location so I have to open every freaking file each time I customize anything!!!

johnpaulpfeiffer
Registered User
Posts: 10
Joined: Mon Jan 04, 2010 6:51 am

Re: Revolution

Post by johnpaulpfeiffer » Mon Jan 04, 2010 8:05 am

How can i make it so the ACTIVE TOPICS list is at the top of the page rather than the bottom of the category lists?
Thank you...
John Paul

tinykorean
Registered User
Posts: 3
Joined: Sun Jan 24, 2010 10:18 pm

Re: Revolution

Post by tinykorean » Sun Jan 24, 2010 10:21 pm

Hi, I installed your style and it looks beautiful! :) However, the only mod I have (a portal mod) seems to have removed the buttons/images for New Topic, Reply and the Edit button. Do you know what files I need to change to get these buttons back? There are still text links in place of the New Topic and Reply buttons, but not having an Edit option is slightly annoying.

I've also asked this question on the mod support forums. :) Thanks for a beautiful style.

User avatar
Tripp
Former Team Member
Posts: 1358
Joined: Sun May 20, 2007 5:14 am
Location: G'boro, North Carolina
Name: Tripp
Contact:

Re: Revolution

Post by Tripp » Thu Feb 11, 2010 10:04 am

tinykorean wrote:Hi, I installed your style and it looks beautiful! :) However, the only mod I have (a portal mod) seems to have removed the buttons/images for New Topic, Reply and the Edit button. Do you know what files I need to change to get these buttons back? There are still text links in place of the New Topic and Reply buttons, but not having an Edit option is slightly annoying.

I've also asked this question on the mod support forums. :) Thanks for a beautiful style.
Have you tried purging your boards cache? Or refreshing the imageset.
The box said 'You need Windows XP or better' .... so I installed linux.

Formerly Drugs

TBS
Registered User
Posts: 76
Joined: Sun Jun 05, 2005 11:44 pm
Location: Somewhere between here and now

Re: Revolution

Post by TBS » Fri Feb 12, 2010 3:02 am

Howdy!

Just wanted to post a reply stating how much I love this style and to ask for possible assistance for one issue I seem to be having. This isn't a big one, just a little style glitch it seems. When I enable avatars and upload an avatar that is 158w x 118h the little graphic that indicates a user is online gets partially hidden behind the avatar. Is there a way I can change this so that the graphic always remains on top of the avatar?

Thanks in advance for any assistance
If you can in this life, help others.
If you can't, don't hurt them.

User avatar
therat
Registered User
Posts: 285
Joined: Sun Apr 07, 2002 6:06 pm
Contact:

Re: Revolution

Post by therat » Sat Mar 06, 2010 8:13 pm

I know the theme uses template inheritance but have the files been update to 3.0.7, I can see the RSS feed links aren't in the overall_header.html file.

OlympusPK
Registered User
Posts: 3
Joined: Sat Mar 06, 2010 10:27 pm

Re: Revolution

Post by OlympusPK » Sat Mar 06, 2010 10:31 pm

Hi, what I'm unsure of is how to change the logo. I found the header file, and changed the logo to what I wanted. Saved. But then when I re-upload the theme using FileZilla, it still shows your default logo? What am I doing wrong?

I really need this! PLEASE REPLY!

OlympusPK.
Last edited by darcie on Sat Mar 06, 2010 10:52 pm, edited 1 time in total.
Reason: removed large text- see rules at http://www.phpbb.com/rules/#rule1h

Locked

Return to “[3.0.x] Styles Database Releases”